FORUMS

[Q] android os update notifier problem

12 posts
Thanks Meter: 1
 
By chichibud31, Junior Member on 28th June 2011, 05:17 PM
Thread Deleted Subscribe to Thread Email Thread
I have an acer liquid e with 2.2 froyo os. OS update notifier pops up every half hour, i select ok to update only to be notified the current OS (2.2) is the latest for my device. I want to know how can i control the update notification intervals or turn it off all together, as it's extremely irritating. I'm not referring to app update notifier, just the OS update notifier. Please help me.
 
 
17th August 2011, 10:12 PM |#2  
Junior Member
Thanks Meter: 5
 
More
Open 'Update Notification' and uncheck 'Allow data connection' then go to settings (menu -> settings) and uncheck 'Auto checking'
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes