Post Reply

Skype with video calling!! UPDATE: now officially supported on the market.

OP chris....

2nd July 2011, 07:32 PM   |  #1  
chris....'s Avatar
OP Senior Member
Flag Baltimore
Thanks Meter: 13
 
202 posts
Join Date:Joined: Oct 2010
Donate to Me
More
I didn't make this work, I take no credit for it. I just distribute it to the masses. I found this on the Galaxy Tab forum and thought if it works on my Tab, why not my phone too? So I tried and it does! The video freezes when you switch to the back camera but other than that its seems to work fine. Have fun!

http://www.multiupload.com/FMNQB27H72

Someone reported that this doesn't work on froyo. Apparently after installing this on froyo the legit version couldn't be reinstalled. So proceed with caution.

Someone found a link to get it working on froyo. I haven't verify it works because I'm not on froyo.

http://forum.xda-developers.com/show....php?t=1153285
Last edited by chris....; 22nd August 2011 at 12:41 PM.
The Following User Says Thank You to chris.... For This Useful Post: [ View ]
2nd July 2011, 07:36 PM   |  #2  
chris....'s Avatar
OP Senior Member
Flag Baltimore
Thanks Meter: 13
 
202 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Tested on KF2, let me know if any other roms work
2nd July 2011, 08:30 PM   |  #3  
Member
Atlanta, GA
Thanks Meter: 12
 
96 posts
Join Date:Joined: Jul 2010
More
Can't get it to work, it tells me to reinstall Skype.
2nd July 2011, 08:33 PM   |  #4  
chris....'s Avatar
OP Senior Member
Flag Baltimore
Thanks Meter: 13
 
202 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by tehjeh

Can't get it to work, it tells me to reinstall Skype.

Did you have it installed before?

Sent from my Galaxy Tab running CM7
2nd July 2011, 11:29 PM   |  #5  
thetrees13's Avatar
Member
Flag Salt Lake City
Thanks Meter: 7
 
41 posts
Join Date:Joined: Jun 2011
More
Works great! Awesome find! Thanks for this!

Sent from my SGH-T959V using XDA App
3rd July 2011, 04:40 AM   |  #6  
Juls317's Avatar
Senior Member
Flag Indy
Thanks Meter: 250
 
2,068 posts
Join Date:Joined: Feb 2011
More
i'll check it out right now

UPDATE: First, i can't video call out, i have to receive it. Second, it forse closes when you try to answer with video. I'm running Bionix Black Ice and Bali 3.2UV. I would try Trigger but they're both KD1 based ROMs so i don't think it will change. I might flash KF2 just for this though.
Last edited by Juls317; 3rd July 2011 at 05:17 AM.
3rd July 2011, 06:22 AM   |  #7  
Junior Member
Thanks Meter: 2
 
23 posts
Join Date:Joined: Mar 2011
Unhappy Nope for me...
For me, on stock kd1 + root, it crashes skype as soon as I use video (initiate a video call, or touch the video icon). It won't receive video either when the other side starts their video.

PS: I already had skype installed (latest from Market), and even after uninstalling it would not install at first, giving a message about not enough available storage (even though there was plenty). The fix was to remove the /data/data/com.skype.raider directory that somehow was not removed when the app was uninstalled... The same was needed after uninstalling this one to go back to the Market version.
The Following User Says Thank You to atthebeach For This Useful Post: [ View ]
3rd July 2011, 06:26 AM   |  #8  
Juls317's Avatar
Senior Member
Flag Indy
Thanks Meter: 250
 
2,068 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by atthebeach

For me, on stock kd1 + root, it crashes skype as soon as I use video (initiate a video call, or touch the video icon). It won't receive video either when the other side starts their video.

PS: I already had skype installed (latest from Market), and even after uninstalling it would not install at first, giving a message about not enough available storage (even though there was plenty). The fix was to remove the /data/data/com.skype.raider directory that somehow was not removed when the app was uninstalled... The same was needed after uninstalling this one to go back to the Market version.

So did it work after removing the file?

Sent from my SGH-T959V using XDA App
3rd July 2011, 06:48 AM   |  #9  
Junior Member
Thanks Meter: 2
 
23 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by Juls317

So did it work after removing the file?

Sent from my SGH-T959V using XDA App

The app installed, but video did not work (crash).
3rd July 2011, 06:55 AM   |  #10  
Juls317's Avatar
Senior Member
Flag Indy
Thanks Meter: 250
 
2,068 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by atthebeach

The app installed, but video did not work (crash).

Ok. I didn't have to remove the file, I just uninstalled the app and it worked

Sent from my SGH-T959V using XDA App

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes