5,597,762 Members 36,995 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HELP! Samsung Galaxy TAB not detecting SIM

Tip us?
 
naimmkassim
Old
#11  
naimmkassim's Avatar
Senior Member
Thanks Meter 88
Posts: 1,179
Join Date: Jan 2010
Location: Selangor
Quote:
Originally Posted by solom View Post
I guess there might be some problem with my TAB. After reflashing, the modem software are shown correctly, but it is still not able to register to the network and one very strange behavior is, the device is not very stable. At times when I remove the sim, the device try to start up a couple of times before able to successfully boot, and at times the phone modem still show Unknown (very random).
The conclusion is, it is still no working no matter if the phone software shows unknown or otherwise.
You tab will boot if your take out your simcard during the tab in ON condition. Its same condition if your sim card started to fail or broken, it will also reboot since its consider there is no sim card. Its normal condition with all smartphone/tablet.
HTC HD2, HTC Desire, HTC DHD, LG O2X, GT-P1000, HTC Sensation, HTC Sensation XE, GT-N7000, GT-N8000, GT-7100
SM-N9005
 
solom
Old
#12  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Feb 2010
Although I bought a WiFi + 3G TAB, most of the time the TAB is running on WiFi without sim card. But once a while I might use it with my sim.

My sim seems to be working fine on my Sony Ericsson X1 and I've actually swap two different sims to the TAB and both are showing similar results.

As I know before the Gingerbread upgrade on Kies, there will be an additional icon (sim card icon) if the sim is not inserted. As for my case now, the icon is not shown with the phone software = unknown. Sometimes after a few reboot, the icon reappear and the phone software is shown correctly but still unable to register to the network (although the 'EasyAccess' services on the Maxis sim is shown in the TAB programs).

When I tried another sim and if the phone software is detected, at times the coverage bar will be shown for a few seconds (registering) and goes back to the (/) sign again and attempt a few more times before the phone reboots itself for a couple of times.

I doubt it is a problem with the sim, more towards the TAB, either on the software or the sim slot hardware.

I wonder if anyone else had the same problem or if I am the only ONE...
 
noxxious
Old
#13  
noxxious's Avatar
Senior Member
Thanks Meter 72
Posts: 249
Join Date: Jan 2010
i think you problem is more on the hardware side bro, if you are under warranty i suggest you visit a samsung service center.

* just don't forget to unroot and remove apps that need root before sending your tab for repair...
cellon Starmobile Knight
Samsung GT-N7000
HTC One V
Samsung GT-P1000
LGE LG-P990
Acatel OT-918N
 
rangercaptain
Old
#14  
rangercaptain's Avatar
Senior Member
Thanks Meter 1626
Posts: 4,320
Join Date: Oct 2010
Location: West Coast of California
But you have the error about the network, and that usually means your access point name is incorrect or not there.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes