FORUMS

[Q] HELP! Samsung Galaxy TAB not detecting SIM

6 posts
Thanks Meter: 0
 
By solom, Junior Member on 4th July 2011, 11:21 PM
Post Reply Subscribe to Thread Email Thread
6th July 2011, 09:21 AM |#11  
naimmkassim's Avatar
Senior Member
Flag Selangor
Thanks Meter: 97
 
More
Quote:
Originally Posted by solom

I guess there might be some problem with my TAB. After reflashing, the modem software are shown correctly, but it is still not able to register to the network and one very strange behavior is, the device is not very stable. At times when I remove the sim, the device try to start up a couple of times before able to successfully boot, and at times the phone modem still show Unknown (very random).
The conclusion is, it is still no working no matter if the phone software shows unknown or otherwise.

You tab will boot if your take out your simcard during the tab in ON condition. Its same condition if your sim card started to fail or broken, it will also reboot since its consider there is no sim card. Its normal condition with all smartphone/tablet.
 
 
6th July 2011, 12:32 PM |#12  
OP Junior Member
Thanks Meter: 0
 
More
Although I bought a WiFi + 3G TAB, most of the time the TAB is running on WiFi without sim card. But once a while I might use it with my sim.

My sim seems to be working fine on my Sony Ericsson X1 and I've actually swap two different sims to the TAB and both are showing similar results.

As I know before the Gingerbread upgrade on Kies, there will be an additional icon (sim card icon) if the sim is not inserted. As for my case now, the icon is not shown with the phone software = unknown. Sometimes after a few reboot, the icon reappear and the phone software is shown correctly but still unable to register to the network (although the 'EasyAccess' services on the Maxis sim is shown in the TAB programs).

When I tried another sim and if the phone software is detected, at times the coverage bar will be shown for a few seconds (registering) and goes back to the (/) sign again and attempt a few more times before the phone reboots itself for a couple of times.

I doubt it is a problem with the sim, more towards the TAB, either on the software or the sim slot hardware.

I wonder if anyone else had the same problem or if I am the only ONE...
6th July 2011, 01:31 PM |#13  
noxxious's Avatar
Senior Member
Thanks Meter: 72
 
More
i think you problem is more on the hardware side bro, if you are under warranty i suggest you visit a samsung service center.

* just don't forget to unroot and remove apps that need root before sending your tab for repair...
6th July 2011, 04:12 PM |#14  
rangercaptain's Avatar
Senior Member
Flag West Coast of California
Thanks Meter: 1,687
 
More
But you have the error about the network, and that usually means your access point name is incorrect or not there.
9th February 2015, 06:41 AM |#15  
Junior Member
Thanks Meter: 0
 
More
Tablet
Hello!

I hope I am in the right thread.
My friend asked me to help her out with her tablet.
A Samsung Galaxy Tab p1000 Openline running CyanogenMod stable 9.1.0
Location Philippines

I tried to update the tablet but it is still not detecting the simcard

Do I have to download Odin ?
I want mobile data to work again for the tablet.

Thank you advance for any advice
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes