FORUMS

[Q] CWM Recovery v2.5.1.7 - Wrong ID

437 posts
Thanks Meter: 55
 
By cHarley04, Senior Member on 8th July 2011, 11:35 PM
Post Reply Subscribe to Thread Email Thread
As part of doing S-OFF on my Aria, I installed CWM v2.5.1.7. I just noticed that the new CWM version still identifies itself as 2.5.0.7 in the menus. Is this typical? I assume the CWM install must be OK as Off Mode Charging is working.

 
 
8th July 2011, 11:41 PM |#2  
kaboose01's Avatar
Senior Member
Flag louisville
Thanks Meter: 20
 
More
How are you booting in to clockwork? Though ROM Manager or bootloader?

Sent from my HTC Liberty S using XDA App
8th July 2011, 11:41 PM |#3  
mtnlion's Avatar
Senior Member
Flag in the mountains of south east tennessee
Thanks Meter: 334
 
More
Yeah,that's been pointed out before.it's fine, shows up like that for all of us who used amazing Larry's clockwork.

Sent from my Liberty using XDA App
9th July 2011, 12:00 AM |#4  
cHarley04's Avatar
OP Senior Member
Flag FloriDuh
Thanks Meter: 55
 
More
Quote:
Originally Posted by kaboose01

How are you booting in to clockwork? Though ROM Manager or bootloader?

Sent from my HTC Liberty S using XDA App

Bootloader


Quote:
Originally Posted by mtnlion

Yeah,that's been pointed out before.it's fine, shows up like that for all of us who used amazing Larry's clockwork.

Sent from my Liberty using XDA App

OK, thanks. I figured as much, but didn't find any info on it when I searched for 30 minutes.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes