MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Polaris Office corrupting .doc files

OP alan77ss

10th July 2011, 07:00 PM   |  #1  
OP Member
Thanks Meter: 18
 
98 posts
Join Date:Joined: Dec 2010
I've found that if i import an ms .doc file into polaris, edit it and then transfer it back to my pc, i'm unable to open the file - i get an error "unexpected error occured while reading". I get the same result whether i open it in word, wordpad, open office etc.

tried this with a few docs, even tried an factory reset, but the problem still occurs. maybe it's just a bad install on my transformer but at the moment it makes polaris pretty much unusable - if i can't sync up my documents, or send them to other people to open on their computers, then it's pointless.

has anyone else noticed this?
11th July 2011, 02:47 AM   |  #2  
Senior Member
Toronto, Ontario, Canada
Thanks Meter: 356
 
2,267 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by alan77ss

I've found that if i import an ms .doc file into polaris, edit it and then transfer it back to my pc, i'm unable to open the file - i get an error "unexpected error occured while reading". I get the same result whether i open it in word, wordpad, open office etc.

tried this with a few docs, even tried an factory reset, but the problem still occurs. maybe it's just a bad install on my transformer but at the moment it makes polaris pretty much unusable - if i can't sync up my documents, or send them to other people to open on their computers, then it's pointless.

has anyone else noticed this?

My PC is down right now, so I can't test, but I had edited a doc file that was emailed to me and sent it back without problems. Does this only happen when you edit an existing file or also with newly created docs?

Sent from my Transformer TF101 using Tapatalk
11th July 2011, 05:41 AM   |  #3  
DilloDroid's Avatar
Senior Member
Flag Austintatious
Thanks Meter: 13
 
168 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by alan77ss

I've found that if i import an ms .doc file into polaris, edit it and then transfer it back to my pc, i'm unable to open the file - i get an error "unexpected error occured while reading". I get the same result whether i open it in word, wordpad, open office etc.

tried this with a few docs, even tried an factory reset, but the problem still occurs. maybe it's just a bad install on my transformer but at the moment it makes polaris pretty much unusable - if i can't sync up my documents, or send them to other people to open on their computers, then it's pointless.

has anyone else noticed this?

I couldn't get my PC to read a document I created and then transfered from the Transformer either. I could read it when I emailed it to myself and picked it back off of my email on the PC. Could be in the transfering?
11th July 2011, 10:55 AM   |  #4  
Harnec's Avatar
Senior Member
Flag İstanbul
Thanks Meter: 3
 
133 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by DilloDroid

I couldn't get my PC to read a document I created and then transfered from the Transformer either. I could read it when I emailed it to myself and picked it back off of my email on the PC. Could be in the transfering?

tested with one excel and one doc document, didn't have any problems viewing them on PC.
11th July 2011, 02:14 PM   |  #5  
OP Member
Thanks Meter: 18
 
98 posts
Join Date:Joined: Dec 2010
Thanks for the response.

Seems to be an issue just on edited files. So it might be that the files on the PC are somehow corrupted. But then i don't have a problem editing and sending docs on my PC - it's only once edited through polaris that there's a problem.

i noticed that when i open up a doc polaris prompts me to 'remove protection' - no idea what that's about as i don't protect the files. maybe it's something to do with that.

Pretty sure it's not the transfer methods, i've tried bluetooth,ftp, drag 'n drop etc...same results.
11th July 2011, 02:19 PM   |  #6  
Member
Flag Eastbourne
Thanks Meter: 4
 
31 posts
Join Date:Joined: Oct 2007
More
In my line of work I have come across some interesting information about older office files (doc,xls,ppt). There was an update for office that basically broke them, if you opened an older format file and saved it corrupted them. This same problem may have gone across to Polaris.

Does Polaris allow use of the newer format files(docx,xlsx,pptx)? If so this might be a way around the problem.
11th July 2011, 02:53 PM   |  #7  
OP Member
Thanks Meter: 18
 
98 posts
Join Date:Joined: Dec 2010
Well i tried creating a new document on my PC, edited it in polaris then transferred it back and had the same problem. can't really try other file formats (odt, rtf) as polaris doesn't appear to support them. i might try a quickinstall/refund of one of the other office apps and see if the problem is replicated.

incidentally i can open the editd documents on the docs2go viewer app and i can upload to google docs. so it might be that i have an ancient version of word, but then surely open office should be able to open it ?
11th July 2011, 03:37 PM   |  #8  
Senior Member
Toronto, Ontario, Canada
Thanks Meter: 356
 
2,267 posts
Join Date:Joined: Jan 2008
More
I had edited a file for work last week using Polaris (document file with images, headers, etc... ), so I tried opening it on my office PC using Office Word 2007 and it opens and renders perfectly.

Sent from my Transformer TF101 using Tapatalk
11th July 2011, 03:44 PM   |  #9  
OP Member
Thanks Meter: 18
 
98 posts
Join Date:Joined: Dec 2010
Ok well the problem does seem to lie with polaris. i did a quick install/refund of quick office and was able to edit docs and view them on my pc with no problems.

i've got a feeling it's to do with the 'remove protection' prompt i get in polaris, didn't get that with quick office.

maybe it's just a bad install on my device as no one else seems to have the problem. I guess i'm gonna have to call up ASUS as polaris doesn't seem to offer any support on its site.
11th July 2011, 09:35 PM   |  #10  
Junior Member
Thanks Meter: 3
 
20 posts
Join Date:Joined: Jul 2011
Same probs here. Gdocs let's me view but not edit. Kword crashes, libre office can't open.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes