FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

[KERNEL][ARC/ARC S] DooMKernel {GB} [Rel:v22][Dt:30/APRIL][FW:.42/.58/.62]

13,136 posts
Thanks Meter: 39,507
 
By DooMLoRD, Recognized Developer on 17th July 2011, 02:01 PM
Thread Closed Subscribe to Thread Email Thread
27th February 2012, 05:55 AM |#2561  
DooMLoRD's Avatar
OP Recognized Developer
Flag Gurgaon
Thanks Meter: 39,507
 
More
Quote:
Originally Posted by Flo95

Didn't more users report worse stability compared to older freq table?


Sent from my iPad 2 using Tapatalk

The issues of other users are for stability at very high frequencies 1.7/1.8/1.9/2.0 GHz...

Ur issue is different "Reboots after two days"


Sent from my LT15i using XDA App
 
 
27th February 2012, 06:28 AM |#2562  
Flo95's Avatar
Senior Member
Thanks Meter: 638
 
More
Oh, okay
Also happens after maybe an hour after reboot with heavy use.
Testing @ 1.2GHz now.
If it happens again I might try a new ROM, when it isn't the kernel

Sent from my LT15i using XDA Premium App
27th February 2012, 07:14 AM |#2563  
harfot's Avatar
Senior Member
Flag Odense, Denmark
Thanks Meter: 157
 
More
Quote:
Originally Posted by Flo95

Oh, okay
Also happens after maybe an hour after reboot with heavy use.
Testing @ 1.2GHz now.
If it happens again I might try a new ROM, when it isn't the kernel

Sent from my LT15i using XDA Premium App

I had some strange issues with unstable performance, data transmitting working on internet but not able to syncronize mail. Neither could I flash another ROM or kernel without bootloop.

I thought it might be in cause of flashing too manu different units, så I decided to flash a .62 stock ROM, rebooted and installed it for use.
Then again flashed newest DooMKernel v19, rebooted and now everything is working OK again.

Btw I always use it @1.4GHZ.
27th February 2012, 09:47 AM |#2564  
Member
Flag Nottingham
Thanks Meter: 1
 
More
i do apologise in advance but i cannot find the download to the kernel...? can someone upload the zip for me please. many thanks
27th February 2012, 09:56 AM |#2565  
harfot's Avatar
Senior Member
Flag Odense, Denmark
Thanks Meter: 157
 
More
Quote:
Originally Posted by EvilEdenX

i do apologise in advance but i cannot find the download to the kernel...? can someone upload the zip for me please. many thanks

It is in post #1 @ the text <NEW>
28th February 2012, 03:51 PM |#2566  
Flo95's Avatar
Senior Member
Thanks Meter: 638
 
More
Found something bad about your modded touch recovery, well not really-
I backed up my ROM to try ICS, then I wanted to turn on USB mass storage and while navigating my phone slipped out of my hand, I catched it and touched the screen somehow with my hand and did a factory reset
Thanks god I made a backup 2 mins before that happened
28th February 2012, 05:27 PM |#2567  
Senior Member
Thanks Meter: 45
 
More
Just a quick question. I read that we don't suppose to use usb stick for longer than 10 min (USB OTG). Is that true? And if it is how about other devices? Like keyboard or Xbox360 wireless reciver?
Don't know if it is right section and topic but I refer to "[USB-OTG] NTFS partitions in read/write mode" by DooM
28th February 2012, 05:44 PM |#2568  
Flo95's Avatar
Senior Member
Thanks Meter: 638
 
More
Came back from ICS and installed V15.
And suddenly it runs @ 1.6GHz. My Arc is strange
Freeses @ 1.6GHz on V19 after 0.5 seconds and on V15 it runs. Will test further.

EDIT:
Back to V19 and now it runs @ 1.6GHz.
Strange. And sorry for my complaint.

EDIT 2:
1.6 @ stock voltage, rest undervolted again and 1.6 crashes after 5-10 seconds and not instantly.
1.4 seems good
Also it ran hotter @ 1.6 than on 1.4 and I don't want to kill it ^^
Last edited by Flo95; 29th February 2012 at 09:27 AM.
1st March 2012, 11:10 AM |#2569  
DooMLoRD's Avatar
OP Recognized Developer
Flag Gurgaon
Thanks Meter: 39,507
 
More
i need some testers...

those of you whose devices dont boot/get stuck at bootlogo using the 2.0 Ghz kernel and then only the 1.6GHz kernel works for u, kindly reply to/quote this post so that i know whom to send the test kernel....
1st March 2012, 11:24 AM |#2570  
harfot's Avatar
Senior Member
Flag Odense, Denmark
Thanks Meter: 157
 
More
I have had that problem from dag one, so I would be lease to help you.

Sent from my LT15i using xda premium
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes