FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Thread Closed Subscribe to Thread Email Thread

[KERNEL][PLAY][GSM] DooMKernel [Rel:v14][STOPPED]

20th October 2011, 07:20 PM |#791  
Tobi@s's Avatar
Senior Member
Flag Bavaria
Thanks Meter: 59
 
More
Quote:

Strange... i have again the problem with the not working buttons:
Back, Home, Menu, Search

WEll I solved it

I'm on .368 and using your .42 kernel. Works fine.
The .368 kernel dont work for me
Last edited by Tobi@s; 20th October 2011 at 07:25 PM.
 
 
20th October 2011, 08:08 PM |#792  
DooMLoRD's Avatar
OP Recognized Developer
Flag Noida
Thanks Meter: 39,386
 
More
Quote:
Originally Posted by Logseman

I seem to be stuck in a bootloop. I flashed it twice to no avail...

some devices are not able to handle the initial spike at 2Ghz... i will be posting a lower clocked kernel (1.6ghz max)... it MIGHT solve booting issues on some devices...


Quote:
Originally Posted by DeanBoro

Also do you really think it will be a good idea to leave the phone overclocked at 2Ghz?

OBVIOUSLY NOT
20th October 2011, 08:44 PM |#793  
silvacrest's Avatar
Senior Member
Thanks Meter: 24
 
More
I am loving your newest kernel doomlord, but i have a problem, i cannot connect to mass storage mode, media transfer still works though, also, i cannot connect to clockworkmod either, unless spamming the back button has been replaced with something else?

EDIT

nvm, i got around it by using PC companion, but still cant get into CWM, do i still just mash the back button?
Last edited by silvacrest; 21st October 2011 at 12:08 AM. Reason: figured it out my self
20th October 2011, 09:44 PM |#794  
DeanBoro's Avatar
Senior Member
Thanks Meter: 222
 
Donate to Me
More
Quote:
Originally Posted by DooMLoRD

some devices are not able to handle the initial spike at 2Ghz... i will be posting a lower clocked kernel (1.6ghz max)... it MIGHT solve booting issues on some devices...




OBVIOUSLY NOT

OKAY! no need to get all serious and aggressive I asked a simple question.
20th October 2011, 10:31 PM |#795  
silvacrest's Avatar
Senior Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by DeanBoro

OKAY! no need to get all serious and aggressive I asked a simple question.

to be fair, it is a silly question to ask unless you no absolutely nothing about overclocking?
20th October 2011, 10:58 PM |#796  
DeanBoro's Avatar
Senior Member
Thanks Meter: 222
 
Donate to Me
More
Quote:
Originally Posted by silvacrest

to be fair, it is a silly question to ask unless you no absolutely nothing about overclocking?

Exactly why I asked?
Because I know nothing about overclocking.
20th October 2011, 11:02 PM |#797  
Member
Thanks Meter: 4
 
More
Is wifi working with v4? Also, has anyone noticed an increase in volume coming from
v3?

Sent from my R800x using XDA App
20th October 2011, 11:07 PM |#798  
AndroHero's Avatar
Senior Member
Flag Manchester
Thanks Meter: 908
 
More
Quote:
Originally Posted by silvacrest

to be fair, it is a silly question to ask unless you no absolutely nothing about overclocking?

Quote:
Originally Posted by DeanBoro

Exactly why I asked?
Because I know nothing about overclocking.

Calm down guys! End of the day, Doom is too busy to be nice he has like 5 or 6 other kernel threads on the go. He dosent even have a play so we should be grateful he is here
21st October 2011, 02:19 AM |#799  
216Monster's Avatar
Senior Member
Flag Cleveland
Thanks Meter: 339
 
More
I been running max an min at 2 ghz each set for about an hr now. Its not that warm at all and benching 2564 best so far on quadrant.

R800x using Xda Premium
21st October 2011, 08:01 PM |#800  
Member
Flag ploiesti
Thanks Meter: 22
 
More
all ok
hello guys!

I'd like to thank doom 'cause with this kernel version (04) I report everything working just fine I flashed it first thing wednesday morning and I'm glad that I can have autofocus video now

Still... there might be some battery draining issues... As ones reported here, I also experience faster battery depletion than with v03 kernel (or with the original), using the same overclocking settings (on: min 122, max 1.9; scr off: min 122, max 460; low batt: min:122, max 768; default voltages for everything).


Anyone else experiencing battery draining issues?

thx!
Last edited by alex.mircea0509; 21st October 2011 at 08:05 PM.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Play Android Development by ThreadRank