Post Reply

[ROM+Kernel] Inferior Human Organs unofficial CM7.1

24th February 2012, 01:13 AM   |  #4441  
wilberfan's Avatar
Senior Member
Flag So Cal
Thanks Meter: 45
 
373 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by mrg666

I have uploaded a new MiRaGe build 02222012 to the IHO Wiki after syncing with the CM repo. The few changes are as follows

- Synced with the CM repo
- Fix screen hang after dismissing a landscape alarm
- I have replaced the battery, WiFi, signal, sdcard, smiley icons with ICS style icons in GB color (not from CM repo).

My last two or three builds have been MiRaGe'S... I've been successfully wiping cache & Dalvik, reflashing, and everything is peachy.

I installed the 02222012 build last night--and suddenly my battery usage is waaaaay higher than with the last few MiRaGeS!

A couple of days ago, in 12 hours I used only 22% Today I used more than that in 3 or 4 hours... No significant changes in usage (I would stipulate, Your Honor).

I know I've become one of those guys--who suddenly wonder about their battery usage :-\ but it's so pronounced I just wonder what might be going on...

Anything significant change between the 0222 build and the previous one that could account for this??
Attached Thumbnails
Click image for larger version

Name:	screenshot-1330042201920.png
Views:	233
Size:	50.7 KB
ID:	916819   Click image for larger version

Name:	screenshot-1330042173672.png
Views:	230
Size:	51.2 KB
ID:	916820  
24th February 2012, 02:17 AM   |  #4442  
mrg666's Avatar
Senior Member
Thanks Meter: 4,190
 
1,786 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by wilberfan

My last two or three builds have been MiRaGe'S... I've been successfully wiping cache & Dalvik, reflashing, and everything is peachy.

I installed the 02222012 build last night--and suddenly my battery usage is waaaaay higher than with the last few MiRaGeS!

A couple of days ago, in 12 hours I used only 22% Today I used more than that in 3 or 4 hours... No significant changes in usage (I would stipulate, Your Honor).

I know I've become one of those guys--who suddenly wonder about their battery usage :-\ but it's so pronounced I just wonder what might be going on...

Anything significant change between the 0222 build and the previous one that could account for this??

I haven't noticed anything different regarding battery use since yesterday. There isn't anything that can cause such difference either. Let me check but it will take at least a day to see something reliable


Edit: I found some data for ~8 hours of use. The battery use is ~2.5% per hour which seems normal to me. I will recharge now. After I leave it overnight, will let you know tomorrow.
Last edited by mrg666; 14th April 2013 at 06:06 PM.
24th February 2012, 04:01 AM   |  #4443  
Senior Member
Thanks Meter: 37
 
133 posts
Join Date:Joined: Aug 2011
i noticed significantly BETTER battery usage.
9hrs, light use, at 90%
The Following User Says Thank You to norwoodesteel For This Useful Post: [ View ]
24th February 2012, 10:01 AM   |  #4444  
JerryScript's Avatar
Senior Member
Flag Las Vegas
Thanks Meter: 567
 
737 posts
Join Date:Joined: Mar 2011
More
Remember, battery usage takes a few days to even out. The first day, the phone is rebuilding lots of files. Not too mention that we always spend more time on our phone right after flashing a new build trying to see how it works.

Always wait three days before expecting reliable battery results.
The Following 2 Users Say Thank You to JerryScript For This Useful Post: [ View ]
24th February 2012, 05:12 PM   |  #4445  
leolawliet's Avatar
Senior Member
Flag New York, NY
Thanks Meter: 1,065
 
2,627 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by mrg666

No night light blue though

Even better, I prefer green anyway

Sent from my LG-VM701 Gelato 11-28 via Tapatalk
The Following User Says Thank You to leolawliet For This Useful Post: [ View ]
24th February 2012, 05:17 PM   |  #4446  
leolawliet's Avatar
Senior Member
Flag New York, NY
Thanks Meter: 1,065
 
2,627 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by JerryScript

Remember, battery usage takes a few days to even out. The first day, the phone is rebuilding lots of files. Not too mention that we always spend more time on our phone right after flashing a new build trying to see how it works.

Always wait three days before expecting reliable battery results.

Isn't it also true that building up the cache and dalvik cache after flashing a rom is one major battery hog? I don't really get great battery life right away, like after I fully drain my battery I fully charge it and the battery life seems pretty good to me, a full charge cycle seems to make a difference for me.

Sent from my LG-VM701 Gelato 11-28 via Tapatalk
Last edited by leolawliet; 24th February 2012 at 05:21 PM.
24th February 2012, 05:56 PM   |  #4447  
wilberfan's Avatar
Senior Member
Flag So Cal
Thanks Meter: 45
 
373 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by JerryScript

Remember, battery usage takes a few days to even out. The first day, the phone is rebuilding lots of files. Not too mention that we always spend more time on our phone right after flashing a new build trying to see how it works.

Always wait three days before expecting reliable battery results.

I thought about that--but wondered why I hadn't noticed that level of drain following previous MiRaGe flashes. It's possible I just wasn't paying as much attention to those.

I flashed the latest MiRaGe on Wed nite--and all of that heavy drain occurred, like, 16 hours later on Thurs afternoon. I would have expected that most of the rebuilding would have happened overnite. (But then you suggest waiting 72 hours before getting concerned, so....)

Might have been a fluke--maybe signal strength issues?--I'll watch it more carefully following future flashes...
24th February 2012, 07:33 PM   |  #4448  
mrg666's Avatar
Senior Member
Thanks Meter: 4,190
 
1,786 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by wilberfan

I thought about that--but wondered why I hadn't noticed that level of drain following previous MiRaGe flashes. It's possible I just wasn't paying as much attention to those.

I flashed the latest MiRaGe on Wed nite--and all of that heavy drain occurred, like, 16 hours later on Thurs afternoon. I would have expected that most of the rebuilding would have happened overnite. (But then you suggest waiting 72 hours before getting concerned, so....)

Might have been a fluke--maybe signal strength issues?--I'll watch it more carefully following future flashes...

I have charged overnight and disconnected the power this morning. It has been 7:40 hours:minutes and the charge is at 86%. This is completely normal if not great battery consumption. I have three OVs here and all of them have similar battery use with this build.
The Following 2 Users Say Thank You to mrg666 For This Useful Post: [ View ]
24th February 2012, 08:33 PM   |  #4449  
Senior Member
Flag Philly
Thanks Meter: 607
 
2,121 posts
Join Date:Joined: Dec 2011
More
My battery dropped heavy today. 13% left atm. Maybe I downloaded aa big file on the market...

Sent from my LG-VM670 using Tapatalk
24th February 2012, 09:24 PM   |  #4450  
moore.bryan's Avatar
Senior Member
Thanks Meter: 17
 
211 posts
Join Date:Joined: Apr 2011
I'm having the "invalid package file" error on any apps I try to download and install again. I've tried all the market fixes, including MarketFix, and still nothing. Any ideas where I can start looking to debug this?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus V Android Development by ThreadRank