FORUMS

[Q] Genocide Kernel Not Installing

Thanks Meter: 23
 
By MrEpic, Senior Member on 25th July 2011, 06:11 PM
Post Reply Subscribe to Thread Email Thread
Been trying this since last night/this morning...im running rooted epic of course....sfr 1.2 with stock kernel i believe <2.6.32.9> and i have tried trying acs updater to install genocide but....no go....i just booted in cwm and tried to flash it....no go....any suggestions please...Thanks...
 
 
25th July 2011, 06:57 PM |#2  
OP Senior Member
Thanks Meter: 23
 
More
Update: I just used acs updater to install the vision kernel from sd card and it worked..so im thinking its the genocide zip itself or the simple fact that i was trying to install the genocide version 1.1 not the newest one with srf 1.2...hmmm....
25th July 2011, 07:23 PM |#3  
nikon120's Avatar
Senior Member
Thanks Meter: 332
 
More
Arrow
You should really modify the thread title saying your issue was ACS updater related. Leaving as-is can easily make people think there is an issue with the kernel itself.
The Following User Says Thank You to nikon120 For This Useful Post: [ View ]
25th July 2011, 07:38 PM |#4  
OP Senior Member
Thanks Meter: 23
 
More
Im still learning....thanks for the input..i just been on here for a few days...i tried to explain the best i could in the thread though...hopefully they would read the details and judge by title alone..i tried both methods <acs up and cwm>.... but can not succeed..so far...ill just stick with vision kernel for the moment because i just want to be able to under and over clock...for now!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes