Post Reply

[ROM][DISCONTINUED] GingerDX | v031b | 11-03-2013 | Stock / Alfs CM7 / nAa

OP eagleeyetom

8th August 2011, 04:45 PM   |  #1661  
Dare-Devil Inside's Avatar
Senior Member
Flag Sibenik
Thanks Meter: 368
 
1,053 posts
Join Date:Joined: Apr 2011
More
This is not working on v007, causing FC on System UI.
just an info.

EDIT:

Quote:
Originally Posted by svobino

Do you mind,that is good writen here a lots of theard obaut apps..You wtiten about trouble with apps.I doŽnt know,what is join with bugs in DX rom,but I thing,YOU HAVE A LOT of SPACE ON XDA TO WRITE ABOUT APPS.

Wtf? english please
Last edited by Dare-Devil Inside; 8th August 2011 at 04:53 PM.
8th August 2011, 04:56 PM   |  #1662  
corsav6's Avatar
Senior Member
Flag Mayo
Thanks Meter: 39
 
370 posts
Join Date:Joined: Jul 2011
More
Posted by svobino "Do you mind,that is good writen here a lots of theard obaut apps..You wtiten about trouble with apps.I doŽnt know,what is join with bugs in DX rom,but I thing,YOU HAVE A LOT of SPACE ON XDA TO WRITE ABOUT APPS."

Quote:
Originally Posted by Dare-Devil Inside

This is not working on v007, causing FC on System UI.
just an info.

EDIT:


Wtf? english please

Agreed, how can you complain when you cant put a proper English sentence together.
8th August 2011, 05:03 PM   |  #1663  
Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by Guhrasoh

If it isn't working edit /system/etc/hw_config.sh and change this line:

Code:
echo i2c > /sys/devices/platform/i2c-adapter/i2c-0/0-0036/mode    # i2c, pwm, i2c_pwm, als, pwm_als, i2c_pwm_als, i2_als
into this:

Code:
echo i2c_als > /sys/devices/platform/i2c-adapter/i2c-0/0-0036/mode    # i2c, pwm, i2c_pwm, als, pwm_als, i2c_pwm_als, i2_als

I can confirm that this little trick solved the autobrightness issue for me. Now it works great! But can anyone explain to me what exactly this edit does? Is there like more than one type of hw light sensor on x8 devices so you need to choose yours or what? Obviously doixanh's phone sensor works with the default setting or he would have changes it long ago...

Sent from my X8 using XDA App
8th August 2011, 05:04 PM   |  #1664  
mcpaddington's Avatar
Senior Member
Thanks Meter: 72
 
223 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by Dare-Devil Inside

This is not working on v007, causing FC on System UI.
just an info.

EDIT:


Wtf? english please

The lockscreen enhancements don't work because it is flashing the GingerDX v6 framework-res.apk onto the v7 rom which contains changes to it, therefore breaking the rom. That is my understanding of it anyway.

Edit: You can use an app called "metamorph" to place the revamped images into framework-res, or you can extract his .zip and copy/paste the images into the new v7 framework-res.apk
8th August 2011, 05:10 PM   |  #1665  
Senior Member
Flag Malbork (PL)
Thanks Meter: 223
 
540 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by werneq

I'm having problems in turn on USB Storage when I'm using a theme, such as Minimal Magic, or Red Remix. When i try, everything freeze and jump for CM7 logo load

I know it's not your responsibility, but someone may have had the same problem, and know the solution.

Have the same since v003 or 004 (can't remember).

Transparent status bar - i think it's not working for me.
Can anyone paste screenshot with ok effect with different settings?

Custom carrier text - it's working
Last edited by mr-tical; 8th August 2011 at 05:27 PM.
8th August 2011, 05:20 PM   |  #1666  
Senior Member
Flag Santiago
Thanks Meter: 7
 
142 posts
Join Date:Joined: Apr 2011
More
Is someone else havin trouble with transparent status bar?
I mean, they work with the lockscreen on, and when i switch themes, but if i goes into settings, the status bar goes black and i cant get it back to transparent.
8th August 2011, 05:27 PM   |  #1667  
Senior Member
Thanks Meter: 21
 
311 posts
Join Date:Joined: May 2011
More
I've tried Google Googles with GingerDX v007 (gotta change my signature), and I got a problem... I press to take the photo, and nothing happens, the button glows as if it was selected, and then nothing happens... o.o
8th August 2011, 05:30 PM   |  #1668  
fernovaes's Avatar
Member
Flag Paraná
Thanks Meter: 1
 
85 posts
Join Date:Joined: May 2008
More
Some applications that need the root are not working because it says the root is missing. How can we solve this?
8th August 2011, 05:31 PM   |  #1669  
skyboyextreme's Avatar
Senior Member
Flag Cairo
Thanks Meter: 153
 
1,089 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by Griffrez

I've tried Google Googles with GingerDX v007 (gotta change my signature), and I got a problem... I press to take the photo, and nothing happens, the button glows as if it was selected, and then nothing happens... o.o

that was in v006 and got fixed supposedly in 007, i guess
8th August 2011, 05:34 PM   |  #1670  
SpyderX's Avatar
Senior Member
Flag Singapore
Thanks Meter: 840
 
924 posts
Join Date:Joined: Mar 2011
More
Custom carrier text works fine without pattern lock, with pattern lock it just displays normal text.
On froyobread v23b though, it works even on pattern lockscreen.

Post Reply Subscribe to Thread

Tags
2.3.5, 2.3.7, best rom, daily rom, doixanh, epic, fully working camera, gingerdx, gingerdx [cm7], ics in gb, pie in gingerdx, smooth gingerbread, super fast, teamfun, x8 rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes