FORUMS

Analysis & Opinion

Top Forum Discussions

WIFI Issues Poll -please post especially if you are not having issues

55 posts
Thanks Meter: 2
 
By tmosda, Member on 30th July 2011, 01:33 PM
Post Reply Subscribe to Thread Email Thread
Many of us are having Wifi issues I was hoping that we can compile a list of issues and compare the circumstances with the people who have their wifi working okay.

If we can get enough input from people who do not have any issues then we may be able to narrow down the problem to incompatible routers or the phone manufacture date.

I got me a case from T-Mobile hoping that it may help with the issue but it totally killed the wifi.

Please post the following info
- approximate date you bought the phone
- router you are using
- having issue or not (Death Grip?)


----EDIT----

Conclusion 1 : so far it looks like N routers are doing better. I'll compile the list and post here as soon as we have enough data.

Conclusion 2 : Phones built in May seem to be death grip free.
Last edited by tmosda; 31st July 2011 at 07:26 AM.
 
 
30th July 2011, 01:34 PM |#2  
Senior Member
Flag Timisoara
Thanks Meter: 5
 
Donate to Me
More
tmobile, manufacture date may 2011, Wi-Fi Error. Help?
30th July 2011, 01:43 PM |#3  
OP Member
Thanks Meter: 2
 
More
Bought July 25, Made in China, Date on the battery cover 6/22
Linksys G,
Wifi sucks
Last edited by tmosda; 30th July 2011 at 02:39 PM.
30th July 2011, 02:01 PM |#4  
Senior Member
Thanks Meter: 64
 
More
Quote:
Originally Posted by tmosda

- approximate date you bought the phone
- router you are using
- having issue or not

Date on box: 6/19/2011 (China)
Router: Medialink
Issues: none
30th July 2011, 02:03 PM |#5  
phonegod's Avatar
Senior Member
Thanks Meter: 71
 
More
no issues 06/01/2011 what so ever in fact im useing wifi tether now on my laptop /Tmobile us/ maybe this can help http://www.microsoft.com/athome/setup/wirelesstips.aspx
Last edited by phonegod; 30th July 2011 at 02:07 PM.
30th July 2011, 02:10 PM |#6  
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by tmosda


Please post the following info
- approximate date you bought the phone
- router you are using
- having issue or not

Date: mid July
Router: DLink dir-655 and a Dlink AP.
Issue: none, good connection on both.


Sent from my Amiga 500 using USrobotic 14.4
30th July 2011, 02:18 PM |#7  
ClydeB1's Avatar
Recognized Contributor
Thanks Meter: 4,351
 
Donate to Me
More
Bought the phone yesterday, build date (inside battery cover) - 2011/05/25, Asus RT-N56U router. Absolutely no wifi issues here, what death-grip...... Even at the furthest point in the house away from the router and touching near the camera in landscape mode I only manage to drop one bar, otherwise full wifi signal.
30th July 2011, 02:23 PM |#8  
Senior Member
Thanks Meter: 27
 
More
June 8

DLink dir-655

wifi range is pretty bad
30th July 2011, 02:37 PM |#9  
Senior Member
Flag Timisoara
Thanks Meter: 5
 
Donate to Me
More
fixed.. reflashed rom singned boot and radiov2
30th July 2011, 02:48 PM |#10  
viper619's Avatar
Senior Member
Flag Cairo
Thanks Meter: 34
 
Donate to Me
More
Back case date 29/5/2011 (china)
No problems with.WiFi. mostly use g+ and n but no problems at all even no death grip

VIPER
31st July 2011, 12:54 AM |#11  
OP Member
Thanks Meter: 2
 
More
Folks, please keep the feedback coming.

Sent from my HTC Sensation 4G using XDA App

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes