Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Solved] Sensation won't charge when turned off (not fastboot) after S-Off

OP sindresv

30th July 2011, 05:27 PM   |  #1  
OP Senior Member
Flag Volda
Thanks Meter: 19
 
139 posts
Join Date:Joined: Jul 2008
More
Just rooted my Sensation and everything went just fine. Achived root and all my root apps works. But:

Yesterday I got my Evo 3D battery and to give it the best start possible i turned the phone off (took out the battery and put it back in) to charge it overnight.

When I woke up this morning the phone wouldn't turn on and the led was blinking orange. Luckily I had my old battery so I could just pop that in to get the phone going. Tried to turn the phone completely off with this battery and this won't charge either. Charging will work just fine when the phone is turned on.

Looked over to the Evo 3D forum and there are several users experiencing the same problem.

Anyone got a solution?

Solution: Get the new Clockwork Recovery mod- v4.0.1.5
Last edited by sindresv; 1st August 2011 at 04:33 PM.
30th July 2011, 05:36 PM   |  #2  
Behold_this's Avatar
Recognized Themer
Flag Las Vegas
Thanks Meter: 3,690
 
2,257 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Same here. Kinda sucks! Hope a fix comes. do you have a link to the thread in the evo 3d section?
Last edited by Behold_this; 30th July 2011 at 05:41 PM.
30th July 2011, 05:45 PM   |  #3  
redbullcat's Avatar
Senior Member
Flag Hampshire, England
Thanks Meter: 143
 
1,418 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Same problem here, on a UK Vodafone Sensation with ENG S-OFF
30th July 2011, 05:45 PM   |  #4  
phonegod's Avatar
Senior Member
Thanks Meter: 71
 
579 posts
Join Date:Joined: Mar 2011
my phone charge when off maybe somthing went wrong with you guys s-off
30th July 2011, 05:48 PM   |  #5  
El Daddy's Avatar
Forum Moderator
Flag Roseville, MN
Thanks Meter: 4,551
 
3,943 posts
Join Date:Joined: May 2008
More
Mine charges when off as usual.

T-Mo S4G
30th July 2011, 05:52 PM   |  #6  
Rumball's Avatar
Senior Member
Flag Toronto
Thanks Meter: 317
 
1,558 posts
Join Date:Joined: Aug 2007
Might be seeing the same thing on my S-off Bell Sensation when truly off (not just screen off or HTC fastboot off)...will need to do some more testing to see what is going on...
30th July 2011, 05:59 PM   |  #7  
Member
Thanks Meter: 17
 
85 posts
Join Date:Joined: Apr 2011
More
Samen here.

Phone is off, light goes orange and after 3 sec it starts flashing orange.

Sent from my HTC Sensation Z710e using XDA App
30th July 2011, 06:01 PM   |  #8  
OP Senior Member
Flag Volda
Thanks Meter: 19
 
139 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by Behold_this

Same here. Kinda sucks! Hope a fix comes. do you have a link to the thread in the evo 3d section?

Here's the link:
http://forum.xda-developers.com/show....php?t=1192701

It only happens when the phone is truly off. Shut down in the menu doesn't turn the phone off, only hibernates it.
30th July 2011, 06:09 PM   |  #9  
Member
Thanks Meter: 17
 
85 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by sindresv

Here's the link:
http://forum.xda-developers.com/show....php?t=1192701

It only happens when the phone is truly off. Shut down in the menu doesn't turn the phone off, only hibernates it.

Just tested it. Only happens when battery is removed

Sent from my HTC Sensation Z710e using XDA App
30th July 2011, 06:09 PM   |  #10  
Senior Member
Phoenix, Az
Thanks Meter: 2
 
163 posts
Join Date:Joined: Oct 2010
Same here I thought my phone had bricked until it turned on 20min later at0% battery..

Sent from my HTC Sensation 4G using XDA Premium App

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes