Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

[Q]E: error in /tmp/sideload/ status 2

164 posts
Thanks Meter: 88
By tehbeetus, Senior Member on 31st July 2011, 05:06 AM
Post Reply Subscribe to Thread Email Thread
Why was I getting that error? It's gone now I just want to make sure it's answered for everyone else. I was flashing a rom and it was doing that. Do a reboot. Your system wont be there so reboot into botoloader and go back into recovery.
The Following 6 Users Say Thank You to tehbeetus For This Useful Post: [ View ]
31st July 2011, 02:52 PM |#2  
ssjgoku24's Avatar
Thanks Meter: 3
I'm getting the same error when trying to flash and when I reboot I can't get past the htc screen. I'm using the twrp recovery and I have tried resetting a few times.


I tried resetting my phone a couple more times and it finally just worked. I have no clue what causes this.
Last edited by ssjgoku24; 31st July 2011 at 03:02 PM.
31st July 2011, 03:57 PM |#3  
Senior Member
Thanks Meter: 29
Original poster is correct, this method works for whatever reason. I tried it twice now.........
Last edited by B-Mod; 31st July 2011 at 04:06 PM. Reason: Original poster, is correct
31st July 2011, 10:40 PM |#4  
SpyFi's Avatar
Senior Member
Flag Monterey
Thanks Meter: 43
Donate to Me
Same thing
Trying to flash a kernal. I tried several reboots of bootloader and recovery and no luck. I am going to flash clockwork since I am using team wins recovery and see if that works.
1st August 2011, 12:31 AM |#5  
vedavin's Avatar
Senior Member
Flag Monroe, LA
Thanks Meter: 6
Same exact thing......OP's solution worked......Thank you
1st August 2011, 12:48 AM |#6  
Senior Member
Flag San Francisco
Thanks Meter: 252
Donate to Me
Yeah had this error too. I think it happens when you try to flash a different kernel on the stock ROM. After I switched to a different ROM the error went away.

Sent from my PG86100 using Tapatalk
1st August 2011, 11:04 AM |#7  
Junior Member
Thanks Meter: 0
I'm having the same issues, but rebooting isn't helping. TWRP needs to be updated to address this issue. Until then, no ROMs for me.
1st August 2011, 02:51 PM |#8  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 623
That error will usually occur with signature verification failures, you need to make sure that signature verification isn't turned on when installing an unsigned rom.
1st August 2011, 03:42 PM |#9  
Junior Member
Thanks Meter: 0
It would make sense if this has to do with permissions, but I have signature verification turned off in the bootloader. Is there somewhere else that signature verification needs to be turned off?
2nd August 2011, 07:47 PM |#10  
Senior Member
Thanks Meter: 11
I'm getting this error trying to root the phone using the sticky guide. It happens when I try to flash the superuser file.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes