Big Android BBQ 5.0 Recap – XDA TV

This fifth annual Big Android BBQ has come and gone. The speakers have spoke, the sponsors have … more

Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more

Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more
Post Reply

[Q] Galaxy S mobile network not available

OP s27ged

1st August 2011, 12:33 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2011
Can anyone help i have upgraded my phone after much trouble trying to unlock it via market apps & superoneclick neither worked and the phone ended up going into some dead mode and wouldnt fully load up.

So in still trying to end up with a network unlocked phone i have managed to upgrade my phone to GINGERBREAD.XXJVQ 2.3.4 which was successful and work perfectly over my broadband wireless network but when i try to make calls it tell me

"MOBILE NETWORK NOT AVAILABLE"

the mobile was previously on three uk network but is now debranded obviously with gingerbread

i tried a hard reset via *2767*3855* but still no change.


any help greatly appreciated many thanks in advance

Ged
Last edited by s27ged; 1st August 2011 at 12:41 PM. Reason: adding info
1st August 2011, 05:15 PM   |  #2  
Junior Member
Peking
Thanks Meter: 1
 
8 posts
Join Date:Joined: Jun 2011
More
Just look like your phone have been locked on three network.and your unlock is failed.
Did you try found any phone shop on market to unlock your phone?
probably just five pound for each one on Chinatown.
I was stay in UK for 3 year,and as I know, the Chinatown guys have special device for unlock phone ,one simply for all,whatever you upgrade rom,you will be never locked again.
1st August 2011, 05:55 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2011
I'm not sure about that really cause it also does this with my correct network sim card still installed......
1st August 2011, 07:30 PM   |  #4  
Mr Woolf's Avatar
Senior Member
Flag Cornishman stuck in Yorkshire
Thanks Meter: 764
 
2,780 posts
Join Date:Joined: Sep 2010
More
You've checked your apn settings? Sounds top suspect to me.

If you've still got problems, flash ezbase gingerbread. Search dev section, full, simple instructions included.
Last edited by Mr Woolf; 1st August 2011 at 07:33 PM.
2nd August 2011, 10:11 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2011
I tried that it tells me i should

"insert a sim card to access network services"

Could you point me in the right direction so i know im using the right programs and files
Last edited by s27ged; 2nd August 2011 at 10:21 AM. Reason: changing answer
2nd August 2011, 12:25 PM   |  #6  
somberi's Avatar
Senior Member
Flag Chennai
Thanks Meter: 120
 
211 posts
Join Date:Joined: Jun 2010
More
Please check your IMEI number by dialing *#06# on the keypad. If it displays the correct imei number as displayed on the Phone box/ under the battery, then you are saved. If not you have lost your efs folder which contains the files which hold the imei data.

Did u get the phone with Gingerbread as stock rom? Try downgrading to an Eclair (2.1) ROM with Odin.
2nd August 2011, 01:04 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2011
hello again peoples,



I'm very grateful for all your assistance but i just wasn't paying attention when i was putting my SIM card into my phone and put it in the wrong way round...!


i mean what happened to SIM card slots where sim cards only fit in one way...!

again thanks alot for all your assistance also i've ended up upgrading to Insanity 2.3.5

Thank s

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes