Post Reply

[Q] Message Issue

OP tylermaciaszek

2nd August 2011, 04:44 PM   |  #1  
tylermaciaszek's Avatar
OP Senior Member
Flag Selden
Thanks Meter: 264
 
1,418 posts
Join Date:Joined: Jul 2011
More
Hi SK4G community

can anyone help me out?
There are 3 people i usually text on a daily basis.(i know so populaur) every morning when i wake up i get a text from them saying them "why are you sending me that you said that last night!" and i am always confused about it.
They seem to be getting old messages from my phone overnight.
i turn my phone off everynight so i dont even know how it has the ability to send a message.
any advice would be apprecated.
Thanks Everyone Who Helps!
2nd August 2011, 04:59 PM   |  #2  
xmeatizmurderx's Avatar
Senior Member
Flag minneapolis
Thanks Meter: 42
 
214 posts
Join Date:Joined: Jan 2009
Donate to Me
More
That usually happens after you reboot if a message wasn't sent, I dunno why it would do that on stuff you already sent. Are you using the stock messaging app?
2nd August 2011, 05:10 PM   |  #3  
tylermaciaszek's Avatar
OP Senior Member
Flag Selden
Thanks Meter: 264
 
1,418 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by xmeatizmurderx

That usually happens after you reboot if a message wasn't sent, I dunno why it would do that on stuff you already sent. Are you using the stock messaging app?

yes im on the stock rom with the stock messaging app.
2nd August 2011, 09:37 PM   |  #4  
Member
Flag Orange County
Thanks Meter: 7
 
63 posts
Join Date:Joined: Jul 2011
Donate to Me
More
I had this problem I had a old tmobile sim card upgraded it with tmobile and it works now

Sent from my SGH-T839 using XDA Premium App
3rd August 2011, 01:35 AM   |  #5  
tylermaciaszek's Avatar
OP Senior Member
Flag Selden
Thanks Meter: 264
 
1,418 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by Brundonm

I had this problem I had a old tmobile sim card upgraded it with tmobile and it works now

Sent from my SGH-T839 using XDA Premium App

ill try and get a new sim card and see what happens thanks
3rd August 2011, 02:39 AM   |  #6  
LostSoul119's Avatar
Member
Framingham
Thanks Meter: 15
 
67 posts
Join Date:Joined: Jul 2011
More
it happens to me too, no matter if stock rom or SMX or SMGC. only when i reboot or shut it off.. on messages that WERE sent.
3rd August 2011, 02:46 AM   |  #7  
tylermaciaszek's Avatar
OP Senior Member
Flag Selden
Thanks Meter: 264
 
1,418 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by LostSoul119

it happens to me too, no matter if stock rom or SMX or SMGC. only when i reboot or shut it off.. on messages that WERE sent.

so i guess its a sk4g issue ill talk to tmobile tomorrow

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes