Remove All Ads from XDA


32 posts
Thanks Meter: 0
By joshriccio, Member on 3rd August 2011, 10:40 PM
Post Reply Email Thread
I was working on an app and after I uploaded a *.ttf to the assets folder I went to run my app in the android emulator. It uploaded okay but during installation I got

[2011-08-03 14:36:37 - katastroapp] Installing katastroapp.apk...
[2011-08-03 14:36:40 - katastroapp] Installation error: INSTALL_FAILED_INSUFFICIENT_STORAGE
[2011-08-03 14:36:40 - katastroapp] Please check logcat output for more details.
[2011-08-03 14:36:41 - katastroapp] Launch canceled!

Here is my logcat

08-03 21:34:12.316: DEBUG/SntpClient(59): request time failed: Address family not supported by protocol
08-03 21:36:37.893: DEBUG/AndroidRuntime(395): >>>>>>>>>>>>>> AndroidRuntime START <<<<<<<<<<<<<<
08-03 21:36:37.893: DEBUG/AndroidRuntime(395): CheckJNI is ON
08-03 21:36:38.183: DEBUG/AndroidRuntime(395): --- registering native functions ---
08-03 21:36:39.613: DEBUG/dalvikvm(247): GC_EXPLICIT freed 158 objects / 7584 bytes in 80ms
08-03 21:36:39.793: DEBUG/dalvikvm(59): GC_EXPLICIT freed 1624 objects / 73120 bytes in 145ms
08-03 21:36:39.904: DEBUG/AndroidRuntime(395): Shutting down VM
08-03 21:36:39.904: DEBUG/dalvikvm(395): Debugger has detached; object registry had 1 entries
08-03 21:36:39.943: INFO/AndroidRuntime(395): NOTE: attach of thread 'Binder Thread #3' failed
08-03 21:39:12.383: DEBUG/SntpClient(59): request time failed: Address family not supported by protocol

If anyone knows whats up with that I would be greatly helped.
3rd August 2011, 11:12 PM |#2  
OP Member
Flag Phoenix
Thanks Meter: 0
I figured it out, I just didnt give my emulator enough memory. stupid easy fix.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes