FORUMS

Top Forum Discussions

SD is going mad

149 posts
Thanks Meter: 11
 
By Homangni, Senior Member on 4th August 2011, 06:31 AM
Post Reply Subscribe to Thread Email Thread
I'm experiencing a problem with my SD card...it often keeps saying mounted as read only, after I change the attributes( read only),it shows read only again after mounting. I cannot play songs n stuffs and apps in sd doesn't work, Pls help.
 
 
5th August 2011, 04:13 AM |#2  
olyloh6696's Avatar
Recognized Contributor
Flag Manchester
Thanks Meter: 1,552
 
More
Quote:
Originally Posted by Homangni

I'm experiencing a problem with my SD card...it often keeps saying mounted as read only, after I change the attributes( read only),it shows read only again after mounting. I cannot play songs n stuffs and apps in sd doesn't work, Pls help.

Is yours the stock one that came with the phone?

Sent from my HTC Desire S using XDA App
5th August 2011, 07:40 AM |#3  
Homangni's Avatar
OP Senior Member
Flag Detroit
Thanks Meter: 11
 
More
Yes, its the stock SD card.
5th August 2011, 09:30 AM |#4  
Adidas108's Avatar
Senior Member
Thanks Meter: 184
 
More
try to format
5th August 2011, 01:33 PM |#5  
olyloh6696's Avatar
Recognized Contributor
Flag Manchester
Thanks Meter: 1,552
 
More
Quote:
Originally Posted by Homangni

Yes, its the stock SD card.

Yes, I have the stock SD card aswell..,it is only rated a poor class 2, so games saved on SD card (I.e - gangstar) tend to lag. Also my 720p videos lag when recording. Could this be the problem? Any advice from anyone?

Sent from my HTC Desire S using XDA App
6th August 2011, 12:51 AM |#6  
mixalakis32's Avatar
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by olyloh6696

Yes, I have the stock SD card aswell..,it is only rated a poor class 2, so games saved on SD card (I.e - gangstar) tend to lag. Also my 720p videos lag when recording. Could this be the problem? Any advice from anyone?

Sent from my HTC Desire S using XDA App

i also have the stock class 2 samsung card (write speed=5) works pretty good with 3D games and apps. video bitrate is much lower than writing speed, so try to kill running applications, clearing cache, or a custom rom. i also had some lagging when i was recording 720 in the first seconds but now it's fixed
The Following User Says Thank You to mixalakis32 For This Useful Post: [ View ]
6th August 2011, 01:54 AM |#7  
olyloh6696's Avatar
Recognized Contributor
Flag Manchester
Thanks Meter: 1,552
 
More
thanks for the info mate!
7th August 2011, 12:05 PM |#8  
Junior Member
Thanks Meter: 0
 
More
tnx use usefull for info
21st August 2011, 10:00 AM |#9  
Junior Member
Flag Chengdu,Sichuan,China
Thanks Meter: 0
 
More
Smile
I happend to meet this situation when I format my card on the computer.
But it turned to be normal when I do nothing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes