Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,448 Members 40,605 Now Online
XDA Developers Android and Mobile Development Forum

2.3.4-4.5.1A-1_SUN-198_7-CM 10/24/11 latest SBF build Stock ROM FIXED DATA [10/27]

Tip us?
 
sjamie
Old
#291  
sjamie's Avatar
Senior Member
Thanks Meter 326
Posts: 1,792
Join Date: Aug 2011
Quote:
Originally Posted by currambero View Post
I can confirm that they are beginning to push the official OTA. I received a replacement MoPho yesterday in the mail and still have the old MoPho since I haven't received the Return Kit to ship it back to Sprint.

I was erasing all the info on the old MoPho, I decided to connect to my WiFi connection and see if there were any updates, I pressed update the Motorola Software and BEHOLD it said there was an update available! It is now updated to:

Build 4.5.1A-1_SUN-154_5
System Version 45.2.5MB855.Sprint.en.US
Baseband Version n_01.28.05s.fk

Now my NEW MoPho, still hasn't received the update.... let's see what happens!
This is very good news! (crossing fingers)
 
seniorstew
Old
#292  
seniorstew's Avatar
Senior Member
Thanks Meter 26
Posts: 437
Join Date: Feb 2006
Location: San Diego CA
So I've tried updating the ota over 3g and wifi.. device goes into boatloader.. progress bar gets halfway then the famous android with a explanation point and phone reboots saying software update failed.. iam rooted using the non HD dock process if that helps..

Sent from my MB855 using XDA Premium App
 
kkwus74
Old
#293  
kkwus74's Avatar
Senior Member
Thanks Meter 12
Posts: 402
Join Date: Jun 2010
Let's hope i get mine soon.... *fingers crossed *

Sent from my MB855 using Tapatalk
 
currambero
Old
#294  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Nov 2007
Quote:
Originally Posted by seniorstew View Post
Was your old Photon rooted before the update?

Sent from my PG86100 using XDA Premium App
Negative, I never got the chance to root.

Sent from my MB855 using XDA App
 
Yay 4 Juggs
Old
#295  
Yay 4 Juggs's Avatar
Senior Member - OP
Thanks Meter 481
Posts: 1,381
Join Date: Apr 2007

 
DONATE TO ME
Quote:
Originally Posted by currambero View Post
I can confirm that they are beginning to push the official OTA. I received a replacement MoPho yesterday in the mail and still have the old MoPho since I haven't received the Return Kit to ship it back to Sprint.

I was erasing all the info on the old MoPho, I decided to connect to my WiFi connection and see if there were any updates, I pressed update the Motorola Software and BEHOLD it said there was an update available! It is now updated to:

Build 4.5.1A-1_SUN-154_5
System Version 45.2.5MB855.Sprint.en.US
Baseband Version n_01.28.05s.fk

Now my NEW MoPho, still hasn't received the update.... let's see what happens!
You do notice the updated build is exactly the same as the release i put out last week in this very thread right?
If you love what i do and i know you do feel free to buy me a cup of coffee here

 
currambero
Old
#296  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Nov 2007
Quote:
Originally Posted by Yay 4 Juggs View Post
You do notice the updated build is exactly the same as the release i put out last week in this very thread right?

I know... (thank you very much) but its now being done OTA.
So it is official as far as Sprint is concerned.


Sent from my MB855 using XDA App
 
k425
Old
#297  
Junior Member
Thanks Meter 1
Posts: 13
Join Date: Aug 2011
Quote:
Originally Posted by currambero View Post
I know... (thank you very much) but its now being done OTA.
So it is official as far as Sprint is concerned.


Sent from my MB855 using XDA App
So did it fix the no audio bug?
 
currambero
Old
#298  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Nov 2007
Quote:
Originally Posted by k425 View Post
So did it fix the no audio bug?
Ok, so it's been just over 12 hrs since the update and so far it has not done it, considering that after the initial activation it only took 4 hours for the audio problem to begin... so, so far, so good... keep your fingers cross.

Sent from my MB855 using XDA App
The Following User Says Thank You to currambero For This Useful Post: [ Click to Expand ]
 
k425
Old
#299  
Junior Member
Thanks Meter 1
Posts: 13
Join Date: Aug 2011
Quote:
Originally Posted by currambero View Post
Ok, so it's been just over 12 hrs since the update and so far it has not done it, considering that after the initial activation it only took 4 hours for the audio problem to begin... so, so far, so good... keep your fingers cross.

Sent from my MB855 using XDA App
Thanks! I will keep my fingers crossed for you... and all the rest of the Photon users with this no audio bug!
 
roseng
Old
#300  
Junior Member
Thanks Meter 4
Posts: 20
Join Date: Aug 2011
Location: LA, CA
Quote:
Originally Posted by roseng View Post
I was having some minor issues including occasional problems entering text in SMS as well as missed calls and occasional auto-reboot.

Upgraded to MR3 last night. Followed the PDF and had no issues. Took about 45 minutes for the entire process. I called and got my MSL but did not need it. It just did everything automatically OTA.

This is a good device but we are definitely early in the curve and it is a bit painful. Hopefully this will help.

My BB Tour 9650 takes at least 12 minutes to boot and crashes on it's own, so this is a pleasure by comparison.

Had an XPRT and returned it after 2 days, a total POS. Photon is so much better.

Great forum!
Great help!
Great people!

Thanks!
Update,

After installing MR3 I began having a series of random reboots during the day. It occurs to me that the issue may be the various app and not the phone. I have wiped the phone and am starting over with just my email (enhanced Email) app for now. Nothing else but that and the stock apps. I'll give it the weekend and see if the rebooting stops.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes