5,598,779 Members 35,483 Now Online
XDA Developers Android and Mobile Development Forum

[Q] FC when adding photos to album

Tip us?
 
RickNY1971
Old
#1  
Member - OP
Thanks Meter 9
Posts: 68
Join Date: Mar 2011
Location: Long Island, NY
Default [Q] FC when adding photos to album

Does anyone else experience a force close of the Gallery when they attempt to add a photo to an album? I.E - Gallery.. Pick a picture.. Menu.. Add to album.

Thanks,
Rick
 
Brooose
Old
#2  
Member
Thanks Meter 7
Posts: 51
Join Date: Mar 2007
I am having force close issues and problems saving pictures when I was saving to my SD card. I switched to internal storage and everything is now fixed.

Sent from my MB855 using XDA App
 
twospirits
Old
#3  
twospirits's Avatar
Senior Member
Thanks Meter 86
Posts: 356
Join Date: Nov 2007
Location: NYC
Could it be the sd Card? What card do you have?

TS
Members, want to make this place better, just ask the staff. Remember, the "No' is always there, you are just looking for the "Yes". and please read the Guidelines

Google plus user
 
scoobdude
Old
#4  
scoobdude's Avatar
Senior Member
Thanks Meter 65
Posts: 634
Join Date: Jan 2008
Sorry to bring up an old thread but I am having this issue. Has anyone found a fix?

I have tried, moving pics over to internal storage, formatting sd card and moving back, and even taking a new picture. So far no luck
 
RickNY1971
Old
#5  
Member - OP
Thanks Meter 9
Posts: 68
Join Date: Mar 2011
Location: Long Island, NY
I never found a fix, and MR5 did not appear to fix the problem either.. This happens if my photos are stored on internal memory, or on a card..
The Following User Says Thank You to RickNY1971 For This Useful Post: [ Click to Expand ]
 
scoobdude
Old
#6  
scoobdude's Avatar
Senior Member
Thanks Meter 65
Posts: 634
Join Date: Jan 2008
guess I will hit the motor phoroms in the morning. Thanks for the update.
 
scoobdude
Old
#7  
scoobdude's Avatar
Senior Member
Thanks Meter 65
Posts: 634
Join Date: Jan 2008
Just wanted to update this. I also ran into the issue of not being able to record videos as well, or them being deleted if it did record.

A few hard resets later and i found a work around. Hard reset and clear cache, and only add your google account. then open the camera and set up the sd card etc. then go into gallery and add a pic and make an album. After that is should work. I am not sure if it the camera not searching the sd card or adding facebook that causes it, but this is what has worked for me on 3 occasions now.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Say Goodbye to Holo Blue Once and for All

When Google released Android 4.4 KitKat back in October of last year, they changed quite a bit … more

Sony Z Ultra Google Play Edition Receives Bluetooth Certification for Android 4.4.3

You may recall that a few days ago, Sprint jumped the gun … more

Easily Configure Xposed Module Projects in Eclipse

XDA Recognized Developer rovo89‘s innovative and versatile Xposed Framework allows … more

Android Control Center Becomes Quick Control Panel, Brings Host of New Features

You may recall that back in August of last year, we talked … more