Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] FC when adding photos to album

OP RickNY1971

5th August 2011, 08:53 PM   |  #1  
OP Member
Flag Long Island, NY
Thanks Meter: 9
 
68 posts
Join Date:Joined: Mar 2011
Does anyone else experience a force close of the Gallery when they attempt to add a photo to an album? I.E - Gallery.. Pick a picture.. Menu.. Add to album.

Thanks,
Rick
6th August 2011, 12:46 AM   |  #2  
Member
Thanks Meter: 8
 
51 posts
Join Date:Joined: Mar 2007
I am having force close issues and problems saving pictures when I was saving to my SD card. I switched to internal storage and everything is now fixed.

Sent from my MB855 using XDA App
7th August 2011, 05:51 AM   |  #3  
twospirits's Avatar
Senior Member
Flag NYC
Thanks Meter: 97
 
392 posts
Join Date:Joined: Nov 2007
More
Could it be the sd Card? What card do you have?

TS
22nd August 2011, 01:28 PM   |  #4  
scoobdude's Avatar
Senior Member
Thanks Meter: 72
 
678 posts
Join Date:Joined: Jan 2008
More
Sorry to bring up an old thread but I am having this issue. Has anyone found a fix?

I have tried, moving pics over to internal storage, formatting sd card and moving back, and even taking a new picture. So far no luck
22nd August 2011, 01:48 PM   |  #5  
OP Member
Flag Long Island, NY
Thanks Meter: 9
 
68 posts
Join Date:Joined: Mar 2011
I never found a fix, and MR5 did not appear to fix the problem either.. This happens if my photos are stored on internal memory, or on a card..
The Following User Says Thank You to RickNY1971 For This Useful Post: [ View ]
23rd August 2011, 05:40 AM   |  #6  
scoobdude's Avatar
Senior Member
Thanks Meter: 72
 
678 posts
Join Date:Joined: Jan 2008
More
guess I will hit the motor phoroms in the morning. Thanks for the update.
9th October 2011, 05:42 AM   |  #7  
scoobdude's Avatar
Senior Member
Thanks Meter: 72
 
678 posts
Join Date:Joined: Jan 2008
More
Just wanted to update this. I also ran into the issue of not being able to record videos as well, or them being deleted if it did record.

A few hard resets later and i found a work around. Hard reset and clear cache, and only add your google account. then open the camera and set up the sd card etc. then go into gallery and add a pic and make an album. After that is should work. I am not sure if it the camera not searching the sd card or adding facebook that causes it, but this is what has worked for me on 3 occasions now.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes