FORUMS

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more
Post Reply Subscribe to Thread Email Thread

No charging light?

6th August 2011, 09:11 PM |#1  
A2CKilla's Avatar
OP Senior Member
Thanks Meter: 133
 
More
So does anyone know the deal with the charging light? It only comes on if the phone is charging while powered off

Sent from my MB855 using XDA App
 
 
7th August 2011, 02:01 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Same issue here. I went into Sprint today and was told that this is a known issue and expect the software updates to fix.
7th August 2011, 02:50 AM |#3  
Palmetto Dread's Avatar
Member
Orangeburg
Thanks Meter: 6
 
More
Try light flow it's in the market

Sent from my MB855 using XDA Premium App
The Following User Says Thank You to Palmetto Dread For This Useful Post: [ View ]
7th August 2011, 02:58 AM |#4  
Senior Member
Los Angeles
Thanks Meter: 314
 
More
I hope its fixed in the maintenance release. This would be really useful.
7th August 2011, 03:30 AM |#5  
kkwus74's Avatar
Senior Member
Thanks Meter: 12
 
More
Think it was made like that.. I have the xoom and it does the same thing... And it's stated in the manual on vthe xoom that it's supposed to be like that...

Sent from my MB855 using Tapatalk
7th August 2011, 04:24 AM |#6  
Senior Member
Los Angeles
Thanks Meter: 314
 
More
Quote:
Originally Posted by kkwus74

Think it was made like that.. I have the xoom and it does the same thing... And it's stated in the manual on vthe xoom that it's supposed to be like that...

Sent from my MB855 using Tapatalk

I had the xoom and the xoom shows a white LED when charging and a green LED when full charge. This must be a bug. I hope its fixed.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes