Post Reply

[Q] X10i SEMC HSUSB Driver

14th August 2011, 09:14 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2011
I was wondering if anyone could help me.

I am trying to do some development work on Android, but unfortunately my X10 won't be recognised properly by my laptop (Dell / Vista).

All the other drivers have installed properly, apart from "X10i SEMC HSUSB Driver".

In my Device Manager it always has the warning symbol. If I update driver with any of 5? different versions I have downloaded from similar threads on this site.

Again, have tried Sony Ericsson's : GG, Update Centre and PC Companion..but nothing.

It's really starting to become hopeless!

Any ideas?
15th August 2011, 03:01 AM   |  #2  
sofir786's Avatar
Senior Member
Flag Birmingham
Thanks Meter: 70
 
480 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by Lulu_brfc

I was wondering if anyone could help me.

I am trying to do some development work on Android, but unfortunately my X10 won't be recognised properly by my laptop (Dell / Vista).

All the other drivers have installed properly, apart from "X10i SEMC HSUSB Driver".

In my Device Manager it always has the warning symbol. If I update driver with any of 5? different versions I have downloaded from similar threads on this site.

Again, have tried Sony Ericsson's : GG, Update Centre and PC Companion..but nothing.


It's really starting to become hopeless!

Any ideas?

Try the drivers from SE dev website for x10 here: http://developer.sonyericsson.com/wp...rs?cc=gb&lc=en
The Following User Says Thank You to sofir786 For This Useful Post: [ View ]
15th August 2011, 04:17 AM   |  #3  
silveraero's Avatar
Senior Member
Flag Ho Chi Minh City
Thanks Meter: 184
 
1,038 posts
Join Date:Joined: Jul 2011
Did you install PC Companion or SEUS? It will work correctly if you install one of them then let Windows check for update of drivers.
15th August 2011, 01:45 PM   |  #4  
sofir786's Avatar
Senior Member
Flag Birmingham
Thanks Meter: 70
 
480 posts
Join Date:Joined: Feb 2009
More
Hes stated hes installed pc companion and had no luxk

Sent from my X10i using XDA Premium App
1st January 2012, 01:04 AM   |  #5  
selaludiam's Avatar
Member
Flag pojok suram hitam kelam
Thanks Meter: 1
 
46 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by sofir786

Try the drivers from SE dev website for x10 here: http://developer.sonyericsson.com/wp...rs?cc=gb&lc=en

in my computer this driver doesn't function, or this driver is not for x10

Quote:
Originally Posted by silveraero

Did you install PC Companion or SEUS? It will work correctly if you install one of them then let Windows check for update of drivers.

i have installed both of that, but isn't function

Quote:
Originally Posted by sofir786

Hes stated hes installed pc companion and had no luxk

Sent from my X10i using XDA Premium App

i have installed but this driver not function
Post Reply Subscribe to Thread

Tags
semc hsusb sony x10
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes