5,597,138 Members 43,539 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Android Compostite ADB device missing from Devices therefore no ADB

Tip us?
 
valakinaki
Old
(Last edited by valakinaki; 15th August 2011 at 02:18 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Oct 2009
Question [Q] Android Compostite ADB device missing from Devices therefore no ADB

I'm trying to get adb shell work w OB, but no device is showing up after "adb devices" command.

There isn't any "Android composite adb device" in the device manager, only
"LGE Android Platform Composite USB Device" (does not work width the android sdk drivers).

- No "Other devices" present (Edit: There is a couple - all of them are Bluetooth related)
- Latest LG USB drivers installed
- USB debugging turned on
- tried all 4 usb ports
- Win7 32bit

Disclaimer> Did not found any Q&A Topic in Optimus Black sub-forum
 
valakinaki
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Oct 2009
Serval driver rei stall and phone reboot solved the issue.

Thread sould be deleted.

Sent from my LG-P970 using XDA App
LG-P970
 
eighty-four
Old
(Last edited by eighty-four; 14th September 2011 at 07:42 AM.)
#3  
Senior Member
Thanks Meter 32
Posts: 336
Join Date: Apr 2010
Location: Moscow
having little bit different problem - i do have LGE Android Platform Composite USB Device in device manager. Driver says it's 2.2.0.0 from 30.11.2010 by LG Electronics Inc.

But adb can't find any devices.


edit:
usb debugging somehow has turned off
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes