Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Android Compostite ADB device missing from Devices therefore no ADB

OP valakinaki

15th August 2011, 02:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Oct 2009
I'm trying to get adb shell work w OB, but no device is showing up after "adb devices" command.

There isn't any "Android composite adb device" in the device manager, only
"LGE Android Platform Composite USB Device" (does not work width the android sdk drivers).

- No "Other devices" present (Edit: There is a couple - all of them are Bluetooth related)
- Latest LG USB drivers installed
- USB debugging turned on
- tried all 4 usb ports
- Win7 32bit

Disclaimer> Did not found any Q&A Topic in Optimus Black sub-forum
Last edited by valakinaki; 15th August 2011 at 03:18 PM.
20th August 2011, 08:15 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Oct 2009
Serval driver rei stall and phone reboot solved the issue.

Thread sould be deleted.

Sent from my LG-P970 using XDA App
14th September 2011, 08:14 AM   |  #3  
Senior Member
Flag Moscow
Thanks Meter: 32
 
336 posts
Join Date:Joined: Apr 2010
More
having little bit different problem - i do have LGE Android Platform Composite USB Device in device manager. Driver says it's 2.2.0.0 from 30.11.2010 by LG Electronics Inc.

But adb can't find any devices.


edit:
usb debugging somehow has turned off
Last edited by eighty-four; 14th September 2011 at 08:42 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes