FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

[HOW-TO]EXT4 on GummyCharged1.9RC1 (EP1Q)

848 posts
Thanks Meter: 131
 
By skydeaner, Senior Member on 16th August 2011, 11:39 PM
Post Reply Subscribe to Thread Email Thread
http://rootzwiki.com/showthread.php?t=3163

this thread is now null and void lol. for anyone that wants it, kejar released his own updated Cwm version of gummycharged. follow the link above for his ext4 lagfix instructions.
Last edited by skydeaner; 18th August 2011 at 04:37 PM.
The Following 3 Users Say Thank You to skydeaner For This Useful Post: [ View ]
 
 
16th August 2011, 11:42 PM |#2  
idle0095's Avatar
Senior Member
Flag ▂ ▃ ▅ ▆ █
Thanks Meter: 364
 
More
Does this work? Anyone try?
17th August 2011, 12:17 AM |#3  
anoninja118's Avatar
Senior Member
Flag L.A.
Thanks Meter: 273
 
More
works, nice write up too

blazing through on my VZ Droid Charge 4G
17th August 2011, 01:55 AM |#4  
addictedhacks's Avatar
Senior Member
Flag Orange County, Ca
Thanks Meter: 59
 
More
awesome thanx for figuring it before i had to try a thousand combonations...
17th August 2011, 02:06 AM |#5  
Senior Member
Thanks Meter: 74
 
More
This is awesome!
17th August 2011, 03:09 AM |#6  
SOTK's Avatar
Senior Member
Flag Pacific Northwest
Thanks Meter: 120
 
More
How long should it stay at Samsung after doing all of the steps? I did all of the steps. Samsung flashed several times. Now its just staying at Samsung. Been this way for a couple of minutes.
17th August 2011, 03:13 AM |#7  
Junior Member
Thanks Meter: 0
 
More
sdcard issues
ok, first of all I did this and everything worked fine.

Upon first reboot, I think it went 4 or 5 times through the samsung bootloop and then loaded the rom (i wasn't watching it fastidiously).

Upon loading the rom and loading my apps from titanium backup, I finally hit the issue of not being able to move apps to the sd card; it just comes up with "failed to move application". I've rebooted just to make sure things weren't off from first boot. It's still not letting me move any apps to sd (even if allowed in the os).

Any ideas on what to try next?
17th August 2011, 03:17 AM |#8  
SOTK's Avatar
Senior Member
Flag Pacific Northwest
Thanks Meter: 120
 
More
I'm still at Samsung logo. Don't think its going to load the Rom. Not sure what I'm doing wrong. Following the steps. This is the second time I've tried this.
17th August 2011, 03:24 AM |#9  
Senior Member
Thanks Meter: 7
 
More
NM, figured it all out.

Going to give it a shot shortly.
Last edited by PeterGunz; 17th August 2011 at 05:12 AM.
17th August 2011, 03:52 AM |#10  
SOTK's Avatar
Senior Member
Flag Pacific Northwest
Thanks Meter: 120
 
More
This failed to work 3 times. Going back to RFS Gummy.
17th August 2011, 04:26 AM |#11  
Member
Thanks Meter: 7
 
More
did anyone else lose ROOT access after booting up?
I used Imnuts' EP1Q hacked kernel flashable via CWM.
I went to TB and it said I didn't have root access. Flashed superuser.zip and still no go.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes