Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,702 Members 53,943 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: Do you have that noise?
yes 99 61.88%
no 61 38.13%
Voters: 160. You may not vote on this poll

[MINI PRO][SK17][CICADA] Continuous electrostatic noise when the device is active

Tip us?
 
sur1k
Old
(Last edited by sur1k; 22nd February 2012 at 07:50 AM.) Reason: official thread closed
#1  
Senior Member - OP
Thanks Meter 81
Posts: 187
Join Date: Jul 2010
Location: Yoshkar-Ola
Exclamation [MINI PRO][SK17][CICADA] Continuous electrostatic noise when the device is active

Hi all!

I've got some strange electrostatic noise from the back side of my mini pro (when the screen is on and even off - just listen to it longer). And it turned out that the problem is common for new mini pro (some people just doesn't mention it). Looks like it is hardware one, so it could harm overall device work in the future (no one know when). So this thread was started to collect all related info: reasons, workarounds, solutions, official comments etc. If you're sk17 owner, please, take part in this thread (check instructions below).

Sony tells that the problem was solved. So if you have this issue:
1. Update the software of your device via SEUS or PC Companion
2. Visit repair centre if the problem remains
3. Having troubles with the repairment? Contact Johan-SEAnswers on official SE forum

Noise samples
Audio:
http://forum.xda-developers.com/show...9&postcount=74
Video (sorry for Russian comments ):
http://www.youtube.com/watch?v=0-BKIxDxOdc (with back cover)
http://www.youtube.com/watch?v=71UresimhaQ (without back cover)
Another sample (not mine) with SE comment:
http://www.youtube.com/watch?v=3rapg47uyQU

News
  • 27.oct.2.3.4 update launched. They removed the noise from videos. But it's just a workaround. You can still hear it by putting the backside of your sk17 to your ear with the screen turned on.
  • 05.oct.Cricket Team rebranded to Cicada Team. More info...; firmware update time shifted to late October - early November.
    12.sep.: SE promises to solve the problem via software update (check this post for details). The same day me and BlackArty got similar emails from Russian SE Customer Support, which promised to launch that update in mid-October.
  • SE really approved the problem? Check Linkinsoldier post for details.
  • Thanks to sxxorp we have massive update. Check the official thread.

All sk17 owners! Please contribute to the related thread on SE official community! Don't let them to forget about the problem.

==> http://communities-origin.sonyericss...art=0&tstart=0 <==

You can use the following template (bold text should be replaced by the data of your sk17):
Quote:
My mini pro has electrostatic noise when the device is active.

Device model: sk17i (your country)
SI 1249-4753
Prod. week: 11W28
All the info could be found on the sticker under the battery.

What devices have this problem?
At the moment both SK17i and SK17a are reported to have this issue. Production weeks mentioned: 11W28, 11W29, 11W30, 11W31, 11W32, 11W33, 11W34, 11W35, 11W36, 11W37, 11W38.

How to check the device?
  1. Listen to samples to know what kind of noise we're speaking about.
  2. Turn the screen on, place the backside of your mini pro near your ear and here it is (the best part of the backside to 'enjoy' that sound is upper left corner, right under the headphones jack). Though sometimes you can hear it even when you're calling someone if the environment is quite enough. And it's still here when the screen is off (not continuous if there's no active apps; several short clicks with silent intervals). Actually, the noise is here when the device is active (even with the screen off). For example, connect headphones, start the music player, lock the screen and check the noise.
  3. Please, share the results of your tests in comments below and take part in SE community discussion mentioned above. This could help us to know more about this problem and get it faster to solve the issue. If you do not have the noise, please, make a short video in silent environment, upload it to youtube or somewhere else and share the link with us!
  4. Contact SE support in your country with the problem description via email, twitter, facebook etc. If you'll get some interesting info from them, please, share it with us.
The device is checked. What to post?

Please, first of all contribute to the related thread in official SE community (look at the BIG red text above).
  1. Do your device has that noise or not? If not, proove it by video sample.
  2. Info about your device: SK17i or SK17a, country, SI and production week (a string like "11W28", which means 28th week of 2011; you may use the template under the BIG red text). All could be found at the sticker under the battery.
  3. (optional)Some extra info that could be useful for other sk17 owners: probable reasons, workarounds / solutions, official SE answers, comments etc.


Official information
  • Here's the related discussion on official SE Community:
    http://talk.sonyericsson.com/thread/22121?tstart=0
  • We've got more info. SE promises to solve the problem via software update (check this post for details). The same day me and BlackArty got similar emails from Russian SE Customer Support, which promised to launch that update in mid-October.
  • I sent an email to Russian SE Customer Support. They told me to go to service. Without any comments. It was done on August, 20.
    UPD The phone got back on August, 25 with software reinstalled and noise persisted. Though they told me that 'there's no described problem'.
    sxxorp has got a little bit more info from them. Check his posts: #31 and #32.
  • Somewhat like the first official approval of the problem: SE left the comment under one of the 'noisy videos':
    Quote:
    Hi Everyone, we are investigating this noise that some people are hearing. Please be sure to check out our forum at our website for any more news. - Jeff
    There's the similar comment in the official thread.

Probable reasons

No ideas for now.

Workarounds / solutions
  • Removing the back cover reduces the noise.
  • Looks like plugging USB-cable in (doesn't matter if it's plugged into laptop or charger) removes the noise. But still some quite clicks (not so annoying though).
  • (thanks to BlackArty)The noise disappears when the processor is loaded heavily. For example, run the StabilityTest (could be downloaded from Market for free) and check your device. You'll hear only 'metronome clicks'.
    Check post #3 and #10 by sxxorp to find out what else we've tried to do.

Similar threads

If you know some related threads on any forums, post link to them in the comments. I'll add them here. Just don't forget to mention its language.
Official SE community (Eng): http://talk.sonyericsson.com/thread/22121?tstart=0
Androidforums (Eng): http://androidforums.com/sony-ericss...und-noise.html
Sony-Ericsson.ru (Ru): http://www.sony-ericsson.ru/forums2/...howtopic=64895
4pda.ru (Ru): http://4pda.ru/forum/index.php?showtopic=269616

Thanks in advance for your contribution!
Regards,
the Cicada Team =) (former Cricket Team)

P.S. Cicada Team & Cricket Team names (c) by sxxorp.
P.P.S. My mini pro is SK17i, 11W28, SI 1249-4753.
The Following 4 Users Say Thank You to sur1k For This Useful Post: [ Click to Expand ]
 
Super Chimp
Old
#2  
Senior Member
Thanks Meter 30
Posts: 777
Join Date: Nov 2008
Thanks for confirming this issue. I was vaguely looking at getting the Mini Pro but if this is such an issue I don't think I will bother for now.
 
sxxorp
Old
#3  
Member
Thanks Meter 33
Posts: 88
Join Date: Jul 2011
Location: London
Hi, thanks for dealing with the issue, you wrote many new info on the topic - and it doesn't sound good... seems like a hardware-plan related construction problem... Many sample videos contain the same problem - in fact I haven't seen one without it...
I'd like to have one Mini Pro, but this holds me back.
Is it the same with the Mini (ST15i)?
You said on the official forum that you contacted SE - how, and did they answer?

Ideas:
- any possibility to separate the mic from the 3.5 jack, with some small material?
- plug-in only the USB-cable (or a chunk of it...) without anything on the other side (no laptop/charger) , does it work?
(- maybe recording with headset connected , so the jack is plugged-in? (or does this prevent the phone to record video with sounds?))

sorry if these can't be made, I'm before purchasing the mobile I can't test the ideas... but it'd be good to have a solution!
 
sur1k
Old
#4  
Senior Member - OP
Thanks Meter 81
Posts: 187
Join Date: Jul 2010
Location: Yoshkar-Ola
I got an answer from SE customer support. They told me to go to service.
I did it. So no tests for a while. Sorry. I'll give more info when the device comes back. Maybe, someone else will test it? I'm sure that there's another sk17 owners on forum
 
sxxorp
Old
#5  
Member
Thanks Meter 33
Posts: 88
Join Date: Jul 2011
Location: London
As I told you there are several sample videos on youtube, as I can recall all sharing this problem... I suppose Minis without keyboard don't have this noise, jack was placed totally different.
What could a service do with this problem?? It seems badly planned, rather than faulty hardware...
Keep us updated: your phone becoming OK or not (and how they did it...)
himuraken Old
#6  
Guest
Thanks Meter 0
Posts: n/a
Default noise confirm

i know i have this little chirp or scratch noise. exactly like the video in the 1st post of the russian youtube. i'v tried to record in vga and same thing happens. i love the phone but a lithe disappointed in the recording chirp background. not horribly bad but still bad.
 
Super Chimp
Old
#7  
Senior Member
Thanks Meter 30
Posts: 777
Join Date: Nov 2008
Quote:
Originally Posted by sxxorp View Post
As I told you there are several sample videos on youtube, as I can recall all sharing this problem... I suppose Minis without keyboard don't have this noise, jack was placed totally different.
What could a service do with this problem?? It seems badly planned, rather than faulty hardware...
Keep us updated: your phone becoming OK or not (and how they did it...)
So it is just the Pro and not the Mini that has this issue?
 
sxxorp
Old
#8  
Member
Thanks Meter 33
Posts: 88
Join Date: Jul 2011
Location: London
I'm not sure, but I've seen videos made with the Mini that was a lot clearer. Their inner structure is different, it ca easily tur out that the Mini has a lot more space to avoid this problem (despite bigger size the Pro is more compressed because of the keyboard) and the jack is on the other side...
himuraken Old
#9  
Guest
Thanks Meter 0
Posts: n/a
I have the mini pro sk17a if that makes any difference

Sent from my SK17a using XDA App
 
sxxorp
Old
(Last edited by sxxorp; 21st August 2011 at 04:52 PM.) Reason: update
#10  
Member
Thanks Meter 33
Posts: 88
Join Date: Jul 2011
Location: London
When your's was made? (see Sur1k's 1st post how to check)

In the meantime one forum member from the Hungarian SE-forum called SEria (http://www.seria.hu/forum/viewtopic.php?p=120572#120572 in Hungarian language) tried to check some options, I'll provide a rough translation:
he made 4 videos: normal, USB plugged (in charger also), headset plugged, headset+USB plugged:
http://www.mediafire.com/?y4k4cvwdjxns4v8
The video background noise becomes normal only when USB was plugged. He also suspects hardware failure...
Production week: 11W28... the same.
Plugging in only the USB cable, while the other end is free doesn't work on his device (if it worked, good video could be made with plugging in only the cable as a primitive workaround...)
UPD: we have a 11W30 with the noise

The Following User Says Thank You to sxxorp For This Useful Post: [ Click to Expand ]
Tags
mini pro, noise, sk17
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes