Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,209 Members 48,514 Now Online
XDA Developers Android and Mobile Development Forum

HDMI Adapter Problems/Flickering Output

Tip us?
 
NightFire123
Old
#1  
Senior Member - OP
Thanks Meter 3
Posts: 165
Join Date: Dec 2008
Location: Braunschweig
Default HDMI Adapter Problems/Flickering Output

Hi
I just recieved my Adapter but something seems to be faulty on this,
when I connect it with several HDMI cables the mirrored picture starts to jitter or the connection break for a few seconds.
The cables are not decoupled and not really expensive, I have no other HDMI device to test them but I dont think that they are buggy.
The TV connected to is a Philips PFL8404
Some suggestions what I'm doing wrong?
The GT is rooted and on stock ROM.
Greets Nighty
 
playaed
Old
#2  
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Jan 2009
i have the same issue. i tried two different hdmi cables and two different hdtvs and the issue is still happening. at this point i think its a defective adapter. Im gonna exhange it.
The Following User Says Thank You to playaed For This Useful Post: [ Click to Expand ]
 
bucketachicken
Old
#3  
bucketachicken's Avatar
Senior Member
Thanks Meter 27
Posts: 112
Join Date: Sep 2009
Location: Tuscaloosa
I had a similar issue back when I had a Xoom (which I ended up returning cause of weight). I am debating over ordering the adapter for my Tab, and if they are doing this, too, then I'd be fairly dissapointing. I always figured maybe the Xoom had a loose connection or the cable sucked, but maybe it's something else?
Galaxy S III (CM10 Preview), Nexus 7 (AOKP), Galaxy Tab 10.1 WiFi (currently SOD, stuck on NvFlash ), Nook Simple Touch GlowLight (stock), Nook Color (CM9), Logitech Revue (stock)

Previous: EVO 3D, Nook Simple Touch, Nook3G, MyTouch 4G, Nexus One, MyTouch 3G, T-Mobile G1 (and before that, BB Curve 8320 and Pearl 8100)

Roll Tide.
 
whitewm
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2010
Got my HDMI adapter for my Galaxy Tab 10.1 yesterday also. It flickers and looses connection so much it useless. I've tried several new HDMI cables, and 3 different TVs. All flicker and blink. I'm sure it's a bad adapter. Will be returned shortly.
 
jaoropez
Old
#5  
Senior Member
Thanks Meter 4
Posts: 118
Join Date: Nov 2009
i would like to see someone post positive things about the hdmi adapter, have been thinking about getting one, but so far all these posts make me believe that its now worth it?
thanks
 
NightFire123
Old
#6  
Senior Member - OP
Thanks Meter 3
Posts: 165
Join Date: Dec 2008
Location: Braunschweig
recieved a second adapter and still the same, seems to be a problem with the GT itselve or with some drivers build in, may the root crashed something, will trx out.
 
NightFire123
Old
(Last edited by NightFire123; 23rd August 2011 at 07:50 PM.) Reason: UPDATE
#7  
Senior Member - OP
Thanks Meter 3
Posts: 165
Join Date: Dec 2008
Location: Braunschweig
just ttryed another 40 bucks cable and still the same, dont think thats a hardware fault by the adapter. The only thing I can test now is to unroot to stock. Will test later and update.


UPDATE: Unrooting doesnt work
 
playaed
Old
#8  
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Jan 2009
it doesnt seem like the people with the verizon hdmi adapter are having this issue. I wonder if its made differently?
 
sternweezy
Old
#9  
Junior Member
Thanks Meter 1
Posts: 18
Join Date: Jun 2010
I just received my adapter from Verizon and I can confirm the same issues so its not related to where you buy it.

Anyone notice what the status of their battery life is when using the adapter? Mine glitched the first time I tested it out and I had just taken the Tab off the charger. I kept getting a notification to unplug the Tab because it had reached 100% charge, which I haven't seen before. When I tried it later in the day it wasn't fully charged and it seemed fine. I haven't had a chance to try it longer than 10 minutes yet so not sure if its battery charging related. I know it doesn't work without a power supply so maybe once the Tabs at 100% it rejects power and cuts the HDMI off. Just a thought, I may be wrong.
 
playaed
Old
#10  
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Jan 2009
I just tried it with 30% battery life and still having the same issue. does anyone have one that works?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes