FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

[FAQ] THE ANDROID REVOLUTION HD FAQ and NOT-SO-FAQ

Thanks Meter: 6
 
By Andresehn, Member on 21st August 2011, 03:31 AM
Post Reply Subscribe to Thread Email Thread
Will be updated in the future, as questions are found and answered. So far, the most popular FAQ's, compiled from dev forum(s), follow.
  • Do 2.1.x addons/mods work in 3.0.x?

    Depends on the addon.

    APM
    Quick Settings
    CRT Animation
    Camera Mod

    are confirmed as WORKING from other testers.
    However, they are not officially confirmed by mike1986.

    YMMV.
    My phone isn't recognizing that it's plugged in via USB. Anyone else having this problem with RCMix Sensation 1.0 rev. (1, 2, etc..)

    You're not alone. The problem hasn't been fixed yet, but it is being investigated. Harness your patience, or flash the Unity v8 kernel instead if you absolutely need USB connectivity.
    Alternatively, try Wifi File Explorer, or SwiFTP for file transfers without USB.
Last edited by Andresehn; 22nd August 2011 at 12:20 AM.
 
 
30th October 2011, 05:28 PM |#2  
big_smurf's Avatar
Member
Flag Swansea
Thanks Meter: 11
 
More
Wallpaper issues
I'm running Android Rev Hd 3.6.4 and so far so awesome. The only problems i have had are no internal memory and i can't change the wallpaper. It will only allow the Htc default or a Live Wallpaper. I tried reflashing the rom and this cleared up the memory problem but the wallpaper issue remains.
Any suggestions?
30th October 2011, 10:26 PM |#3  
Senior Member
Thanks Meter: 51
 
More
3.0.x? Aren't they already in 3.1.x? Also, why make this if the official thread has its own FAQS?
12th November 2011, 11:20 AM |#4  
big_smurf's Avatar
Member
Flag Swansea
Thanks Meter: 11
 
More
The reason i posted on here was because i couldn't post on the dev thread and even after searching through the thread i couldn't find a problem similar to my own. The problem has sorted itself out now, seems like it just needed a little bit of time to bed itself in.
13th November 2011, 01:41 AM |#5  
Senior Member
Flag Sydney
Thanks Meter: 90
 
More
The Android Revolution Thread has it's own FAQs in the first post....
13th November 2011, 04:56 AM |#6  
Senior Member
Flag Covina
Thanks Meter: 33
 
Donate to Me
More
member under 10 posts cant post in Development forum.
13th November 2011, 05:16 AM |#7  
strabo100's Avatar
Member
Thanks Meter: 4
 
More
I've tried 3.63~3.65 with both Faux 0.24br7 and bricked 1.5 and battery life has been horrible. The one thing I noticed is even though the phone is suppoedly sleeping, the display is still draining.
Post Reply Subscribe to Thread

Tags
faq
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes