5,604,443 Members 48,520 Now Online
XDA Developers Android and Mobile Development Forum

can't install apps, connection error

Tip us?
 
Angelus1984
Old
#1  
Member - OP
Thanks Meter 3
Posts: 32
Join Date: Jul 2011
Default can't install apps, connection error

Hey guys and gals, I'm having a problem with installing apps to wp7. I have xbmod rom, and when I want to send an app to device it says something about that device is not connected. But it is, and it has cert installed via email. Zune is up, and Dev tolls installed...

I just want to install Facebook and youtube. nothing else... Can I put xap files in rom and than do an automatic install at first startup?

please help
 
Angelus1984
Old
#2  
Member - OP
Thanks Meter 3
Posts: 32
Join Date: Jul 2011
fixed, I installed Vista on virtual machine, and it worked... so, I guess the fault is either in operating system (win 7 64bit) or some installed software are doing conflicts (not skype or firewall nor AV)

So, mod can lock this.
 
troublebai
Old
#3  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Oct 2010
hey am having the same problem, can you tell me how you did it

like more info?

thanks
 
Angelus1984
Old
#4  
Member - OP
Thanks Meter 3
Posts: 32
Join Date: Jul 2011
Quote:
Originally Posted by troublebai View Post
hey am having the same problem, can you tell me how you did it

like more info?

thanks

As I was getting connection errors in my Win 7 64bit, in chevorn, app deployment software, tom xap etc. I just installed Windows Vista 32bit (Sp2- important) on virtual machine (vmware or virtualbox, whichever you prefer) and then I installed Windows Phone development tools in that windows, and that's it. App deployment works, chevron works... everything works as charm.

As I sad, I guess that our installations of Windows have some software that blocks ports, in my case, I'm pretty sure that port 443 was open, but something else was interfering with connection of HD2.

So fresh install of Windows or even better Windows on virtual machine is the real solution. because nothing else worked till this.

Hope I helped someone with this. Mods can put this information is some sticky tutorials about connection problem.

Good Luck
Tags
chevron, facebook app installation, unlocked
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes