Post Reply

OTA - is it out today?

OP Jeff_in_LA

22nd August 2011, 03:23 PM   |  #1  
OP Senior Member
Thanks Meter: 6
 
160 posts
Join Date:Joined: Dec 2008
Did anyone get the OTA that was supposed to be Aug 22nd?

The Silent call issue is really bothering me, it messed me up a few times for work.

Thanks
Jeff
22nd August 2011, 04:14 PM   |  #2  
Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Feb 2010
I sure hope so! The silent call issue is killing me too. I may return this thing if the OTA doesn't fix it
22nd August 2011, 04:46 PM   |  #3  
Senior Member
Cape Coral, Fl.
Thanks Meter: 25
 
521 posts
Join Date:Joined: Apr 2010
nothing here. i thought it was supposed to be today as well. i don't have the silent call issue so i can wait, better battery life would be nice though.
22nd August 2011, 07:14 PM   |  #4  
Senior Member
Thanks Meter: 45
 
343 posts
Join Date:Joined: Aug 2010
According to a post I saw on MOTO's website, there is no official OTA released yet
22nd August 2011, 07:43 PM   |  #5  
daddymikey1975's Avatar
Senior Member
Thanks Meter: 149
 
1,057 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by Jeff_in_LA

Did anyone get the OTA that was supposed to be Aug 22nd?

The Silent call issue is really bothering me, it messed me up a few times for work.

Thanks
Jeff

try removing your SIM card.. I've read that it helps alleviate this issue.
22nd August 2011, 07:54 PM   |  #6  
FrameCityJackal's Avatar
Senior Member
Flag Columbus
Thanks Meter: 214
 
1,328 posts
Join Date:Joined: Nov 2010
More
You guys are still having these issues even after the last leaked update we had?
I haven't too out my sim but I haven't gotten any silent calls in a while just people not being able to hear me on the other line...
22nd August 2011, 08:48 PM   |  #7  
blues2009's Avatar
Member
Flag New Jersey
Thanks Meter: 4
 
75 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by daddymikey1975

try removing your SIM card.. I've read that it helps alleviate this issue.

Removing sim didnt work for me.

Sent from my MB855 using XDA Premium App
22nd August 2011, 08:50 PM   |  #8  
OP Senior Member
Thanks Meter: 6
 
160 posts
Join Date:Joined: Dec 2008
I tried every posted solution, nothing has worked.

Sent from my MB855 using XDA Premium App
22nd August 2011, 08:55 PM   |  #9  
Senior Member
Thanks Meter: 45
 
343 posts
Join Date:Joined: Aug 2010
Posted a short while ago from Mark, the forum manager on Motorolas own owners forums......

"No such thing as MR3 or MR5 at this point. We've not even done a first MR on this phone."

I don't know how that's possible given that all 3 I went through had an MR1 installed on them unless that's the base build.

Assuming that Mark is trully someone official, this is not good news folks.
22nd August 2011, 10:56 PM   |  #10  
tx_dbs_tx's Avatar
Senior Member
Flag Houston, TX
Thanks Meter: 302
 
607 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by jfenton57

Posted a short while ago from Mark, the forum manager on Motorolas own owners forums......

"No such thing as MR3 or MR5 at this point. We've not even done a first MR on this phone."

I don't know how that's possible given that all 3 I went through had an MR1 installed on them unless that's the base build.

Assuming that Mark is trully someone official, this is not good news folks.

He sounds clueless. If he knew ANYTHING about the software versions he would have instead said that MR1 was the original release and no future versions were available right now. Or else there was a miscommunication between you two.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes