Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] GingerCM V3.0 [Stock/Alfs] 13/11/2012 ::VERY FAST::

OP xperiafan13

31st July 2012, 08:18 PM   |  #1051  
Steven87's Avatar
Senior Member
Flag Corrientes
Thanks Meter: 61
 
314 posts
Join Date:Joined: Jul 2012
More
Yesterdey i flashed this rom, i didnt get a bootloop but something similar, the sony ericcsson logo started, then disapeared, and the screen turned black with no boot animation, i waited about 5 min, then the phone rebooted itself, and did the same thing, i dont know what i am doing wrong, i full wiped. i always do.. if someone had this similar problem please tell me how to fix it.
31st July 2012, 09:29 PM   |  #1052  
Cancar96's Avatar
Senior Member
Flag Zagreb
Thanks Meter: 392
 
1,111 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by Steven87

Yesterdey i flashed this rom, i didnt get a bootloop but something similar, the sony ericcsson logo started, then disapeared, and the screen turned black with no boot animation, i waited about 5 min, then the phone rebooted itself, and did the same thing, i dont know what i am doing wrong, i full wiped. i always do.. if someone had this similar problem please tell me how to fix it.

Install using xrecovery

Sent from my X8 using xda app-developers app
The Following User Says Thank You to Cancar96 For This Useful Post: [ View ]
1st August 2012, 01:45 AM   |  #1053  
Steven87's Avatar
Senior Member
Flag Corrientes
Thanks Meter: 61
 
314 posts
Join Date:Joined: Jul 2012
More
forgot to mention that i flashed using CWM, but the OP said that it needed to be flashed using that one so i thought the problem was something else, going to give it a go with xrecovery and see if that works, thanks for the tip.
edited *Tested with xrecovery and worked*
Last edited by Steven87; 1st August 2012 at 04:40 AM.
2nd August 2012, 09:16 AM   |  #1054  
DJ_Mike_Jams's Avatar
Member
Thanks Meter: 25
 
54 posts
Join Date:Joined: Jun 2012
Storage
This great...but when i try connect my X8 to PC it does'nt work...
2nd August 2012, 05:17 PM   |  #1055  
Cancar96's Avatar
Senior Member
Flag Zagreb
Thanks Meter: 392
 
1,111 posts
Join Date:Joined: Sep 2011
More
Update??? Maybe he left development...

Sent from my XPERIA X8 using xda app-developers app
2nd August 2012, 05:57 PM   |  #1056  
cascabel's Avatar
Senior Member
a city in a galaxy far far away
Thanks Meter: 730
 
5,309 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Lukenda

Update??? Maybe he left development...

Sent from my XPERIA X8 using xda app-developers app

I'm wondering too. Such a great rom. Only the 2d/scrolling needs to be tweaked and it would be perfect. Had a hard time making play store download anything. Is it a bug?

Sent from my rooted tomato using xda app
2nd August 2012, 07:15 PM   |  #1057  
ElmirBuljubasic's Avatar
Senior Member
Flag Piacenza
Thanks Meter: 320
 
1,655 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by cascabel

I'm wondering too. Such a great rom. Only the 2d/scrolling needs to be tweaked and it would be perfect. Had a hard time making play store download anything. Is it a bug?

Sent from my rooted tomato using xda app

No, if you have 3g and connect your google accaunt all apps will be restored

Sent from my E15i using xda premium
The Following User Says Thank You to ElmirBuljubasic For This Useful Post: [ View ]
3rd August 2012, 09:04 AM   |  #1058  
Senior Member
Thanks Meter: 25
 
428 posts
Join Date:Joined: Dec 2011
Thumbs up URM...
Urm..........................
.................................
.................................
Last edited by BohArie; 4th August 2012 at 10:44 PM. Reason: still waiting..
5th August 2012, 05:34 PM   |  #1059  
Front-Line's Avatar
Senior Member
Flag Buenos Aires
Thanks Meter: 34
 
193 posts
Join Date:Joined: Apr 2012
More
Quote:

<i><font color="Blue">This great...but when i try connect my X8 to PC it does'nt work...</font></i>

Wipe cache partition and wipe dalvik cache

Sent from my E15i using xda premium
6th August 2012, 09:33 AM   |  #1060  
Senior Member
Thanks Meter: 25
 
428 posts
Join Date:Joined: Dec 2011
Unhappy
how long should I wait for v5...
Last edited by BohArie; 6th August 2012 at 09:49 AM.

The Following User Says Thank You to BohArie For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
cyanogenx8, gingerxperia, rom gingerxperia, the bet rom for xperia x8, xperia x8
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes