Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,363 Members 43,151 Now Online
XDA Developers Android and Mobile Development Forum

[Q] CID Incorrect

Tip us?
 
trifly6
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2011
Default [Q] CID Incorrect

Hello everyone,

First, sorry for my poor english,

My iS used the ROM CM7-RC1 and I wanted to install the latest ROM Virtuous Unity 2.33 BETA but I have a problem at the restart of my iS, it hangs on the blank page of HTC.

I made a backup before testing this ROM, so I wanted to restore in Recovery mode (Vol- + Power) but when I switch in Fastboot Mode, a loading bar appears at the top right then I've got this message :
"CID incorrect!
Update Fail!
Press <Power> to reboot."

I've seen then that I needed to have the radio S-OFF with the XTC Clip, which is not my case (AlphaRevX method)

Someone knows how can I restore my iS without access to the Recovery ? Or just an other way to fix the HBOOT ?

Thanks for you helps

HBOOT version : 1.09.1000
RADIO version : 3805.04.03.22_M
iS S-OFF with AlphaRevX
 
tpbklake
Old
#2  
Recognized Contributor
Thanks Meter 1,703
Posts: 3,827
Join Date: Aug 2007
Quote:
Originally Posted by trifly6 View Post
Hello everyone,

First, sorry for my poor english,

My iS used the ROM CM7-RC1 and I wanted to install the latest ROM Virtuous Unity 2.33 BETA but I have a problem at the restart of my iS, it hangs on the blank page of HTC.

I made a backup before testing this ROM, so I wanted to restore in Recovery mode (Vol- + Power) but when I switch in Fastboot Mode, a loading bar appears at the top right then I've got this message :
"CID incorrect!
Update Fail!
Press <Power> to reboot."

I've seen then that I needed to have the radio S-OFF with the XTC Clip, which is not my case (AlphaRevX method)

Someone knows how can I restore my iS without access to the Recovery ? Or just an other way to fix the HBOOT ?

Thanks for you helps

HBOOT version : 1.09.1000
RADIO version : 3805.04.03.22_M
iS S-OFF with AlphaRevX
Check your SD card. It sounds like you have a file named PG32IMG.zip on it that it will try to run every time you boot into the hboot. Delete this file and then you should be able to get into recovery to restore your backup.
 
trifly6
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2011
Oh thanks tpbklake !
It works great !
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes