Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ARC/ARC S] Semc Debrand Engine | V4.1 | FreeXperia Project | 6.0.A.3.62 *Updated*

OP Achotjan

2nd May 2012, 04:53 AM   |  #551  
Achotjan's Avatar
OP Senior Member
Flag Marseille
Thanks Meter: 11,473
 
2,034 posts
Join Date:Joined: Apr 2010
Donate to Me
The Cm9 based Semc Debrand Engine is delayed , i trayed official ICS on ARC S and !!!!

Sony not even updated all app yet, my Xperia S 2.3.7 Fereware is 100 time better , this one is not compleated semc a non finished rom that was released i dont know why sony have done that and that can explain the delay of xperia Arc ICS and Xperia S ICS , they need more time to finish everithink so when we have a new version of ICS for Arc and Arc S then CM9 SDE will be released

cheers

Achotjan
The Following 2 Users Say Thank You to Achotjan For This Useful Post: [ View ]
2nd May 2012, 06:27 AM   |  #552  
kurnage's Avatar
Senior Member
Flag Newcastle, NSW
Thanks Meter: 94
 
191 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by Achotjan

The Cm9 based Semc Debrand Engine is delayed , i trayed official ICS on ARC S and !!!!

Sony not even updated all app yet, my Xperia S 2.3.7 Fereware is 100 time better , this one is not compleated semc a non finished rom that was released i dont know why sony have done that and that can explain the delay of xperia Arc ICS and Xperia S ICS , they need more time to finish everithink so when we have a new version of ICS for Arc and Arc S then CM9 SDE will be released

cheers

Achotjan

I am sure I am not alone when we would all love you to continue work on this rom - pretty please. This rom is the best of ALL if it had a few things fixed - such as camera, HDMI
2nd May 2012, 08:08 AM   |  #553  
soumya_digi's Avatar
Recognized Themer
Flag Kolkata
Thanks Meter: 1,508
 
1,031 posts
Join Date:Joined: May 2011
More
I came back from ICS. My baseband is 70. Camera was not working when i flashed this ROM, but started working after a reboot! :eek: Thanks for this awesome ROM! However I'm getting random FC for Protected media scanner and SIM contacts!

Sent from my LT15i using XDA
5th May 2012, 06:30 PM   |  #554  
Qwerty123 \m/'s Avatar
Senior Member
Flag xxxxxxxxx
Thanks Meter: 406
 
1,173 posts
Join Date:Joined: Nov 2011
More
i own an Arc S which file to download ? :eek:
5th May 2012, 08:07 PM   |  #555  
Member
Thanks Meter: 2
 
39 posts
Join Date:Joined: Jun 2010
Ac. You have to finish this to became the best Rom ever in Xperia arc!!... Just one more thing... Battery draining!...
C.

Enviado desde mi LT15i usando Tapatalk 2
7th May 2012, 06:25 PM   |  #556  
Senior Member
Flag Sargodha
Thanks Meter: 30
 
323 posts
Join Date:Joined: Apr 2011
More
this is the best and fastest rom i v used on my arc s..but i m facing a little problem...the brightness issue..i make full brighness but when turn off te screen by locking it..after that when i unlocK SCEEN the brighness is low..it happens every time..what should i do..plz
7th May 2012, 08:49 PM   |  #557  
davibs's Avatar
Senior Member
Flag Lombardia
Thanks Meter: 156
 
1,033 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by ffaaiissaall

this is the best and fastest rom i v used on my arc s..but i m facing a little problem...the brightness issue..i make full brighness but when turn off te screen by locking it..after that when i unlocK SCEEN the brighness is low..it happens every time..what should i do..plz

Try to flash this : http://www.mediafire.com/?t5qnxmuv9j8wzzb

8th May 2012, 07:54 PM   |  #558  
KingWickedd's Avatar
Senior Member
Flag Hyderabad
Thanks Meter: 50
 
202 posts
Join Date:Joined: Sep 2011
More
The rom is amazing!
But please please please add the 0% battery patch to your kernel achotjan..please integrate it in ur kernel...
11th May 2012, 06:01 AM   |  #559  
Member
Thanks Meter: 3
 
88 posts
Join Date:Joined: May 2009
Hi,
I am using this ROM, the latest verison uploaded, for the past two days. Initially it was very slow..the screens does'nt move faster and very sluggish.. then I've notice the CPU was set at 245Mhz which I changed to 1.5 and its fine now.
But I get message for Force close for SIM contacts process and some media process..how to get rid of this?
I used V6 supercharger..Rom is really nice but the two Force closes are irritating me.
21st May 2012, 11:29 AM   |  #560  
dpkmna's Avatar
Senior Member
Flag Indore
Thanks Meter: 31
 
177 posts
Join Date:Joined: Feb 2012
More
Update please!!!

Sent from my LT15i using xda premium

Post Reply Subscribe to Thread

Tags
all working, cm7, nightly, semc debrand engine, stock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes