Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[THEME] Shady's Arctic Blue v1.0 *New bootanimation added*

OP shady_lanem

15th September 2011, 05:02 AM   |  #11  
OP Senior Member
Flag Borneo
Thanks Meter: 515
 
488 posts
Join Date:Joined: Aug 2010
Donate to Me
More
I just realized that bootanimation is Atrix 4G LOL! I'll make another one for Photon now, my bad

---------- Post added at 11:02 AM ---------- Previous post was at 10:58 AM ----------

Quote:
Originally Posted by dreDrennon1

If I knew how I would be more than happy to help you or with that, but all I can do is flash rooms, root, unlock my bootloader and a couple of other things , when it comes to actual developing I am no help if someone taught me I could do it though and I have the time since I own my own business and make my own schedule I have a fantastic idea for a rom but don't how to build roms

Add me in gtalk, shadylanem@gmail.com. I can guide you through theming
15th September 2011, 05:37 PM   |  #12  
Account currently disabled
Thanks Meter: 3
 
81 posts
Join Date:Joined: Dec 2010
More
Question WEIRD....
First off effffffin love this them...THANKS. My problem is an its a weird one, when the phone boots up an is at the lock screen, at the top where it usually says preparing sd card, it now says are you sure you want to format internal storage... it doesnt actually format it. Just wondering if i did something wrong or is it an opps on ur part... either way lovvvin it.
16th September 2011, 03:06 AM   |  #13  
TexasRebel's Avatar
Senior Member
Flag Fort worth
Thanks Meter: 14
 
213 posts
Join Date:Joined: Jul 2011
Donate to Me
More
The txT in the drop down menu cannot be seen bubba....other than that this is a badass theme...nice work

Sent from my rooted/unlocked mopho
16th September 2011, 03:25 AM   |  #14  
dreDrennon1's Avatar
Senior Member
Flag Nashville
Thanks Meter: 309
 
1,577 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Thumbs up
Quote:
Originally Posted by shady_lanem

I just realized that bootanimation is Atrix 4G LOL! I'll make another one for Photon now, my bad

---------- Post added at 11:02 AM ---------- Previous post was at 10:58 AM ----------



Add me in gtalk, shadylanem@gmail.com. I can guide you through theming

thanks that would be great and i sent you an invite on Google+, i will send the Gtalk in a few minutes
17th September 2011, 04:58 PM   |  #15  
distantneighbor's Avatar
Senior Member
Thanks Meter: 19
 
171 posts
Join Date:Joined: May 2010
do i need my phone to be unlocked?

also, if i do not need to be unlocked, is this ROM ( http://forum.xda-developers.com/show....php?t=1212824) ok to be the base before theming your theme here

theme looks really cool

p.s. yeah, i am rooted, have cwr and bootstrap installed
18th September 2011, 12:35 AM   |  #16  
hoslayer13's Avatar
Senior Member
Flag Mulberry, Fl
Thanks Meter: 54
 
197 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by eoliveira711

First off effffffin love this them...THANKS. My problem is an its a weird one, when the phone boots up an is at the lock screen, at the top where it usually says preparing sd card, it now says are you sure you want to format internal storage... it doesnt actually format it. Just wondering if i did something wrong or is it an opps on ur part... either way lovvvin it.

I can confirm that i have the same "problem". Is this just a glitch or something that may have gone bad? I'm running Homebase 2.1and flashed the theme earlier today through CWM
Last edited by hoslayer13; 18th September 2011 at 12:40 AM. Reason: Typo
18th September 2011, 11:55 AM   |  #17  
OP Senior Member
Flag Borneo
Thanks Meter: 515
 
488 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Wish I can dig deeper into solving the problems you guys are having. But I don't own Photon and was working on this theme with stock system files. Homebase ROM could be causing the problem but that's just my speculation.

Sent from my MB860 using xda premium
The Following 2 Users Say Thank You to shady_lanem For This Useful Post: [ View ]
18th September 2011, 05:01 PM   |  #18  
TexasRebel's Avatar
Senior Member
Flag Fort worth
Thanks Meter: 14
 
213 posts
Join Date:Joined: Jul 2011
Donate to Me
More
I actually had the same problem when. Iwas flashed your theme over the alien rom...as well as the homebase rom...

Sent from my rooted/unlocked mopho
19th September 2011, 08:18 PM   |  #19  
hoslayer13's Avatar
Senior Member
Flag Mulberry, Fl
Thanks Meter: 54
 
197 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by shady_lanem

Wish I can dig deeper into solving the problems you guys are having. But I don't own Photon and was working on this theme with stock system files. Homebase ROM could be causing the problem but that's just my speculation.

Sent from my MB860 using xda premium

Well thanks anyway. I'll see if I can find what's causing it. I found that after flashing an update to the rom I got an array of numbers and letters across the notification bar. Lol. Love the theme by the way
21st September 2011, 09:51 PM   |  #20  
Member
Flag Phoenix
Thanks Meter: 2
 
52 posts
Join Date:Joined: Aug 2008
More
Great theme! It seems to work fine if I flash over build 198 as well.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes