Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Numbers instead of contact name in SMS

OP leandroqm

14th September 2011, 08:40 PM   |  #1  
OP Member
Thanks Meter: 8
 
58 posts
Join Date:Joined: Feb 2011
Whenever I receive a new SMS, only the contact number is shown.
I have to dial it up to see who it is.

How do I make it so the contact name will be shown instead of just the number?

Thank you.
14th September 2011, 10:11 PM   |  #2  
Senior Member
Flag Newport News, Virginia
Thanks Meter: 516
 
1,294 posts
Join Date:Joined: Jun 2010
More
That is weird. If you have the contact saved with that contact number, it should show. Is the format your numbers are saved in the same format that is received with the text messages? Also, is this with the stock app or with a 3rd party one?
14th September 2011, 11:16 PM   |  #3  
OP Member
Thanks Meter: 8
 
58 posts
Join Date:Joined: Feb 2011
Thank you for your answer.

Yes, it is the stock app.
Everything is stock on this device.

the numbers have a code (041 - for distance dial) before them, but this was not changed recently whereas the problem just recently started to happend.
15th September 2011, 12:28 AM   |  #4  
Senior Member
Flag Newport News, Virginia
Thanks Meter: 516
 
1,294 posts
Join Date:Joined: Jun 2010
More
Did you verify that Messaging -> Settings -> Only Mobile Numbers isn't checked?
15th September 2011, 12:32 AM   |  #5  
OP Member
Thanks Meter: 8
 
58 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by bassmadrigal

Did you verify that Messaging -> Settings -> Only Mobile Numbers isn't checked?

I could not find such option, bassmadrigal.
15th September 2011, 09:14 AM   |  #6  
Senior Member
Flag Newport News, Virginia
Thanks Meter: 516
 
1,294 posts
Join Date:Joined: Jun 2010
More
You can try clearing the data for the messaging app found in Settings -> Applications -> Manage Applications -> All -> Messaging

This *shouldn't* wipe your text messages (they should be stored in a different area), but it probably wouldn't hurt to back them up beforehand. I use SMS Backup and Restore found on the market.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes