Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more
Post Reply

OMG I get my WFS.. and...problems start. Answering call trought SPEAKER

15th September 2011, 01:53 PM   |  #1  
tsalta's Avatar
OP Senior Member
Flag London
Thanks Meter: 222
 
1,775 posts
Join Date:Joined: Dec 2008
Donate to Me
More
Yesterday i got one Wildfire S brand new and what i saw today is.. that everytme i recive incoming call and i answer the 1st second the phone use the SPEAKERS and after some time like 1-2 seconds switch automaticly to the earspeaker or i do it by myself.. but this is redicilous problem and i just did use it 1 day?!?!

i do a test now i call myself 10 times and 10 times this heppand please im sure some poples have same problem, if anyone can help will be great.

Also i install few apps from android market and i was thinking that maybe they do some problem so i uninstall all them but the problem is still here

advice for some clearing program that remove all junk files from uninstalled aps etc?

Thank you in advance

---------- Post added at 01:53 PM ---------- Previous post was at 01:08 PM ----------

Hard Reset Fix the problem for NOW
Last edited by tsalta; 15th September 2011 at 01:53 PM.
15th September 2011, 02:52 PM   |  #2  
Account currently disabled
Thanks Meter: 378
 
236 posts
Join Date:Joined: Jun 2011
Glad you fixed it. If there some problem again you can have it replaced with new one. Cause I received my WS without any problem.
15th September 2011, 04:26 PM   |  #3  
tsalta's Avatar
OP Senior Member
Flag London
Thanks Meter: 222
 
1,775 posts
Join Date:Joined: Dec 2008
Donate to Me
More
I bought it yesterday so i think they will not exchange it they will tell me somethng like need to go to service.. etc OMG i hope all will be well in the future
15th September 2011, 07:02 PM   |  #4  
Senior Member
Flag Norfolk
Thanks Meter: 129
 
1,160 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by tsalta

I bought it yesterday so i think they will not exchange it they will tell me somethng like need to go to service.. etc OMG i hope all will be well in the future

Usually get a 1 month return policy in store. That's what there is in the UK.
17th September 2011, 08:30 PM   |  #5  
nowhat?'s Avatar
Member
Flag Thiruvalla, Kerala
Thanks Meter: 4
 
55 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by tsalta

Yesterday i got one Wildfire S brand new and what i saw today is.. that everytme i recive incoming call and i answer the 1st second the phone use the SPEAKERS and after some time like 1-2 seconds switch automaticly to the earspeaker or i do it by myself.. but this is redicilous problem and i just did use it 1 day?!?!

i do a test now i call myself 10 times and 10 times this heppand please im sure some poples have same problem, if anyone can help will be great.

Also i install few apps from android market and i was thinking that maybe they do some problem so i uninstall all them but the problem is still here

advice for some clearing program that remove all junk files from uninstalled aps etc?

Thank you in advance

---------- Post added at 01:53 PM ---------- Previous post was at 01:08 PM ----------

Hard Reset Fix the problem for NOW


I had the same problem too....
But after hard resetting I installed all the apps that I've used earlier...
The problem appears sometimes...
What apps have you installed mainly, that involves hardware control???
18th September 2011, 06:55 AM   |  #6  
tsalta's Avatar
OP Senior Member
Flag London
Thanks Meter: 222
 
1,775 posts
Join Date:Joined: Dec 2008
Donate to Me
More
Quote:
Originally Posted by nowhat?

I had the same problem too....
But after hard resetting I installed all the apps that I've used earlier...
The problem appears sometimes...
What apps have you installed mainly, that involves hardware control???

I think for me i find out why i see that only with specific ringtone do this.. so imideately when i change the ringtone and choice one from the default there is no more problems like this so for me is soemthing related with the ringtones i think.. try using diferent ringtones
The Following User Says Thank You to tsalta For This Useful Post: [ View ]
19th September 2011, 07:34 AM   |  #7  
nowhat?'s Avatar
Member
Flag Thiruvalla, Kerala
Thanks Meter: 4
 
55 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by tsalta

I think for me i find out why i see that only with specific ringtone do this.. so imideately when i change the ringtone and choice one from the default there is no more problems like this so for me is soemthing related with the ringtones i think.. try using diferent ringtones

Yeah... Got it...
The ringtone I used earlier was a wma.
Now I tried the default and an mp3 file.
Now there is no prob.
Thanks for the suggession man...

The Following User Says Thank You to nowhat? For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes