Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Eduroam and vegacomb

OP duvee

17th September 2011, 10:41 PM   |  #1  
OP Senior Member
Flag Breda
Thanks Meter: 9
 
102 posts
Join Date:Joined: Dec 2009
Hee guys,

Does somebody know how to get Wifi over eduroam (PEAP/Masc.V2) using vegacomb?

I really don't know anything about servers/ports/certificates..

All I can say: It sees the wi-fi, and got 5 stripes.. When I connect using PEAP/MascV2 (username@avans.nl, no anonymous, and password), the 5 stripes disappears and it is endlessly trying to connect.

Cheers,
Duvee.
Last edited by duvee; 17th September 2011 at 10:51 PM. Reason: Tags
18th September 2011, 09:13 AM   |  #2  
Junior Member
Flag Oegstgeest
Thanks Meter: 1
 
23 posts
Join Date:Joined: Aug 2009
More
Hi,

I have the same problem, but am able to provide some more information.

1. I'm unsure if the phase2 authentication (MSCHAPV2) is saved correctly. When i edit the connection again, it is set to "None", but i when i edited the connection with wifi advanced configuration editor (app), it ws set to MSCHAPV2.

2. My Android 2.3.4 EVO 3d connects without any problems.

3. It gets stuck in a loop of scanning, connecting, disconnected. So the problem should be in authentication.

I've read a couple of threads outside of XDA, but none of their solutions work..

-Mo
18th September 2011, 01:46 PM   |  #3  
OP Senior Member
Flag Breda
Thanks Meter: 9
 
102 posts
Join Date:Joined: Dec 2009
yes, I've read them too, but indeed; no answer.

newbie's idea's didn't work as well. So I hope there will be an update with eduroam support?

will there be new updates, or is vegacomb a finished product?
18th September 2011, 02:13 PM   |  #4  
Junior Member
Flag Oegstgeest
Thanks Meter: 1
 
23 posts
Join Date:Joined: Aug 2009
More
There will be updates, but i don't know how soon..
18th September 2011, 09:32 PM   |  #5  
OP Senior Member
Flag Breda
Thanks Meter: 9
 
102 posts
Join Date:Joined: Dec 2009
I have found something.. will try it tomorrow at school and let you know if it worked..

you said the problem could be authentication.. and when I connect my htc hero to eduroam it asks for a password to safe referenties or something like that, but that doesnt appear on vegacomb..

I have installed the certificatie, and have set a referentie password.. and can choose for that certificate with eduroam.. so I have high hopes actually..
19th September 2011, 12:49 AM   |  #6  
WWEpsp's Avatar
Junior Member
Flag Valencia
Thanks Meter: 0
 
19 posts
Join Date:Joined: Apr 2011
More
Hey, another user who needs EAP wifi right over here LOL

just let know if anyone fixs it. I will surely do it...
19th September 2011, 04:31 PM   |  #7  
OP Senior Member
Flag Breda
Thanks Meter: 9
 
102 posts
Join Date:Joined: Dec 2009
ok, no luck trying to use a downloaded certificate.

the connection is immediately down.

I don't know what to try now..
18th February 2012, 02:16 PM   |  #8  
Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Sep 2008
any updates?
27th February 2012, 02:20 PM   |  #9  
Member
Flag Lisbon
Thanks Meter: 3
 
63 posts
Join Date:Joined: Aug 2010
More
I have the same problem :s any updates? Maybe another rom where it works?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes