Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM]MIUI.us 2.4.6 HTC EVO 3D CDMA [04-07-2012] see post 2 for info!

OP renzo.olivares

11th December 2011, 06:46 PM   |  #7471  
peecs121's Avatar
Senior Member
Thanks Meter: 180
 
1,187 posts
Join Date:Joined: Jan 2011
Might have been asked before but is there a way to set speed dials on miui? I have looked everywhere and don't see it.

Sent from my HTC EVO 3D using xda premium
11th December 2011, 07:07 PM   |  #7472  
Senior Member
Michigan
Thanks Meter: 34
 
290 posts
Join Date:Joined: Apr 2008
After flashing the all in one zips I get reboots and lock ups, am I the only one? I'm not a Miui noob I used it on my evo and my wife's but I don't get it...
11th December 2011, 07:24 PM   |  #7473  
thefivetheory's Avatar
Member
Flag Palo Cedro, CA
Thanks Meter: 3
 
50 posts
Join Date:Joined: Jul 2007
More
Quote:
Originally Posted by thefivetheory

Did a full wipe and my charger keeps going on and off when plugged in (shows charging, not charging, charging, not charging, etc. over and over). Doesn't happen in Sense. Any ideas?

Sent from my PG86100 using xda premium

Anyone?

Sent from my PG86100 using xda premium
11th December 2011, 07:25 PM   |  #7474  
dcaplinger76's Avatar
Senior Member
Flag Oklahoma City
Thanks Meter: 215
 
1,225 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by thefivetheory

Anyone?

Sent from my PG86100 using xda premium

Works just fine for me, and since I haven't seen anyone else mention this I would wipe and flash again.
11th December 2011, 08:35 PM   |  #7475  
Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Feb 2009
More
Attaching a photo
Has anyone else had trouble attaching a photo from within the messaging application? From within messaging I hit settings --> camera --> take photo --> press OK to attach --> application crash

I have been bipassing it by taking the photo in the camera app and then attaching it from there.

Otherwise, I am still completely in love with MIUI. Thanks Scott & Co. for all of the hard work!
11th December 2011, 08:45 PM   |  #7476  
jayharper08's Avatar
Forum Moderator
Flag Jacksonville, Fl.
Thanks Meter: 8,075
 
6,004 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by kezeka

Has anyone else had trouble attaching a photo from within the messaging application? From within messaging I hit settings --> camera --> take photo --> press OK to attach --> application crash

I have been bipassing it by taking the photo in the camera app and then attaching it from there.

Otherwise, I am still completely in love with MIUI. Thanks Scott & Co. for all of the hard work!

Yea, this has been an issue for a while. Not a big deal though as you can just do what you stated you were doing.
11th December 2011, 09:22 PM   |  #7477  
Quote:
Originally Posted by kezeka

Has anyone else had trouble attaching a photo from within the messaging application? From within messaging I hit settings --> camera --> take photo --> press OK to attach --> application crash

I have been bipassing it by taking the photo in the camera app and then attaching it from there.

Otherwise, I am still completely in love with MIUI. Thanks Scott & Co. for all of the hard work!

yeah this has been a ongoing problem for a while.

Sent from my HTC EVO 3D using Tapatalk
11th December 2011, 10:13 PM   |  #7478  
jayharper08's Avatar
Forum Moderator
Flag Jacksonville, Fl.
Thanks Meter: 8,075
 
6,004 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by thefivetheory

Anyone?

Sent from my PG86100 using xda premium

Tried a different charger yet?

Sent from the MIUI powered E3D
11th December 2011, 10:22 PM   |  #7479  
Senior Member
Flag eau claire,wisconsin
Thanks Meter: 236
 
2,096 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by jayharper08

Tried a different charger yet?

Sent from the MIUI powered E3D

This or try turning debug mode on.... I had a Samsung charger that would only work with debug mode on?!? Lol

MIUI Powered Shooter
11th December 2011, 10:25 PM   |  #7480  
jayharper08's Avatar
Forum Moderator
Flag Jacksonville, Fl.
Thanks Meter: 8,075
 
6,004 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by nate420

This or try turning debug mode on.... I had a Samsung charger that would only work with debug mode on?!? Lol

MIUI Powered Shooter

Natedogg, long time no see (or should I say click), slick.

Sent from the MIUI powered E3D

Post Reply Subscribe to Thread

Tags
@miuimods, e3d, evo 3d, incomplete rom, iphone, jeremiah johnson, kitty!, mai-yew-eye>yew-yew-eye, me-we, meow!, mew!, miui, miui got me pregnant, mm-yoo-ee, moo-ey, my miui is pee-u-eee!!, my yew eye, myou!!, not 3vo, simple, snicklefritz, twang doodle my you eye, unpronouncable, we are the children of the miui, you've been kif'd
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes