Post Reply

[All In One Guide for Dummies] Porting ROMs/Building CM7 from Source/Themes |80% Done

23rd September 2011, 01:01 PM   |  #21  
sahibunlimited's Avatar
Recognized Contributor
Flag Nagpur
Thanks Meter: 2,456
 
6,816 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by spaarc

No nothing more ,
Did you copy the ramdisk ?
Send me a logcat

sent from my Android powered smart phone

check PM

10 chars
23rd September 2011, 01:11 PM   |  #22  
Senior Member
Flag Edgewater, FL
Thanks Meter: 252
 
201 posts
Join Date:Joined: Aug 2009
More
Great guide can't wait for the AOSP guide.
23rd September 2011, 02:02 PM   |  #23  
khelwani's Avatar
Senior Member
Thanks Meter: 69
 
167 posts
Join Date:Joined: Dec 2010
More
Thanks alot. well, this is what I call a real Guide
keep the hard working coz we need people like you to inlight the path of X10 users :P
23rd September 2011, 09:32 PM   |  #24  
9Lukas5's Avatar
Senior Member
Flag near Stuttgart
Thanks Meter: 1,240
 
2,678 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Hi, I tried to port miui 1.9.23. My base is Erenz miui 1.9.2.

My problem: The rom goes to the bootanimation and then nothing happens anymore. I can see the bootanimation, it don't get stuck, it looks all time as it would boot up, but never comes to the os.

Any suggestions what I made wrong?
23rd September 2011, 11:42 PM   |  #25  
ephumuris's Avatar
Senior Member
Flag Hull
Thanks Meter: 480
 
3,145 posts
Join Date:Joined: Dec 2008
More
I've just tried to port MIUI 1.9.23 using this guide and get the same. Rom is at boot animation and is just staying there...

Get this tons in logcat

E/SocketListener( 1314): Obtaining file descriptor socket 'dnsproxyd' failed: No such file or directory

E/Netd ( 1314): Unable to start DnsProxyListener (No such file or directory)

---------- Post added at 11:42 PM ---------- Previous post was at 11:07 PM ----------

@9Lukas5 can you post the output of logcat or ddms here please? Want to know if we have the same issue.
Last edited by ephumuris; 23rd September 2011 at 11:13 PM.
24th September 2011, 02:24 AM   |  #26  
spaarc's Avatar
OP Retired Recognized Developer
Thanks Meter: 942
 
783 posts
Join Date:Joined: Feb 2011
Yes miui is quite different
You need to use the same files for both sometimes you need

Libstagefright*.so
And
Libskiagl.so

As well , u can sort some missing libs from Rdannar s guide "porting miui nexus to x10"

That's why its alpha I still need it to be refined

sent from my Android powered smart phone
24th September 2011, 07:21 AM   |  #27  
ephumuris's Avatar
Senior Member
Flag Hull
Thanks Meter: 480
 
3,145 posts
Join Date:Joined: Dec 2008
More
Yes I used those files too same error!

Ephumuris
24th September 2011, 07:27 AM   |  #28  
9Lukas5's Avatar
Senior Member
Flag near Stuttgart
Thanks Meter: 1,240
 
2,678 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by ephumuris

I've just tried to port MIUI 1.9.23 using this guide and get the same. Rom is at boot animation and is just staying there...

Get this tons in logcat

E/SocketListener( 1314): Obtaining file descriptor socket 'dnsproxyd' failed: No such file or directory

E/Netd ( 1314): Unable to start DnsProxyListener (No such file or directory)

---------- Post added at 11:42 PM ---------- Previous post was at 11:07 PM ----------

@9Lukas5 can you post the output of logcat or ddms here please? Want to know if we have the same issue.

erm, only by the way, how do you flash your rom? xrec or cwm?

edit: yup, I'm getting the same as you....
Last edited by 9Lukas5; 24th September 2011 at 07:32 AM.
24th September 2011, 07:35 AM   |  #29  
ephumuris's Avatar
Senior Member
Flag Hull
Thanks Meter: 480
 
3,145 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by 9Lukas5

erm, only by the way, how do you flash your rom? xrec or cwm?

edit: yup, I'm getting the same as you....

I flashed with the CWM recovery.
24th September 2011, 10:45 AM   |  #30  
9Lukas5's Avatar
Senior Member
Flag near Stuttgart
Thanks Meter: 1,240
 
2,678 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by ephumuris

I flashed with the CWM recovery.

Have you got it working now? I tried it with the 1.9.2 version from erenz and the cmod 3 hotfix 3 from z, but always get the same result.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes