FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Post Reply Subscribe to Thread Email Thread

[[ROM][Sense 4.1] Team Venom presents: Viper3D 1.6.3 Nightly welcome to the future

3rd March 2012, 09:34 PM |#11571  
.:[K]!nG_D:.'s Avatar
Senior Member
Flag Tifton, Ga
Thanks Meter: 112
 
More
just flashed r168 cant wait to see how she runs
 
 
3rd March 2012, 09:37 PM |#11572  
MistakenUtopia's Avatar
Senior Member
Flag San Jo
Thanks Meter: 194
 
More
Quote:
Originally Posted by .:[K]!nG_D:.

just flashed r168 cant wait to see how she runs

Let me know how it runs.

Sent from my PG86100 using xda premium
3rd March 2012, 09:43 PM |#11573  
Senior Member
Thanks Meter: 110
 
More
Can't get my browser to work....can anyone help on the latest update r168??

Sent from my PG86100 using xda premium
3rd March 2012, 10:01 PM |#11574  
pitbulledEvo's Avatar
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by KaoMinerva

When I had it installed on r168 I kept getting reboots! I'll try again later & I superwiped with twrp1.1.1

Sent from my PG86100 using xda premium

I had the same problem on R 158. I'm going to try it on the new build and report back. I'm using twrp 2.0 and I wiped everything. I might be wrong but when I flash 158 the only option is the eternity green version correct? I don't have to flash the stock version and then the think blue version, right? That sounds like a noob question, but I am kinda new to the 3 d, coming from the original EVO.


Sent from my PG86100 using XDA Premium App
3rd March 2012, 10:07 PM |#11575  
pitbulledEvo's Avatar
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Ckao

Can't get my browser to work....can anyone help on the latest update r168??

Sent from my PG86100 using xda premium

Someone a few pages back said to update your flash player. Hopefully that fixes it for you.


Sent from my PG86100 using XDA Premium App
3rd March 2012, 10:37 PM |#11576  
Senior Member
Thanks Meter: 73
 
More
Quote:
Originally Posted by Ckao

Can't get my browser to work....can anyone help on the latest update r168??

Sent from my PG86100 using xda premium

Update your flash player playa.

Sent from my PG86100 using xda premium
3rd March 2012, 10:42 PM |#11577  
Senior Member
Thanks Meter: 73
 
More
Quote:
Originally Posted by pitbulledEvo

I had the same problem on R 158. I'm going to try it on the new build and report back. I'm using twrp 2.0 and I wiped everything. I might be wrong but when I flash 158 the only option is the eternity green version correct? I don't have to flash the stock version and then the think blue version, right? That sounds like a noob question, but I am kinda new to the 3 d, coming from the original EVO.


Sent from my PG86100 using XDA Premium App

You're right. Just remember to wipe cache/dalvik. I did it before and after flash and it worked fine on r157. Using any touch recovery is not what I would recommend. Some people have had issues with both twrp and Cwm touch. I would go with either Cwm 5.0.2.0 or twrp 1.1.1 . I've used both successfully. Good luck.

Sent from my PG86100 using xda premium
3rd March 2012, 10:52 PM |#11578  
MistakenUtopia's Avatar
Senior Member
Flag San Jo
Thanks Meter: 194
 
More
Quote:
Originally Posted by fins71

You're right. Just remember to wipe cache/dalvik. I did it before and after flash and it worked fine on r157. Using any touch recovery is not what I would recommend. Some people have had issues with both twrp and Cwm touch. I would go with either Cwm 5.0.2.0 or twrp 1.1.1 . I've used both successfully. Good luck.

Sent from my PG86100 using xda premium

TWRP v1.1.1 FTW. Enough said.

Sent from my PG86100 using xda premium
3rd March 2012, 10:53 PM |#11579  
Senior Member
Thanks Meter: 110
 
More
Quote:
Originally Posted by pitbulledEvo

Someone a few pages back said to update your flash player. Hopefully that fixes it for you.


Sent from my PG86100 using XDA Premium App

The beauty of xda....thanks bro it worked!

Sent from my PG86100 using xda premium
The Following User Says Thank You to Ckao For This Useful Post: [ View ]
3rd March 2012, 11:01 PM |#11580  
SketchyStunts's Avatar
Senior Member
Flag GA.
Thanks Meter: 392
 
More
Still on 168, flashed the new ota eternity blue theme, v6 supercharger script....runiing SO GOOD! I never had to update flash & Opera Mini works fine. Music sounds incredible as well. It's retarded how fast & smooth this is at 384-1188.

Sent from my PG86100 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes