FORUMS

Analysis & Opinion

Top Forum Discussions

[[ROM][Sense 4.1] Team Venom presents: Viper3D 1.6.3 Nightly welcome to the future

3,957 posts
Thanks Meter: 9,368
 
By Virus, Senior Recognized Developer on 26th September 2011, 04:11 AM
Post Reply Subscribe to Thread Email Thread
21st November 2011, 04:33 PM |#6871  
manup456's Avatar
Recognized Themer
Flag Danbury
Thanks Meter: 926
 
Donate to Me
More
Fresh install of 3.5 r44 gives me a lot of reboots tried a diff kernel and still getting the reboots, Everything else is working great. Going to try another fresh wipe and a few more kernels to see if the issue was just a bad flash pretty sure it's not.
 
 
21st November 2011, 04:42 PM |#6872  
SketchyStunts's Avatar
Senior Member
Flag GA.
Thanks Meter: 401
 
More
Quote:
Originally Posted by manup456

Fresh install of 3.5 r44 gives me a lot of reboots tried a diff kernel and still getting the reboots, Everything else is working great. Going to try another fresh wipe and a few more kernels to see if the issue was just a bad flash pretty sure it's not.

had to reflash R31. Started flashing & trying out a bunch of different kernels & started getting FC's on EVERYTHING. My fault & i didnt do a CURRENT nandroid. lol
21st November 2011, 04:49 PM |#6873  
manup456's Avatar
Recognized Themer
Flag Danbury
Thanks Meter: 926
 
Donate to Me
More
I have r42 which I was told is solid and r43 going to try both to see which does not have the reboots until r45 which I am hoping will fix the reboot issue.
21st November 2011, 05:11 PM |#6874  
drgonzo712's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 25
 
More
I am on 3.5 R44 and everything seems to be working ok. Camera, Wifi, etc. However, having an issue with 3D not displaying. Getting the weird blurry pics. Tried wiping dalvic and cache and still blurry. Any fixes?

EDIT: I was on R42 and the 3D was working fine.
Last edited by drgonzo712; 21st November 2011 at 05:14 PM.
21st November 2011, 05:11 PM |#6875  
Senior Member
Flag CHUCKTOWN,SC
Thanks Meter: 159
 
More
just was setting up r44 3.5 sense, and as soon as I turn on gps, phone reboots.
21st November 2011, 05:19 PM |#6876  
Senior Member
Thanks Meter: 517
 
More
Quote:
Originally Posted by aseercte

Virus gots 4g working on 3.5

Sent from my PG86100 using xda premium

really? I don't see in changlog
21st November 2011, 05:20 PM |#6877  
drgonzo712's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 25
 
More
Quote:
Originally Posted by gmanhad

just was setting up r44 3.5 sense, and as soon as I turn on gps, phone reboots.

Same here. Turned it on and rebooted, however, after the first reboot I can turn it off and on with no problems.

EDIT: Nevermind. If I leave it on I get reboots.
21st November 2011, 06:01 PM |#6878  
Senior Member
lincoln
Thanks Meter: 7
 
More
What's the svn for 3.0 I tried the one I found in the tread but no luck in setting it up the 3.5 works good for me

Sent from my PG86100 using XDA App
21st November 2011, 06:08 PM |#6879  
Senior Member
Flag CHUCKTOWN,SC
Thanks Meter: 159
 
More
Quote:
Originally Posted by drgonzo712

Same here. Turned it on and rebooted, however, after the first reboot I can turn it off and on with no problems.

EDIT: Nevermind. If I leave it on I get reboots.

thanks for verifying that with me. I guess I'll just have to nandroid back over to sacs hydro 2.4 rom where everything is working for me until virus can get it all figured out.
21st November 2011, 06:49 PM |#6880  
Senior Member
Las Vegas
Thanks Meter: 1
 
More
Wink Release 45
Has anyone fired this baby up yet? I wanted to find out if you got past the boot up screen as that was the furthest I got on 43.

Thanks
21st November 2011, 06:50 PM |#6881  
3foxy1roxy7's Avatar
Member
Flag Dallas
Thanks Meter: 2
 
More
Can someone help me with how to install this rom I always feel super lost trying to install a virus rom! My apologies for being a slow head just wanna make sure I flash properly

Sent from my PG86100 using xda premium

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes