Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,953 Members 37,006 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] Neo |Team Xperia/SE.TWEAKED| V1.0 |23/02/12|

Tip us?
 
taaviu
Old
#1181  
taaviu's Avatar
Senior Member
Thanks Meter 698
Posts: 1,981
Join Date: Jan 2010
Location: Tallinn
Quote:
Originally Posted by kormatoes View Post
oooooo wtf

err what apps you got running
and are you using back to kill thats is serious drain
can u try on demand and 250- 1024 for a day
let me know
Yes im using back to kill also.
Apps...hmm. tapatalk, dolphin, call blocker,
friendcaster. All my everyday apps.
No maps, 3G all day, sync all day. Brightness is almost lower what I can set.
I try reset CPU profiles.

Sent from my MT15i using Tapatalk
FlashManiac!
The Following User Says Thank You to taaviu For This Useful Post: [ Click to Expand ]
 
kormatoes
Old
#1182  
kormatoes's Avatar
Recognized Contributor
Thanks Meter 3,888
Posts: 4,737
Join Date: Apr 2011
Location: newcastle upon tyne ne5

 
DONATE TO ME
Quote:
Originally Posted by taaviu View Post
Yes im using back to kill also.
Apps...hmm. tapatalk, dolphin, call blocker,
friendcaster. All my everyday apps.
No maps, 3G all day, sync all day. Brightness is almost lower what I can set.
I try reset CPU profiles.

Sent from my MT15i using Tapatalk
Remove **** the logger and run a logcat and press that back to kill lots see if you get error, why I'm telling you what to do idk sorry try turning. Back to kill of reset. CPU to normal use ondand ,I take it your using smart ass,
And btw dolphin not good app check its permissions stealing data. Iv been getting over 24 hours for weeks so this needs sorting out
Thanks tab bro

Sent from my MT15i using Tapatalk
The Following User Says Thank You to kormatoes For This Useful Post: [ Click to Expand ]
 
taaviu
Old
#1183  
taaviu's Avatar
Senior Member
Thanks Meter 698
Posts: 1,981
Join Date: Jan 2010
Location: Tallinn
Quote:
Originally Posted by kormatoes View Post
Remove **** the logger and run a logcat and press that back to kill lots see if you get error, why I'm telling you what to do idk sorry try turning. Back to kill of reset. CPU to normal use ondand ,I take it your using smart ass,
And btw dolphin not good app check its permissions stealing data. Iv been getting over 24 hours for weeks so this needs sorting out
Thanks tab bro

Sent from my MT15i using Tapatalk
Where i can found this "**** the logger"


Sent from my MT15i using Tapatalk
FlashManiac!
 
kormatoes
Old
#1184  
kormatoes's Avatar
Recognized Contributor
Thanks Meter 3,888
Posts: 4,737
Join Date: Apr 2011
Location: newcastle upon tyne ne5

 
DONATE TO ME
Quote:
Originally Posted by taaviu View Post
Where i can found this "**** the logger"


Sent from my MT15i using Tapatalk
System,etc,in Init.d ,
That's if we left it in .it stops logs

Sent from my MT15i using Tapatalk
 
taaviu
Old
#1185  
taaviu's Avatar
Senior Member
Thanks Meter 698
Posts: 1,981
Join Date: Jan 2010
Location: Tallinn
Quote:
Originally Posted by kormatoes View Post
System,etc,in Init.d ,
That's if we left it in .it stops logs

Sent from my MT15i using Tapatalk


There isn't any logging script, and logcat don't load also.

Sent from my MT15i using Tapatalk
FlashManiac!
The Following 2 Users Say Thank You to taaviu For This Useful Post: [ Click to Expand ]
 
kormatoes
Old
#1186  
kormatoes's Avatar
Recognized Contributor
Thanks Meter 3,888
Posts: 4,737
Join Date: Apr 2011
Location: newcastle upon tyne ne5

 
DONATE TO ME
Err let me talk to festa
So log cat no showing any logs that's strange
OK bro soon as I get in I flash back to that am working on some ones aosp rom atm


Just checking
You don't wipe your battery stats though that would do that for about 2 ,3 days till it corrected its self

wonder if its kernel but can't be coz we use same one night elf v9

But I win

Sent from my MT15i using Tapatalk
The Following 2 Users Say Thank You to kormatoes For This Useful Post: [ Click to Expand ]
 
taaviu
Old
#1187  
taaviu's Avatar
Senior Member
Thanks Meter 698
Posts: 1,981
Join Date: Jan 2010
Location: Tallinn


I tryed calibration and all this stuff....


Sent from my MT15i using Tapatalk
FlashManiac!
 
kormatoes
Old
#1188  
kormatoes's Avatar
Recognized Contributor
Thanks Meter 3,888
Posts: 4,737
Join Date: Apr 2011
Location: newcastle upon tyne ne5

 
DONATE TO ME
Quote:
Originally Posted by taaviu View Post


I tryed calibration and all this stuff....


Sent from my MT15i using Tapatalk
No I mean don't delete your stats it deoes this to the battery lol

Sent from my MT15i using Tapatalk
 
kormatoes
Old
#1189  
kormatoes's Avatar
Recognized Contributor
Thanks Meter 3,888
Posts: 4,737
Join Date: Apr 2011
Location: newcastle upon tyne ne5

 
DONATE TO ME
Quote:
Originally Posted by kormatoes View Post
No I mean don't delete your stats it deoes this to the battery lol

Sent from my MT15i using Tapatalk
I only got 4.5 hours out this ics rom:banghead:

Sent from my MT15i using Tapatalk
 
verdipio
Old
#1190  
Member
Thanks Meter 1
Posts: 47
Join Date: Feb 2011
I have found one problem with the camera in v.1.0 ... With flash its take greenly photos. And with camera 360 there is an orientation problem...

Enviado desde mi MT15i usando Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes