Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,815 Members 39,955 Now Online
XDA Developers Android and Mobile Development Forum

[Q] WEllcom a99 not connect my pc help!

Tip us?
 
dtbang721
Old
#1  
Senior Member - OP
Thanks Meter 6
Posts: 113
Join Date: Jan 2011
Default [Q] WEllcom a99 not connect my pc help!

I have a99 from wellcom then i've update it by cherrry mobile 2.3.4. and then i cant connect to any pc now. i've already install drive in update pack for all of my pc. its not recornize my phone. so now sult cannot flash my phone. anyone can give me a help?
 
Napstar
Old
#2  
Napstar's Avatar
Recognized Developer
Thanks Meter 1,189
Posts: 398
Join Date: Aug 2011
Location: Pune

 
DONATE TO ME
Quote:
Originally Posted by dtbang721 View Post
I have a99 from wellcom then i've update it by cherrry mobile 2.3.4. and then i cant connect to any pc now. i've already install drive in update pack for all of my pc. its not recornize my phone. so now sult cannot flash my phone. anyone can give me a help?
Connect in download mode..
(Power off phone. Keep pressing volume up and then power button till downloading text appears on screen.)
Now connect to pc.
If it is not recognised as usb device then change your cable.
Else, remove battery to get out of download mode and enter in recovery mode after reconnecting battery. And restore any other nand backup or install different rom.

Sent from my CSL-MI410 using XDA App
Click on the thanks button if you found this post useful
if you want to support my work buy me a beer/coffee


Member of Team UtterChaos
Android Device:
 

[ Spice Mi410 ]
Quote:
Device: Spice CSL Mi410
ROM: CyanogenMod 9 by edowar
[ Samsung I9003 Galaxy SL ]
Quote:
Device: Samsung Galaxy SL (GT-I9003)
ROM: CyanogenMod 9 Alpha6 by dhiru1602
Kernel: UCK-GSLi v15
Recovery: Touch based CWM recovery v5.5.0.4

Some of my contributions in Huawei Ideos X6 sub-forums
[ UC-kernel ] | [ CWM based recovery v5 ] | [ Recovery menu ] | [ Boot menu/Grub like menu ] | [ Android kitchen for Ideos X6 ]
The Following User Says Thank You to Napstar For This Useful Post: [ Click to Expand ]
 
dtbang721
Old
#3  
Senior Member - OP
Thanks Meter 6
Posts: 113
Join Date: Jan 2011
i've try put it to download mode but pc still doesnt say that unreconize device. then i put firmware.nbo of all other such as from wellcom, spi, cherry so my phone still say not correct file to flash. i've formated sdcard by my phone before go in to recovery mode. i also reinstalls window but the problems still there. i've tried serveralls usb cab as origin cab by wellcom, usb cab of sony ericson x10mini and a nokia cab but pc not connected to the phone. so every cab is good for connect my other android phone to pc and flashing. (i have sony ericson x10 mini pro, another android phone)
 
paarkhi
Old
#4  
Senior Member
Thanks Meter 492
Posts: 1,291
Join Date: Jan 2011
Take it to the service center
 
Napstar
Old
#5  
Napstar's Avatar
Recognized Developer
Thanks Meter 1,189
Posts: 398
Join Date: Aug 2011
Location: Pune

 
DONATE TO ME
Quote:
Originally Posted by dtbang721 View Post
i've try put it to download mode but pc still doesnt say that unreconize device. then i put firmware.nbo of all other such as from wellcom, spi, cherry so my phone still say not correct file to flash. i've formated sdcard by my phone before go in to recovery mode. i also reinstalls window but the problems still there. i've tried serveralls usb cab as origin cab by wellcom, usb cab of sony ericson x10mini and a nokia cab but pc not connected to the phone. so every cab is good for connect my other android phone to pc and flashing. (i have sony ericson x10 mini pro, another android phone)
Quote:
Originally Posted by paarkhi View Post
Take it to the service center
If it is not detected in download mode (I suggested download mode because it is independent of presence of adb daemon service running in background), then paarkhi is right. Please take it to service centre, as your connection port must have been impaired.
Click on the thanks button if you found this post useful
if you want to support my work buy me a beer/coffee


Member of Team UtterChaos
Android Device:
 

[ Spice Mi410 ]
Quote:
Device: Spice CSL Mi410
ROM: CyanogenMod 9 by edowar
[ Samsung I9003 Galaxy SL ]
Quote:
Device: Samsung Galaxy SL (GT-I9003)
ROM: CyanogenMod 9 Alpha6 by dhiru1602
Kernel: UCK-GSLi v15
Recovery: Touch based CWM recovery v5.5.0.4

Some of my contributions in Huawei Ideos X6 sub-forums
[ UC-kernel ] | [ CWM based recovery v5 ] | [ Recovery menu ] | [ Boot menu/Grub like menu ] | [ Android kitchen for Ideos X6 ]
 
dtbang721
Old
#6  
Senior Member - OP
Thanks Meter 6
Posts: 113
Join Date: Jan 2011
Wellcom service center is not in my country. As far i know, with froyo 2.2 there are lot of phone form motorola, samsung has a problem with connecting to pc. so some time my wellcom a99 too, but when it happen, I do a factory reset then its ok. but now factory reset does not solves my problem. and I cant flash any nb0 files. is there anyone faced the same problem with me?
 
kshitij_bhatt
Old
#7  
kshitij_bhatt's Avatar
Senior Member
Thanks Meter 46
Posts: 368
Join Date: Aug 2011
Location: Jaipur
Quote:
Originally Posted by dtbang721 View Post
Wellcom service center is not in my country. As far i know, with froyo 2.2 there are lot of phone form motorola, samsung has a problem with connecting to pc. so some time my wellcom a99 too, but when it happen, I do a factory reset then its ok. but now factory reset does not solves my problem. and I cant flash any nb0 files. is there anyone faced the same problem with me?
from which country r u ? plz tell

becoz if there is no service center then u might jst need to ship it to the wellcom headquators ....

dont worry .. due to software issue ur warrnty may not void .. as its a problem with ur port


did u tried any other usb cable... it happnd with my friend who's phone wasn't getting detected though it was charging .. then first we changed the cable and it worked.. try if works for u

---------- Post added at 08:57 AM ---------- Previous post was at 08:47 AM ----------

Quote:
Originally Posted by dtbang721 View Post
Wellcom service center is not in my country. As far i know, with froyo 2.2 there are lot of phone form motorola, samsung has a problem with connecting to pc. so some time my wellcom a99 too, but when it happen, I do a factory reset then its ok. but now factory reset does not solves my problem. and I cant flash any nb0 files. is there anyone faced the same problem with me?
from which country r u ? plz tell

becoz if there is no service center then u might jst need to ship it to the wellcom headquators ....

dont worry .. due to software issue ur warrnty may not void .. as its a problem with ur port


did u tried any other usb cable... it happnd with my friend who's phone wasn't getting detected though it was charging .. then first we changed the cable and it worked.. try if works for u

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Schedule Is Up for xda:devcon ’14

With xda:devcon ’14 just around the corner, and the venue close to selling out, there is a lot … more

aLogcat Returns Thanks to XDA Love

The developers of Android, that is Google, gave users several great debugging tools that can be used in … more

And the Winners in the XDA Pebble Development Challenge Are…

Almost two months ago, we set out with Pebble to findthree amazing … more

MediaTek Releases Full Kernel Source for First Android One Devices

Those who might have thought that MediaTek wouldnever release working … more