Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more

Big Android BBQ 5.0 Recap – XDA TV

This fifth annual Big Android BBQ has come and gone. The speakers have spoke, the sponsors have … more

Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more
Post Reply

[Q] WEllcom a99 not connect my pc help!

OP dtbang721

30th September 2011, 03:23 AM   |  #1  
OP Senior Member
Thanks Meter: 6
 
113 posts
Join Date:Joined: Jan 2011
I have a99 from wellcom then i've update it by cherrry mobile 2.3.4. and then i cant connect to any pc now. i've already install drive in update pack for all of my pc. its not recornize my phone. so now sult cannot flash my phone. anyone can give me a help?
30th September 2011, 04:32 AM   |  #2  
Napstar's Avatar
Recognized Developer
Flag Pune
Thanks Meter: 1,189
 
398 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by dtbang721

I have a99 from wellcom then i've update it by cherrry mobile 2.3.4. and then i cant connect to any pc now. i've already install drive in update pack for all of my pc. its not recornize my phone. so now sult cannot flash my phone. anyone can give me a help?

Connect in download mode..
(Power off phone. Keep pressing volume up and then power button till downloading text appears on screen.)
Now connect to pc.
If it is not recognised as usb device then change your cable.
Else, remove battery to get out of download mode and enter in recovery mode after reconnecting battery. And restore any other nand backup or install different rom.

Sent from my CSL-MI410 using XDA App
The Following User Says Thank You to Napstar For This Useful Post: [ View ]
30th September 2011, 05:02 AM   |  #3  
OP Senior Member
Thanks Meter: 6
 
113 posts
Join Date:Joined: Jan 2011
Unhappy
i've try put it to download mode but pc still doesnt say that unreconize device. then i put firmware.nbo of all other such as from wellcom, spi, cherry so my phone still say not correct file to flash. i've formated sdcard by my phone before go in to recovery mode. i also reinstalls window but the problems still there. i've tried serveralls usb cab as origin cab by wellcom, usb cab of sony ericson x10mini and a nokia cab but pc not connected to the phone. so every cab is good for connect my other android phone to pc and flashing. (i have sony ericson x10 mini pro, another android phone)
30th September 2011, 05:19 AM   |  #4  
Senior Member
Thanks Meter: 507
 
1,329 posts
Join Date:Joined: Jan 2011
Take it to the service center
30th September 2011, 07:26 AM   |  #5  
Napstar's Avatar
Recognized Developer
Flag Pune
Thanks Meter: 1,189
 
398 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by dtbang721

i've try put it to download mode but pc still doesnt say that unreconize device. then i put firmware.nbo of all other such as from wellcom, spi, cherry so my phone still say not correct file to flash. i've formated sdcard by my phone before go in to recovery mode. i also reinstalls window but the problems still there. i've tried serveralls usb cab as origin cab by wellcom, usb cab of sony ericson x10mini and a nokia cab but pc not connected to the phone. so every cab is good for connect my other android phone to pc and flashing. (i have sony ericson x10 mini pro, another android phone)

Quote:
Originally Posted by paarkhi

Take it to the service center

If it is not detected in download mode (I suggested download mode because it is independent of presence of adb daemon service running in background), then paarkhi is right. Please take it to service centre, as your connection port must have been impaired.
30th September 2011, 08:55 AM   |  #6  
OP Senior Member
Thanks Meter: 6
 
113 posts
Join Date:Joined: Jan 2011
Wellcom service center is not in my country. As far i know, with froyo 2.2 there are lot of phone form motorola, samsung has a problem with connecting to pc. so some time my wellcom a99 too, but when it happen, I do a factory reset then its ok. but now factory reset does not solves my problem. and I cant flash any nb0 files. is there anyone faced the same problem with me?
1st October 2011, 04:27 AM   |  #7  
kshitij_bhatt's Avatar
Senior Member
Flag Jaipur
Thanks Meter: 46
 
368 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by dtbang721

Wellcom service center is not in my country. As far i know, with froyo 2.2 there are lot of phone form motorola, samsung has a problem with connecting to pc. so some time my wellcom a99 too, but when it happen, I do a factory reset then its ok. but now factory reset does not solves my problem. and I cant flash any nb0 files. is there anyone faced the same problem with me?

from which country r u ? plz tell

becoz if there is no service center then u might jst need to ship it to the wellcom headquators ....

dont worry .. due to software issue ur warrnty may not void .. as its a problem with ur port


did u tried any other usb cable... it happnd with my friend who's phone wasn't getting detected though it was charging .. then first we changed the cable and it worked.. try if works for u

---------- Post added at 08:57 AM ---------- Previous post was at 08:47 AM ----------

Quote:
Originally Posted by dtbang721

Wellcom service center is not in my country. As far i know, with froyo 2.2 there are lot of phone form motorola, samsung has a problem with connecting to pc. so some time my wellcom a99 too, but when it happen, I do a factory reset then its ok. but now factory reset does not solves my problem. and I cant flash any nb0 files. is there anyone faced the same problem with me?

from which country r u ? plz tell

becoz if there is no service center then u might jst need to ship it to the wellcom headquators ....

dont worry .. due to software issue ur warrnty may not void .. as its a problem with ur port


did u tried any other usb cable... it happnd with my friend who's phone wasn't getting detected though it was charging .. then first we changed the cable and it worked.. try if works for u

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes