Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,021 Members 45,645 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] BLACKBIRD 2.3.4 v1.1 STABLE

Tip us?
 
Rores
Old
#691  
Senior Member
Thanks Meter 44
Posts: 168
Join Date: Jun 2011
Location: Rouen
I respect all the work done, but maybe instead of re-"building" it every time a new version of the firmware comes out , maybe you should either try fixing existing bugs or don't release versions with hardly any changes. I know you are not a hardcore dev and i dont even come close to you let alone people like mik or andy, i respect this but you could even ask them for help. I would help if i could.

No disrespect.

BTW, Optimus Hub sources are out: http://www.lg.com/global/support/ope...delCode=LGE510
 
Human_dude_007
Old
#692  
Human_dude_007's Avatar
Senior Member
Thanks Meter 701
Posts: 1,469
Join Date: Jul 2011
Location: chennai
Quote:
Originally Posted by Rores View Post
I respect all the work done, but maybe instead of re-"building" it every time a new version of the firmware comes out , maybe you should either try fixing existing bugs or don't release versions with hardly any changes. I know you are not a hardcore dev and i dont even come close to you let alone people like mik or andy, i respect this but you could even ask them for help. I would help if i could.

No disrespect.

BTW, Optimus Hub sources are out: http://www.lg.com/global/support/ope...delCode=LGE510
Haha! Tom has been discontinued...matt has given up his o1 n is no longer developing..

Sent from my LG-P500 using Tapatalk
Long Live XDA!
 
matteof93
Old
#693  
matteof93's Avatar
Senior Member - OP
Thanks Meter 248
Posts: 660
Join Date: Aug 2011
Location: Bagnolo Piemonte, ITA
Some news from Italy:

i had to give my O1 to my sister and i bought a Huawei Ideos X5 pro (u8800pro), the problem is that, restoring the stock v20g firmware (stock gb 2.3.3) i bricked my O1 xD

i have flashed on it many many roms, probably at least 100 times, and now it is bricked.
now it is in a lg's service centre, i am waiting for a new O1 because my old one is gone.

but the most important news is that i decided to keep developing this rom, but only when i will have more free time and when there will be other updates for the Optimus Net.
 
Rores
Old
#694  
Senior Member
Thanks Meter 44
Posts: 168
Join Date: Jun 2011
Location: Rouen
Hope you get your new p500 soon for your sister! I wish i could help; my friend is giving me programming lessons, i'm currently tinkering with stuff, finding out how bit work. I'd love to program fully one day, it seems you have already taken your fist step.. The project has been great from the start, if you ever need help fixing bugs, don't restrain from asking someone like andy or mik_os.
 
matteof93
Old
#695  
matteof93's Avatar
Senior Member - OP
Thanks Meter 248
Posts: 660
Join Date: Aug 2011
Location: Bagnolo Piemonte, ITA
Quote:
Originally Posted by Rores View Post
Hope you get your new p500 soon for your sister! I wish i could help; my friend is giving me programming lessons, i'm currently tinkering with stuff, finding out how bit work. I'd love to program fully one day, it seems you have already taken your fist step.. The project has been great from the start, if you ever need help fixing bugs, don't restrain from asking someone like andy or mik_os.
i haven't any programming skills......and i have not built this rom from sources.

it is only a stockrom (from P690) and in order to make it working i have replaced some hw libraries, changed some xml configs, added some tweaks.

actually i am learning how to really develop a rom, in fact i started building gingerbread 2.3.7 for huawei ideos x5 pro (on which i have just flashed CM7, it is fantastic )
 
AzraelZZ
Old
#696  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: Apr 2011
Using this rom for around 2 weeks now, quite pleased with it.

However, I can't play youtube.

Error message is:
Connection failed
Problem reading from server

Can anyone help?
 
watusi
Old
#697  
Senior Member
Thanks Meter 35
Posts: 193
Join Date: Sep 2011
youtube no problem with me....
 
ElevateMusic
Old
#698  
ElevateMusic's Avatar
Senior Member
Thanks Meter 71
Posts: 362
Join Date: Apr 2011
Location: Cobourg, ON
Hey man, I'm having serious issues flashing the latest ROM! I install perfectly, I'm on 20g, and wiped everything before flashing but for some reason it hangs at the LG logo :/ Help me out mate?
 
Teraman
Old
(Last edited by Teraman; 25th December 2011 at 08:45 PM.)
#699  
Member
Thanks Meter 4
Posts: 68
Join Date: Mar 2011
Location: Anykščiai
somewhy my phone started to doesnt show real battery percantage. Also it disconected from wifi, and cant conect anymore. Any solution for this?

edit: instaled aga rom, batery problem solved, wifi not.
 
ElevateMusic
Old
#700  
ElevateMusic's Avatar
Senior Member
Thanks Meter 71
Posts: 362
Join Date: Apr 2011
Location: Cobourg, ON
So after persistantly trying to install this rom i finally succeeded. And to what avail? Now, every time I reboot I lose all accounts and my contacts menu won't even open. Switching off to Oxygen.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes