Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q&A] Miui For Infuse Rom

OP JordanElliott

9th October 2011, 02:52 AM   |  #11  
nash2000's Avatar
Senior Member
Thanks Meter: 52
 
954 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by alexgarrett

Yes, it is 2.3.5

That's weird than, I haven't been on gb for a while now and I flashed miui the other day. I wasn't a big fan of it at the time but now I think I may give it another shot. I'm not sure which version I used.

Sent from my SAMSUNG-SGH-I997 using xda premium
9th October 2011, 03:21 AM   |  #12  
Senior Member
Thanks Meter: 42
 
367 posts
Join Date:Joined: Aug 2011
Well I had great success with 1.9.23 and 1.9.30. Read about all the people having issues with CWM and laughed thinking they obviously did something wrong. Well lo and behold, updated to 1.10.7 and now I have no recovery. Gah! So what is my recourse? I flashed exactly as I did before so it wasn't user error. Anyone have a clue as to how to get Recovery back?
9th October 2011, 04:04 AM   |  #13  
Senior Member
Thanks Meter: 409
 
1,544 posts
Join Date:Joined: Sep 2011
Question Voo-Doo??
I've ready everywhere about this rom but I cannot find the answer for this!

Do I need to turn off Voo-Doo lag fix for this rom??

Thanks
9th October 2011, 04:25 AM   |  #14  
LG_iiNsTiiNcT's Avatar
Senior Member
Thanks Meter: 99
 
510 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by chipstien

Well I had great success with 1.9.23 and 1.9.30. Read about all the people having issues with CWM and laughed thinking they obviously did something wrong. Well lo and behold, updated to 1.10.7 and now I have no recovery. Gah! So what is my recourse? I flashed exactly as I did before so it wasn't user error. Anyone have a clue as to how to get Recovery back?

First page my fix is posted haven't heard from anyone that it doesn't work always success sofar give it a shot

Sent from my SGH-I997 using XDA App
9th October 2011, 05:56 AM   |  #15  
djlobes's Avatar
Member
Thanks Meter: 4
 
38 posts
Join Date:Joined: Aug 2011
So is .10 an update or will I have to restore all my apps, themes and settings again?

Sent from my SGH-I997 using XDA App
9th October 2011, 06:10 AM   |  #16  
OP Account currently disabled
Flag Wisconsin
Thanks Meter: 744
 
2,810 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by djlobes

So is .10 an update or will I have to restore all my apps, themes and settings again?

Sent from my SGH-I997 using XDA App

U can flash just don't wipe data

Sent from my SAMSUNG-SGH-I997R using xda premium
9th October 2011, 06:21 AM   |  #17  
Member
Thanks Meter: 1
 
45 posts
Join Date:Joined: May 2011
How do i get extended settings to work :s or is it not yet working for this version of miui?

Sent from my SGH-I997 using xda premium
9th October 2011, 07:37 AM   |  #18  
Senior Member
Flag Los Angeles
Thanks Meter: 18
 
237 posts
Join Date:Joined: Sep 2011
More
Is there a big difference in 4G speeds and battery life with this and Infused 2.2.3?
9th October 2011, 07:57 AM   |  #19  
LG_iiNsTiiNcT's Avatar
Senior Member
Thanks Meter: 99
 
510 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Kassidyyyy

How do i get extended settings to work :s or is it not yet working for this version of miui?

Sent from my SGH-I997 using xda premium

Andy "the guy who does es" just got home from vacation he said he'd have it up tomorrow. Make sure it says 1-10-7 or 1-10-8


Sent from my SGH-I997 using XDA App
9th October 2011, 09:49 AM   |  #20  
Mohammad_Adib's Avatar
Senior Member
Flag Bellevue, WA
Thanks Meter: 3,272
 
1,287 posts
Join Date:Joined: Sep 2011
More
Umm...so MIUI will be updated every friday for the infuse? I have a small issue with that which is that all my widgets dissapear on my home screen after updating and it takes like 10 mins to get them back again...Any way to avoid this?

Also another HUGE ISSUE
Why does 3d lag so badly? The GPU renders very slowly i went from 57 fps to 28 in quadrant. Can someone explain this? Makes no sense how everything else is super smooth yet the 3d i just horribly slow?
Last edited by Mohammad_Adib; 9th October 2011 at 10:11 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes