Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,395 Members 47,259 Now Online
XDA Developers Android and Mobile Development Forum

ALL Galaxy Tab 8.9 Questions Go Here

Tip us?
 
amrsweedan
Old
#331  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2012
Location: cairo
Default 8.9 market

Hi

I bought a new galaxy tab 8.9 and i found an update available in in the device itself i did it, then i found the market application cannot be opened and message saying application is not installed! !!

shall i install new market app and which one i found many virions on xda, Is it normal to happen after updateS?

Thanks
 
KitF
Old
#332  
KitF's Avatar
Senior Member
Thanks Meter 79
Posts: 408
Join Date: Dec 2010

 
DONATE TO ME
Quote:
Originally Posted by amrsweedan View Post
Hi

I bought a new galaxy tab 8.9 and i found an update available in in the device itself i did it, then i found the market application cannot be opened and message saying application is not installed! !!

shall i install new market app and which one i found many virions on xda, Is it normal to happen after updateS?

Thanks
Look in your App list for the Play store.
 
earldroid
Old
#333  
earldroid's Avatar
Senior Member
Thanks Meter 47
Posts: 246
Join Date: Jan 2012
Quote:
Originally Posted by amrsweedan View Post
Hi

I bought a new galaxy tab 8.9 and i found an update available in in the device itself i did it, then i found the market application cannot be opened and message saying application is not installed! !!

shall i install new market app and which one i found many virions on xda, Is it normal to happen after updateS?

Thanks
It happens to me as well when I updated from 3.1 to 3.2. What i did is just remove the market icon in the homescreen then I went to app drawer and then create a new shortcut for the market. BTW, the new market is now called Play Shop

Phone : Galaxy SL I9003(Sold)
Phone : Galaxy Nexus GT-I9250 TAKJU JOP40D 4.2.1
Tab : Galaxy Tab 8.9 P7300 Official ICS XXLQ6
Click Thanks if my post is helpful
 
combat2k
Old
#334  
Member
Thanks Meter 6
Posts: 62
Join Date: Feb 2012
Location: Bucharest
me again with my questions:

First of all, why the "search" option doesn't work for me? No results no matter what the search keywords are...


2nd i cannot install CM9 (last 3 versions, before the 8th of March version)

assert failed: getprop("ro.product.device") == "p5" || getprop("ro.build.product") == "p5" || getprop("ro.product.device") == "GT-P7300" || getprop("ro.build.product") == "GT-P7300"
E:Error in /sdcard/Downloads/update-cm-9.0.0-PC0-p5-KANG-signed-20120302.zip
(Status 7)
Installation aborted.

Galaxian Soup worked.

3. i've bought a Connection Kit (3 USB-s and some card readers); why it doesnt work in galaxian soup (no disconnect option - need to restart for seeing the usb drive again)

That's all for now.

Thank you in advance for your opinions.

Regards,
Dan.
 
sorrowrain
Old
#335  
Member
Thanks Meter 14
Posts: 93
Join Date: May 2011
Quote:
Originally Posted by combat2k View Post
me again with my questions:

First of all, why the "search" option doesn't work for me? No results no matter what the search keywords are...


2nd i cannot install CM9 (last 3 versions, before the 8th of March version)

assert failed: getprop("ro.product.device") == "p5" || getprop("ro.build.product") == "p5" || getprop("ro.product.device") == "GT-P7300" || getprop("ro.build.product") == "GT-P7300"
E:Error in /sdcard/Downloads/update-cm-9.0.0-PC0-p5-KANG-signed-20120302.zip
(Status 7)
Installation aborted.

Galaxian Soup worked.

3. i've bought a Connection Kit (3 USB-s and some card readers); why it doesnt work in galaxian soup (no disconnect option - need to restart for seeing the usb drive again)

That's all for now.

Thank you in advance for your opinions.

Regards,
Dan.
as for 2 you have to flash cm9 cmw recovery then flash the rom.
 
minimadness
Old
(Last edited by minimadness; 18th March 2012 at 12:57 PM.)
#336  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Dec 2010
Hi,

This galaxy tab 8.9 has a tegra 2 processor or a snapdragon?

Because,
i found "tegra 2" in some sites... and snapdragon s3 on qualcomm site!!

link => ww w. qualcomm .com/snapdragon/devices/samsung-galaxy-tab8.9

Mkv and mp4 videos are smooth on this tablet (both 720p) ?

*excuse me for my bad english!


**edit=> i found the answer! The version with S3 is the LTE version!! (1,5 Ghz.... and adreno 220).. the "standard" version is powered by tegra 2....

excuse me!
 
joeherlev
Old
#337  
joeherlev's Avatar
Senior Member
Thanks Meter 69
Posts: 865
Join Date: Dec 2010
Location: Skovlunde
Default Skype error ??

I realy need help to get skype to work

I can make video calls but after 30sec it freezzzz picture and then connection lost!

I have uninstalled skype and installed again...
I have cleared app data

Nothing makes it work :'(

Please help.....

Is there an alternative app that works with skype??
 
combat2k
Old
#338  
Member
Thanks Meter 6
Posts: 62
Join Date: Feb 2012
Location: Bucharest
Quote:
Originally Posted by sorrowrain View Post
as for 2 you have to flash cm9 cmw recovery then flash the rom.
Which version? I have 5.5.0.4 and no luck :)

Thanks anyway for your idea.

Dan.
 
dornier
Old
#339  
Member
Thanks Meter 2
Posts: 44
Join Date: Mar 2005
Default Samsung 8.9 applications not installed!

I had a weird thing happen to me the other day. I tried to open several apps and many of them came up with the application not installed error message. I also went into "manage applications" and all of my apps were there, but most of them didn't have an icon. I also tried going through APPS, but about 30 apps were missing. Google Play was one of the programs that wouldn't run and it didn't even show up as a app in the app drawer. I tried a soft reset and I had the same problem. I had to perform a hard reset and the tablet appears normal now. Any ideas?

Thanks,

GP
 
Ren Hayashi
Old
#340  
Ren Hayashi's Avatar
Member
Thanks Meter 3
Posts: 33
Join Date: Sep 2010
Hey nirogu325! Sorry I haven't been updating about my tablet's..err..predicament. Anyhow, after following your advice and checking out a few other forums, I finally decided to bring it to a Samsung store to have it checked, turns out that it really was a hardware problem, and they had to replace the motherboard..now happily using my Samsung Galaxy Tab 8.9 running on CM9 (Thanks to kallt_kaffe for porting CM9 over to the Tab 8.9, cannot wait for updates =D). And thank you for being patient with me, nirogu325. =)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes