Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Fixing sd ext problem

OP David1239

12th October 2011, 03:54 PM   |  #21  
95Z28's Avatar
Senior Member
Thanks Meter: 239
 
724 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by David1239

Cmon guys! I was staring at the page for the t-mobile galaxy s2 today and telling my galaxy s 4g that it was a flamming piece of crap! Make my phone less laggy so I can be confident with it!! I am so sick of low quadrant scores and choppy animations I WANT SMOOTHNESS AND SPEED!!! Why can't my device get 3000+ quadrant scores I should just steal an sgs2

I hate this phone so much right now

Just start fresh man. There's nothing we can do if all you want is advice but not willing to take any "chances". I've used Odin multiple times and never had a problem, just verify the files are in the correct slots, DONT CHANGE ANYTHING, and hit start.

Sent from my SGH-T959V using XDA App
The Following User Says Thank You to 95Z28 For This Useful Post: [ View ]
12th October 2011, 04:54 PM   |  #22  
jager555's Avatar
Senior Member
Flag Florida
Thanks Meter: 770
 
1,518 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by David1239

Cmon guys! I was staring at the page for the t-mobile galaxy s2 today and telling my galaxy s 4g that it was a flamming piece of crap! Make my phone less laggy so I can be confident with it!! I am so sick of low quadrant scores and choppy animations I WANT SMOOTHNESS AND SPEED!!! Why can't my device get 3000+ quadrant scores I should just steal an sgs2

I hate this phone so much right now

posts like this annoy me. i have zero lag. quad scores above 3400. no issues. stop hating on the phone. its all user error!
12th October 2011, 09:01 PM   |  #23  
David1239's Avatar
OP Senior Member
Thanks Meter: 18
 
200 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by jager555

posts like this annoy me. i have zero lag. quad scores above 3400. no issues. stop hating on the phone. its all user error!

Lucky you, Ill use odin, my case fell off anyway lol. But odin bricked my last sgs4g so i hate it.

Sent from my SGH-T959V using xda premium
12th October 2011, 09:04 PM   |  #24  
David1239's Avatar
OP Senior Member
Thanks Meter: 18
 
200 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by David1239

Lucky you, Ill use odin, my case fell off anyway lol. But odin bricked my last sgs4g so i hate using it. It is a terrible, unreliable piece of software.

Sent from my SGH-T959V using xda premium



Sent from my SGH-T959V using xda premium
12th October 2011, 09:18 PM   |  #25  
jager555's Avatar
Senior Member
Flag Florida
Thanks Meter: 770
 
1,518 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by David1239

Lucky you, Ill use odin, my case fell off anyway lol. But odin bricked my last sgs4g so i hate it.

Sent from my SGH-T959V using xda premium

lol. how did it brick your phone? if you ahve problems with odin, take out your sd card and sim card. its rare, but it can cause problems. once you odin raver's kc1, i would format the sd card because that will give you a truly fresh start. let me know if you still have problems.

if you do all that and it still doesnt work right, can you try a different sd card, just to see if it gives you the same thing. ha. you can always send me your phone and i can fix it for you and mail it back the following day. will be 100%. lol
Last edited by jager555; 12th October 2011 at 09:21 PM.
The Following User Says Thank You to jager555 For This Useful Post: [ View ]
12th October 2011, 10:05 PM   |  #26  
David1239's Avatar
OP Senior Member
Thanks Meter: 18
 
200 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by jager555

lol. how did it brick your phone? if you ahve problems with odin, take out your sd card and sim card. its rare, but it can cause problems. once you odin raver's kc1, i would format the sd card because that will give you a truly fresh start. let me know if you still have problems.

if you do all that and it still doesnt work right, can you try a different sd card, just to see if it gives you the same thing. ha. you can always send me your phone and i can fix it for you and mail it back the following day. will be 100%. lol

Well, i did it all, with a little scare with odin (tell about that later). What are dsextons values?
Well, withou dsectons values MY QUADRANT SCORES ARE STILL JUST 2000
Maybe I am just meant to not have a fast phone.
Last edited by David1239; 12th October 2011 at 11:59 PM.
13th October 2011, 09:00 PM   |  #27  
David1239's Avatar
OP Senior Member
Thanks Meter: 18
 
200 posts
Join Date:Joined: Aug 2011
More
Not many replies lately. Would like for jager to come back.

Sent from my SGH-T959V using xda premium
13th October 2011, 09:20 PM   |  #28  
Senior Member
Flag Holyoke
Thanks Meter: 165
 
887 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by David1239

Not many replies lately. Would like for jager to come back.

Sent from my SGH-T959V using xda premium

PM him... Are you running your quadrants back to back?

Does your phone "feel" slow?

Sent from my SGH-T959V using xda premium
13th October 2011, 09:30 PM   |  #29  
David1239's Avatar
OP Senior Member
Thanks Meter: 18
 
200 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by QUIETLYloud

PM him... Are you running your quadrants back to back?

Does your phone "feel" slow?

Sent from my SGH-T959V using xda premium

It feels fine, but scrolling and opening applications could be snappier, i ran three quadrant tests in a row, all only in the range of 2000

Sent from my SGH-T959V using xda premium
13th October 2011, 10:00 PM   |  #30  
Senior Member
Flag Holyoke
Thanks Meter: 165
 
887 posts
Join Date:Joined: Jun 2011
More
I just ran quadrant 3x first 2 were at/under 2000 the last was 2300 so I think your right on the money. Quadrant isn't always accurate, the fact that your scores will never be exactly the same even though nothing about your phone or software has changed, should attest to that.

I'm running Beautiful stock, under-volted with the only add-on being the j3 modem(no tweaks that didn't come with the ROM)

Is it possible that you're forgetting the 900 quadrants we came from?

Sent from my SGH-T959V using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes