Post Reply

[Boot Animation] Ice Cream Sandwich bootanimation

10th October 2011, 05:27 PM   |  #1  
OP Junior Member
Thanks Meter: 3
 
12 posts
Join Date:Joined: Aug 2011
Ice Cream Sandwich bootanimation ported for ZTE Blade.

Download the attached file and place it in /system/media by any root file explorer(e.g. root explorer, es file explorer, etc.)

Attached Files
File Type: zip bootanimation.zip - [Click for QR Code] (2.92 MB, 6556 views)
Last edited by darrcafel; 10th October 2011 at 05:39 PM.
The Following 2 Users Say Thank You to darrcafel For This Useful Post: [ View ]
14th October 2011, 09:29 PM   |  #2  
Member
Flag New Delhi
Thanks Meter: 2
 
67 posts
Join Date:Joined: Oct 2011
hey.... this animation runs slow on my blade and by the time it gets faster the boot gets completed..any idea how to fix this?? i wanna see it RRROOOOLLLL
15th October 2011, 12:37 PM   |  #3  
Member
Flag New Delhi
Thanks Meter: 2
 
67 posts
Join Date:Joined: Oct 2011
can anyone help please???
16th October 2011, 08:00 AM   |  #4  
dirlan2001's Avatar
Senior Member
Flag Hamme
Thanks Meter: 37
 
626 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by l2azoredge

hey.... this animation runs slow on my blade and by the time it gets faster the boot gets completed..any idea how to fix this?? i wanna see it RRROOOOLLLL

That's happening with ANY bootanimation.... just depends on the CPU having more or less 'time' to have it run.The bootanim on my Blade runs fast, slow, fast, finish...

Last edited by dirlan2001; 16th October 2011 at 08:07 AM.
18th October 2011, 10:32 PM   |  #5  
Member
Flag New Delhi
Thanks Meter: 2
 
67 posts
Join Date:Joined: Oct 2011
haha.. maybe if i remove the dell branding somehow it will start from the giving it sufficient time to run.. or mai say ROOOOOLLLLLL :P
19th October 2011, 02:30 PM   |  #6  
Junior Member
Flag Troyan; Sofia, Bulgaria
Thanks Meter: 3
 
23 posts
Join Date:Joined: Feb 2011
More
Nice animation, thank you!
The Following User Says Thank You to Damyanof For This Useful Post: [ View ]
13th November 2011, 04:34 PM   |  #7  
plegdroid's Avatar
Recognized Contributor
Flag manchester
Thanks Meter: 11,919
 
3,572 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by l2azoredge

hey.... this animation runs slow on my blade and by the time it gets faster the boot gets completed..any idea how to fix this?? i wanna see it RRROOOOLLLL

you can change the frame rate to a faster rate, use something like absolute system root, and change with the bootanimation zip text editor
JudasLucifer
18th November 2011, 04:18 PM   |  #8  
Guest
Thanks Meter: 0
 
n/a posts
Lowering PNG resolution and increasing the compression also helps with speed

Post Reply Subscribe to Thread

Tags
boot animation
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes