Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

OnePlus Indian Ban Lifted, Android One Expanding – XDA TV

Android 5.0.1 Lollipop is available for the Nvidia SHIELD Tablet! That and … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Boot Animation] Ice Cream Sandwich bootanimation

OP darrcafel

10th October 2011, 06:27 PM   |  #1  
OP Junior Member
Thanks Meter: 3
 
12 posts
Join Date:Joined: Aug 2011
Ice Cream Sandwich bootanimation ported for ZTE Blade.

Download the attached file and place it in /system/media by any root file explorer(e.g. root explorer, es file explorer, etc.)

Attached Files
File Type: zip bootanimation.zip - [Click for QR Code] (2.92 MB, 6672 views)
Last edited by darrcafel; 10th October 2011 at 06:39 PM.
The Following 2 Users Say Thank You to darrcafel For This Useful Post: [ View ]
14th October 2011, 10:29 PM   |  #2  
Member
Flag New Delhi
Thanks Meter: 2
 
71 posts
Join Date:Joined: Oct 2011
hey.... this animation runs slow on my blade and by the time it gets faster the boot gets completed..any idea how to fix this?? i wanna see it RRROOOOLLLL
15th October 2011, 01:37 PM   |  #3  
Member
Flag New Delhi
Thanks Meter: 2
 
71 posts
Join Date:Joined: Oct 2011
can anyone help please???
16th October 2011, 09:00 AM   |  #4  
dirlan2001's Avatar
Senior Member
Flag Hamme
Thanks Meter: 37
 
626 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by l2azoredge

hey.... this animation runs slow on my blade and by the time it gets faster the boot gets completed..any idea how to fix this?? i wanna see it RRROOOOLLLL

That's happening with ANY bootanimation.... just depends on the CPU having more or less 'time' to have it run.The bootanim on my Blade runs fast, slow, fast, finish...

Last edited by dirlan2001; 16th October 2011 at 09:07 AM.
18th October 2011, 11:32 PM   |  #5  
Member
Flag New Delhi
Thanks Meter: 2
 
71 posts
Join Date:Joined: Oct 2011
haha.. maybe if i remove the dell branding somehow it will start from the giving it sufficient time to run.. or mai say ROOOOOLLLLLL :P
19th October 2011, 03:30 PM   |  #6  
Junior Member
Flag Troyan; Sofia, Bulgaria
Thanks Meter: 3
 
23 posts
Join Date:Joined: Feb 2011
More
Nice animation, thank you!
The Following User Says Thank You to Damyanof For This Useful Post: [ View ]
13th November 2011, 05:34 PM   |  #7  
plegdroid's Avatar
Recognized Contributor
Flag manchester
Thanks Meter: 12,894
 
3,712 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by l2azoredge

hey.... this animation runs slow on my blade and by the time it gets faster the boot gets completed..any idea how to fix this?? i wanna see it RRROOOOLLLL

you can change the frame rate to a faster rate, use something like absolute system root, and change with the bootanimation zip text editor
JudasLucifer
18th November 2011, 05:18 PM   |  #8  
Guest
Thanks Meter: 0
 
n/a posts
Lowering PNG resolution and increasing the compression also helps with speed

Post Reply Subscribe to Thread

Tags
boot animation
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes