Remove All Ads from XDA

[Q] New radio broke MMS?

130 posts
Thanks Meter: 8
By doh_tee, Senior Member on 11th October 2011, 08:43 AM
Post Reply Email Thread
So. I've been using the Synergy RLS1 ROM for quite a while. Since it was released really. I've had little to no issues with it. About three nights ago, I attempted to update my radio from the stock 11.19, to 08.08. The phone worked for the most part, except it seemed that Rosie was gone. (I.E. I had data, recieved messages and emails, but couldn't even access a lockring to unlock the darn phone.) I had to reflash Synergy, and just noticed that while everything else is golden, my MMS suddenly refuses to send. I booted into CM7 (I run bootmanager) and MMS failed there as well. Any ideas? I am sorry if this has come up, but I couldn't find anything necessarily relevant to the topic anywhere.
11th October 2011, 09:45 AM |#2  
OP Senior Member
Flag Reno, NV
Thanks Meter: 8
Disregard. I fixed it by flashing the second to latest radio.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes