FORUMS
Post Reply Subscribe to Thread Email Thread

Issues with CM7.1 (lockscreen, home button)

11th October 2011, 06:30 PM |#1  
OP Junior Member
Flag NYC
Thanks Meter: 0
 
Donate to Me
More
I've been waiting for the stable version of CM7.1 forever so I could finally use it. I didn't bother with the nightlies, since I was enjoying MIUI, so this is my first experience with CM, and I'm having some issues.

Firstly, I got caught in multiple bootloops, even though I wiped the cache and Dalvik, and even did a factory reset. When that didn't work I wiped everything, yanked the battery, then re-flashed everything, which (finally) got it booted.

At which point I realized the home button does absolutely nothing. I went into both the CM settings and the ADW Launcher settings and set actions for the home button - still nothing. No short press or long press. The home button on my phone at the moment is completely for show. I know it works because it's never given me any trouble, and key test from recovery works just fine.

I'm also not getting a lockscreen. I've toggled my way through pretty much every possible lockscreen setting and combination of settings, and there simply is no lockscreen on my phone.

Those are just the biggest issues I've discovered thus far. I'll be playing with it for another couple hours, but if no one can find a fix for these issues, than the hell with CM7, I'm back to MIUI. It's a shame, because CM7 has some amazing features, but without a lockscreen or home button it's just not worth much.

Edit #1: Just made a test phone call with it. Although sound works fine, after hitting the end button it took a solid 20 seconds to actually end the call.
Last edited by lazerax; 11th October 2011 at 06:38 PM. Reason: New information that compliments the original post.
 
 
13th October 2011, 04:26 AM |#2  
username235's Avatar
Senior Member
Flag AZ
Thanks Meter: 133
 
More
Once you got it booting, did you restore any system apps or data? I've had this exact thing happen to me before, and it was because of system data.
13th October 2011, 04:38 AM |#3  
OP Junior Member
Flag NYC
Thanks Meter: 0
 
Donate to Me
More
Didn't restore anything. Wiped everything, flashed CM, got problems. I finally just went ahead and restored my MIUI off a nandroid backup. I'll stay with MIUI until someone finds a solution to the CM issues....
13th October 2011, 05:17 AM |#4  
username235's Avatar
Senior Member
Flag AZ
Thanks Meter: 133
 
More
Hmm, that's weird...not sure what it is then. Maybe a bad download or something? Not sure. I guess probably try it again some other time
13th October 2011, 05:19 AM |#5  
OP Junior Member
Flag NYC
Thanks Meter: 0
 
Donate to Me
More
I'll wait a week or two to see if these issues pop up on any other threads or the CM forums, and if they don't then I'll try downloading it through ROMManager instead of from the CM site and reflashing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes