Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Security OTA update is here....

OP wicked.igor

12th October 2011, 01:20 PM   |  #1  
wicked.igor's Avatar
OP Member
Thanks Meter: 10
 
48 posts
Join Date:Joined: Jul 2011
More
As the title says.
ota 1.45.401.3.
Am from Serbia.recieved it 20 min ago.
Last edited by wicked.igor; 12th October 2011 at 01:24 PM.
The Following User Says Thank You to wicked.igor For This Useful Post: [ View ]
12th October 2011, 01:31 PM   |  #2  
Junior Member
Flag Hillegom
Thanks Meter: 3
 
26 posts
Join Date:Joined: Jul 2011
More
I receive the update but the installation takes ages. Is this normal? No progressbar as well.

Is it normal to get a white triangle with an orange exclamation mark on the screen during this update?

Can someone please tell what is happening during the update?? Is the above good or not?
Last edited by bgoedhart; 12th October 2011 at 01:50 PM. Reason: question added
12th October 2011, 01:35 PM   |  #3  
Senior Member
Thanks Meter: 35
 
406 posts
Join Date:Joined: Aug 2011
I can't check strangely. Keep saying "checking"
12th October 2011, 01:39 PM   |  #4  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2008
Does anyone know what this update does?

Can't find a changelog anywhere. Just installed on my device, manual search did the trick.

Is this update supposed to fix the power on/home button screenshot problem? Been having that problem ever since last update, and it's driving me insane.
Been deleting anything from 5-30 pictures in gallery daily. + Screen rarely even shuts down when clicking power off, mostly it just autoturns back on.


---------------------------------------------------------------------

Edit: It does not fix any of the mentioned bugs. Just had both happen within the first 5 minutes of applying update. Think I need to RMA my phone >.<
Last edited by Sneiper; 12th October 2011 at 01:48 PM.
12th October 2011, 01:46 PM   |  #5  
lexorcist's Avatar
Member
Thanks Meter: 8
 
52 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by Sneiper

Does anyone know what this update does?

Can't find a changelog anywhere. Just installed on my device, manual search did the trick.

Is this update supposed to fix the power on/home button screenshot problem? Been having that problem ever since last update, and it's driving me insane.
Been deleting anything from 5-30 pictures in gallery daily. + Screen rarely even shuts down when clicking power off, mostly it just autoturns back on.

It's a security update
12th October 2011, 01:53 PM   |  #6  
Senior Member
Thanks Meter: 35
 
406 posts
Join Date:Joined: Aug 2011
Mine is still stuck. It is still checking if there is a update,and i can see at the icon that it isn't connecting :'(
12th October 2011, 02:06 PM   |  #7  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by TheStigx

Mine is still stuck. It is still checking if there is a update,and i can see at the icon that it isn't connecting :'(

Tried turning on and off 3G/2G data connection? Your phone might have lost contact with the data service from your provider.

---------- Post added at 12:06 PM ---------- Previous post was at 12:01 PM ----------

Quote:
Originally Posted by bgoedhart

I receive the update but the installation takes ages. Is this normal? No progressbar as well.

Is it normal to get a white triangle with an orange exclamation mark on the screen during this update?

Can someone please tell what is happening during the update?? Is the above good or not?


Pretty sure this is not normal. Seen that once on a Galaxy S II. Ended up returning it to a servicepoint.
12th October 2011, 02:07 PM   |  #8  
Senior Member
Thanks Meter: 35
 
406 posts
Join Date:Joined: Aug 2011
I tried i few times, but still it ain't working :'(
12th October 2011, 02:24 PM   |  #9  
Junior Member
Flag Hillegom
Thanks Meter: 3
 
26 posts
Join Date:Joined: Jul 2011
More
I have ClockWork Recovery on it, which seems to be the problem. I now put the stock recovery back on it and the update works fine.
12th October 2011, 02:26 PM   |  #10  
Senior Member
Thanks Meter: 35
 
406 posts
Join Date:Joined: Aug 2011
How did you do that?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes