Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[BUG] Vertical lines, blob, circles, pixelation on screen on some phones

OP stevekixs

12th October 2011, 06:05 PM   |  #1  
stevekixs's Avatar
OP Senior Member
Flag Assonet
Thanks Meter: 39
 
334 posts
Join Date:Joined: Nov 2010
More
Does anyone else notice vertical lines on the screen, especially when the brightness is low?

Its extremely annoying on auto brightness. I'm wondering of mines a dud. Looks kind of grainy. I'm wondering if its the screen size.


UPDATE : since using other Roms and keeping my brightness on at least halfway I do not notice these lines much at all anymore.

Sent from my SGH-T989 using xda premium
Last edited by stevekixs; 10th December 2011 at 11:24 PM.
Killbynature
12th October 2011, 06:15 PM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
If you came from a Qhd display it should look grainy to you. Try using a different launcher than touchwiz.
12th October 2011, 06:26 PM   |  #3  
stevekixs's Avatar
OP Senior Member
Flag Assonet
Thanks Meter: 39
 
334 posts
Join Date:Joined: Nov 2010
More
Yea I know it has a low resolution. I have a sensation. The lines are just crazy though

Sent from my SGH-T989 using xda premium
12th October 2011, 06:27 PM   |  #4  
AllGamer's Avatar
Retired Forum Moderator
Flag buried under loads of work IRL
Thanks Meter: 1,580
 
11,521 posts
Join Date:Joined: May 2008
Donate to Me
More
can you take a picture with a camera and show us?
12th October 2011, 06:38 PM   |  #5  
stevekixs's Avatar
OP Senior Member
Flag Assonet
Thanks Meter: 39
 
334 posts
Join Date:Joined: Nov 2010
More
You probably won't be able to see anything. Turn your brightness all the way down and see if you can notice what I'm talking about.

Sent from my SGH-T989 using xda premium
12th October 2011, 07:56 PM   |  #6  
applejoos's Avatar
Junior Member
Milwaukee
Thanks Meter: 3
 
28 posts
Join Date:Joined: Sep 2009
no lines here at any brightness level.
12th October 2011, 08:15 PM   |  #7  
Senior Member
Flag NY
Thanks Meter: 39
 
770 posts
Join Date:Joined: Feb 2008
More
none on mine as well.
12th October 2011, 08:57 PM   |  #8  
tenxo's Avatar
Senior Member
Flag Ohio
Thanks Meter: 160
 
494 posts
Join Date:Joined: Feb 2006
More
It might depend on your background pic. Look for it on the lock screen if you haven't changed the stock one yet... I see what the OP is talking about. But with different wallpapers I dont see it.

I got two of these and its the same on both so dont think its a flaw. But I will be passing by TMO when I'm out again to see if the display units is the same!
12th October 2011, 09:12 PM   |  #9  
scmurphy13's Avatar
Senior Member
Flag Birch Bay, WA
Thanks Meter: 26
 
555 posts
Join Date:Joined: Feb 2009
More
I have the lines as well. Noticed them also on my Nexus S.

Sent from my SGH-T989 using xda premium
12th October 2011, 09:18 PM   |  #10  
AllGamer's Avatar
Retired Forum Moderator
Flag buried under loads of work IRL
Thanks Meter: 1,580
 
11,521 posts
Join Date:Joined: May 2008
Donate to Me
More
it starting to sounds more like color banding what you are referring to

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes